13 Replies Latest reply: Sep 20, 2007 4:17 AM by hsiegelman
jlsca73 Level 1 Level 1 (0 points)
I am trying to set up my POP email account on my iPhone and it is not recognizing the outgoing SMTP server. I have the settings correct. My mail server is mail.adelphia.net for both incoming and outgoing mail. Any suggestions?

PC, Windows XP
  • dooki Level 1 Level 1 (0 points)
    I'm a little a head of you but still having problems. Search around here and you'll find many solutions. Right now I'm having some results using smtp.gmail.com as an out going server and my comcast as my incoming. Good luck.


    At one point I could receive mail but not send. Now I can send but not receive mail.

    -Dooki
  • VOGuy Level 1 Level 1 (15 points)
    jisca73 - it's probably due to the fact that Adelphia does not allow you to use another ISP, in this case ATT's network, to send mail outside of their network. Try using ATT's SMTP relay instead: CWMX.com

    POP3: mail.adelphia.net
    SMTP: CWMX.com (no password or username required)

    http://docs.info.apple.com/article.html?artnum=305634

    http://www.myitablet.com/talk/105780.html

    The only catch is it may not work over WiFi, only EDGE.
  • sperkins921 Level 1 Level 1 (0 points)
    I think I'm having the same problem. I'm in Iowa for med school. I've triple quadruple checked my mail settings for POP access of my email through my cable provider. SMTP as well as incoming are both mail.mchsi.com (it's for mediacom, some little cable provider i'd never even heard of before moving here). No matter what I do, I keep getting an error saying my username or password is wrong.

    pop3: mail.mchsi.com
    SMTP: mail.mchsi.com

    i know my username and password are right as I tested them in outlook and am retreiving mail just fine. Even using that relay doesn't work. Does this mean I can't get email with my iphone from that account?
  • VOGuy Level 1 Level 1 (15 points)
    According to mchsi's website, they require connection to email via their secure email server using SSL when accessing mail ouside the mediacom network.

    http://www.mchsi.com/help/read/publisher_02/2002-01-28.01

    Try the following settings-

    Incoming Mail Server (POP3): mail.mchsi.com:995
    Outgoing Mail Server (SMTP): mail.mchsi.com:465

    Be sure to enter your username and password for both.

    Click SAVE.

    Please respond with error messages if any.
  • hsiegelman Level 1 Level 1 (0 points)
    I have had the same trouble as VOGuy receiving inbound emails from Mediacom but only via Edge and not when I am on a wi-fi.

    I tried setting the inbound pop mail server to mail.mchsi.com:995 and I got an error message: "Cannot get mail. The connection to the server "mail.mchsi.com:995" failed."

    I omitted the port reference and got a similar message.

    I have my tested my outbound by setting the SMTP host to cwmx.com, which works with Edge but not when wi-fi'd. And setting it to mail.mchsi.com (with user name and password) which works when wi-fi'd but not on Edge.

    Any suggestions of what I should doing differently?
  • sperkins921 Level 1 Level 1 (0 points)
    VOGuy,
    Using those settings doesn't work for POP or IMAP. Pop tells me the server doesn't respond or answer right away. IMAP tells me that it can't connect to the server. That's over Edge. Over wifi, I was getting the password error, but hadn't used the new port settings yet. I don't expect they'll work any better- and even if they do it's useless to me to only be able to check my email through them when I'm on my own wifi network. lol.
    Do you have any other ideas? I appreciate your help!

    edit: tried the normal settings (no port designation) on Edge- get incorrect password for POP and IMAP/Exchange both say the server is not responding and to check my settings

    Message was edited by: sperkins921
  • sperkins921 Level 1 Level 1 (0 points)
    update: decided just to change my password with the server when I realized that it was user error- the wrong password was in fact being typed in blush. So now I don't get the any errors. I guess it works, no email on the phone yet, but the computer is on with outlook running, and I do believe it takes the mail off the server when it downloads it- so I don't think there's mail there for the iPhone to see.




    Now, do you think you could help me with another iPhone question I have? It's really simple. It deals with when I activated yesterday- I got booted out of the activation sequence due to an incoming call from some random person looking for the owner of the old number i'd JUST been assigned and had JUST gone active (I have a post on the board about it) and I didn't get to do anything that comes up on the iTunes screen after it gives you your phone number. Therefore, I didn't get to name my iPhone or sync with outlook. My two questions are these:

    Can I still name the iPhone, or do I have to somehow reset it? And if I have to reset it- do I loose all the contacts I entered (they're not in outlook, they were in my other phone) or can I somehow sync to iTunes and have the contacts saved before restoring?

    Next, the iPhone doesn't sync to Outlook (i have 2003 on Vista) at all. Because I was booted out of activation, I had to try a manual sync. I can get emails because that was just fixed, but it doesn't give me my contacts or calendar. The syncs for bookmarks off IE worked. I haven't tried a sync to transfer music and videos yet. Is there something I'm not doing right as to why it won't give me Outlook? I notice that there is only one Apple add-in running in outlook, and someone said something about needing two? Plus, Vista gives me an error that the Outlook sync server has quit every time I try to sync.

    Can you help with any of that?

  • VOGuy Level 1 Level 1 (15 points)
    Ah, great on being able to connect to your e-mail! As for no email when you are simultaneously running outlook, that can be changed to keep copies of your e-mail on the server for other devices/clients to access. Let me know and I can give you instructions on doing that.

    As for changing the name, no restore or reset is necessary. In iTunes just click on the iPhone, then click on it again for the edit mode to come up. Rename, hit Enter and you're done.

    Regarding Outlook 2003 syncing, you are correct. Both "iTunes Outlook add-in" and "Outlook iTunes Sync add-in" should be checked. Please follow the instructions in the following Apple help article and let me know if this resolves your issue.

    http://docs.info.apple.com/article.html?artnum=305845
  • VOGuy Level 1 Level 1 (15 points)
    hsiegelman,

    How are you setting up your account- POP, IMAP, or Exchange? Also, under Settings > Mail > "Tap on your account" > Advanced - is SSL turned on or off for both SMTP & POP?

    One more suggestion - if using IMAP, try port 993 (POP3).
  • hsiegelman Level 1 Level 1 (0 points)
    to sperkin921 and others on the Mediacom service (or lack of same):

    I have solved the problem (thanks to an hour-and-a-half session with an Apple Store Genius and a lot of trial and error). Here are the settings to make Mediacom communicate with EDGE and wi-fi connections to send and receive email:

    1. Delete your current email account in Settings/Mail
    2. Add a new account "Other", and make it a "POP" account.
    3. Enter your name, email address and give it any description you wish.
    4. Incoming Mail Server - Host name: mail.mchsi.com
    5. User name: your email address less the @ sign and what follows.
    6. Password: your password
    7. Outgoing Mail Server (SMTP): mail.mchsi.com:465
    8. User name: your full email address
    9. Password: your password
    10. Save and wait while iPhone verifies the address.
    11. You will get a dialog box that says that you cannot configure the SSL setting. Click "Yes" and wait while it verifies again.
    12. When this is finished, go to the Advanced screen and be sure that the Incoming Uses SSL is ON and the Outgoing Uses SSL is OFF. It should already be set this way.

    Try sending yourself a test email. I still can't believe that it work, but it does and the trick apparently is to blow away you current account and to start over fresh with these settings.

    I hope you find this helpful.
  • sperkins921 Level 1 Level 1 (0 points)
    VOGuy,
    so basically, the only way around this is to uninstall and reinstall iTunes to get both Outlook add-ins there? Seems like a lot of work, I might just skip it- my desktop Outlook doesn't hold a lot of info in terms of Calendar and Contacts. As long as I can get my email, that's all I need. But thanks for ALL your help- it was appreciated!

    And as an aside- I wasn't able to rename my iPhone through the manner you suggested, but then, I noticed that it had been automatically named based on my iTunes account. It says "Nikki's iPhone" though I know for a fact that I didn't name it that. shrugs that's okay though- that's what I would have named it anyway
  • sperkins921 Level 1 Level 1 (0 points)
    hsiegleman,
    your post was RIGHT on time. I literally just noticed I could get my email and not send it, and came here to see if I needed to do some finagling, when I noticed that you'd responded with the exact same issues and work around. You're a lifesaver

    Now, as a separate slightly OT aside- do you do any international travel and have you been an ATT customer long? I'm switching from Sprint (who other than some * cough * odd billing practices until they merged with Nextel I had no complaints on) and I know that they offered a service to let subscribers rent a GSM phone for overseas use on a short term basis. Since Sprint does not use SIM cards in their other phones, swapping a SIM card in and out wasn't an answer. Now, we run into the same issue with the iPhone- we can't swap out SIM cards, at least not legally, and I hear the data charges can be INSANE if you take the iPhone international. Do you know if our ATT stores here in DSM have a similar rental phone service for the time we're overseas?
  • hsiegelman Level 1 Level 1 (0 points)
    sperkins921:

    I haven't traveled outside of the US in decades, but I did read this on the iPhone page of the Apple website:

    "Can I use my iPhone internationally?
    iPhone is a quad-band GSM phone and will work around the world. Before you travel, make sure that international dialing and roaming are enabled through AT&T and that the places you’re going offer GSM coverage. Visit AT&T help for more information."

    Good luck.