7 Replies Latest reply: Oct 30, 2007 7:11 AM by Mitch Monyak
tennesseeKiwi Level 1 Level 1 (0 points)
I had one problem that I tried to fix by doing an archive and install from the Tiger install disc, but now am back to osx 10.4 and would like to get an updated copy of the os. I tried two ways: software install and downloading it from the apple downloads page. The software downloads, but then near the end of the procedure I get a dialog box that says 'The update "Mac OS X Update Combined (PowerPC)" can't be installed. The digital signature for this package is incorrect. The package may have been tampered with or corrupted since being signed by "Apple".

So I guess that when I reinstalled the OS I overwrote something? I have no idea what to do to try to get around this. I don't see any os updates on my iDisk. I'd love to hear any advice about what to do next.

iMac G5, Mac OS X (10.4.9)
  • DaddyPaycheck Level 6 Level 6 (16,035 points)
    Hi tennesseeKiwi-

    Any chance this system was installed from this disk onto another Mac?

    Have you repaired permissions both before and after your updates?


  • MGW Level 7 Level 7 (27,020 points)
    Perhaps you should try doing another Archive and Install, something may have got corrupted in the first one. Remember to repair permissions before and after doing the A&I.

    Photo Sharing and Video Hosting at Photobucket
  • tennesseeKiwi Level 1 Level 1 (0 points)
    Repair permissions...I wonder if you could tell me more about that? (what do I need to do?) I expect that was what I overlooked.

  • Baby Boomer (USofA) Level 9 Level 9 (56,660 points)
    Save and/or quit your applications & doucuments

    Go to Applications>Utilities Folder

    Click Disk Utility

    Click the Volumn (HD) that you want to check.

    Click the Repair Disk Permissions button. (Don't worry about verifying)

    At the bottom of window when the repairs have finished, you will see the “most important thing”:
    Permission Repairs Complete
    The previliges have been repaired or completed on the selected volumn.

    Restart your computer (Optional).

    Go to Applications>Utilities>Disk Utility and select your volume and then select Repair Permissions.

    **Same directions are also in the OS Mac Help Menu.**

    http://docs.info.apple.com/article.html?artnum=25751 About Disk Utility's Repair Disk Permissions feature

    TIP-You should Repair Permissions:
    After installing and/or updating an OS (Operating System).
    After installing software.

  • tennesseeKiwi Level 1 Level 1 (0 points)
    Clear description. Thanks very much for that. I repaired the pemissions, and everything seems to be working.

  • SuperSizeIt Level 3 Level 3 (575 points)
    Thats interesting that it worked for you. I had to reinstall 10.4 on my friends iMac after it started having constant kernel panic.

    My friends iMac G5 ALS was doing the same thing. So I booted in 10.4 disk. Erased the HD, erase free space and zero out the data. Ran the installer, but got the message an error occurred please try again thing. So rebooted with DVD, did the same steps got the same error. Grabbed another 10.4 disk, did the same procedure and got the same error.

    Next I grabbed a PowerBook, attached the iMac via Firewire and booted it in Target Disk mode. Restarted the PowerBook with the DVD 10.4, selected the iMac drive and installed the OS. Worked! Then booted up on the iMac, repaired permissions after creating an account, but I would get that same error you got trying to update via software update. So I downloaded the software from Apple download page for 10.4.10 combo update. Double clicked the .dmg file, but it would fail verification each time. So I tried booting in safe mode, .dmg failed verification again.

    So I hit the skip verification button and it mounted. Double click the package and as it starts to install, I would get the error occurred please try again. So I try again and same thing. Then it started to have kernel panics. Constantly. I posted on these boards a copy of the panic log. It seems to run stable in safe boot mode, but what good is it if its stuck in that mode.

    I guess the iMac is having some kind of hardware issues.
  • Mitch Monyak Level 1 Level 1 (5 points)
    Anybody figure out what the problem on this is. I am having the exact same problem. 10.4 Imac G5