14 Replies Latest reply: Dec 6, 2007 7:12 AM by jonnybaker
scottuf Level 1 Level 1 (0 points)
I have a mac formatted 60gb 5th gen iPod. I plugged it in to sych up some new songs today and when I ejected it (properly using the eject button in iTunes) it rebooted instead of saying safe to remove. However, instead of rebooting completely, it goes apple logo for about 5 secs, then turns off and boots again, over & over again. Reset does nothing. Put it into Disk Mode and the PowerBook sees it just fine, and iTunes can sync. However, that didn't fix it. So I did a Restore, and made sure the new items weren't put on. No luck.

Next I did a restore from my Windows machine. YAY! it worked. put it back onto my mac and left it as Windows format, and resynched my old music (not the new stuff) and same prob again

Ran Disk Utility and it doesn't find any probs. The thing that is confusing is that in Disk Mode the Mac sees it just fine, and it doesn't report any problems ?????

iTunes 7.4.2.

Any ideas? I don't want to move all of my music to my Windows iTunes. Note: This is my 1st sync since 7.4.2. Could that be the problem.
  • helko58 Level 1 Level 1 (0 points)
    Hi scottuf.

    Unfortunately I don't have a solution to Your problem, but I am experiencing the same problem

    Mine occurred while updating to 7.4.2 with Win XP, so perhaps there's some conflicts with the new soft/hardware?

    I'm a noob with iPod software problems as everything's been running smoothly up until now. Your hint about forcing to the disk mode solved the problem for me. (I did loose all the data thanks to the restore, but hey, at least the iPod is working now so thanks for the reminder.)

    One thing came to my mind though. I bought the iPod second hand from an insurance company and it had cracked display which I replaced (what a PITA)and I assume that if there was a security check/lock in the software, that would be the way I'd make it to function. But that's just speculation.

    Hope You get yours running properly again.

  • Howlsthunder Level 1 Level 1 (90 points)
    A co-worker of mine is having the exact same problem, only his was originally formatted for the PC. Putting the iPod into Disk Mode is the only way I can get it to appear on either a PC or a Mac. I restored the iPod on the PC but all that did was erased the songs that were on it and we're back to square one. I'm thinking of restoring it on the Mac and seeing if that doesn't do anything.
  • Rob HD Level 1 Level 1 (0 points)
    Exact same problem here too with 60Gb 5th generation ipod.
    It was working perfectly until I tried to sync on Monday then iTunes did something to it.
  • Heffalump4 Level 1 Level 1 (0 points)
    Same is true for me. I had to do a restore last night and took the opportunity to upgrade the firmware to 1.2.3 at the same time. The moment the download completed, the ipod started on a 5 second reboot loop and doesn't respond to anything. iTunes no longer recognises it so I can't restore again.

    Seems to be a lot of this just happening now. Wonder whether it's something to do with recent upgrades. The annoying thing is, it has developed that clicking sound each time it reboots which usually signals the death knell for any iPod I've owned. Does this mean this could be a hard drive error and how can restoring and upgrading trigger that?
  • Rammstein818 Level 1 Level 1 (0 points)
    well i guess you've fixed it by now, but while rebooting,,, on an ipod... press select and play while restarting and it will take you to "ok to disconnect " , then connect to computer
    and restore
    ,,i hope this helps other people reading this,,,,
  • jonnybaker Level 1 Level 1 (0 points)
    my son's ipod has got the same thing going on. when it connects to his emac nothing changes. it isn't seen by the computer. the apple keeps flashing and the disc clicking. has anyone solved this issue?
  • hawk04 Level 1 Level 1 (0 points)
    when i plug in my 30gb ipod i get a do not disconnect screen,it dosnt flash,my itunes cant find it nor cant the computor.when i do disconnect the screen is still there. the ipod still charges but i cant sync any thing to it

    please someone help
  • julzz11 Level 1 Level 1 (0 points)
    I have had this problem before, and it is happening again. Last time, I had to send it away and get a new/refurbished one. It seems -with mine- every time there is an update only for bug fixes, it goes into this loop; mine though reboots once then it continuously asks me to restore it.
  • Rammstein818 Level 1 Level 1 (0 points)
    well first of all, this situation *****,,,
    i just had it yesterday after writing the ipod with new firmware,,.,.
    ok but thats me,
    so what you need to do is
    1st , Check if it's restarting and restarting and restarting.......
    2nd if it is,, good(i guess),, its not that of a bad thing so don't worry...
    3dr when the apple logo comes out and the light comes out,, wait,, and after the i pod shuts down and prepares for restart hold the"center button or the select button whatever you want to call it and hold play at the same time!!!!!!"
    4th hold for some seconds!!!
    5th wait until the screen saying,, (Ok to Disconnect) comes out and then connect it to your computer!!!
    and restore everything,.,.,.,.
    it ***** but hey
    now,,,, tips
    never disconnect the cable right away after a restart has occurred for update(very important)
    hope this helps

    if there is something else going on besides what i just explained in first step. im sorry but i don't know... i haven't had the problem yet,,so not getting into that , that much.
    thanks and i hope this helps
  • Rammstein818 Level 1 Level 1 (0 points)
  • Rammstein818 Level 1 Level 1 (0 points)
    look below for more detailed response
  • Rammstein818 Level 1 Level 1 (0 points)
    maybe its because you disconnect the cable right away,,,
    don't know really but just a guess
  • ozbu32 Level 1 Level 1 (0 points)
    +press select and play while restarting and it will take you to "ok to disconnect "+

    Thanks Rammstein818! This got my ipod going again! Took a couple of goes but it worked.

    All I was getting was the apple icon on the screen without anything else before it rebooted.

    I also did the typical "reset" as well - moving the hold slider right then left again, then press select and menu until the apple logo came up again.

    Once the screen came up saying it was in disk mode and safe to disconnect, I connected the cable and it did a sync like normal though the screen wasn't the colourful normal display, it somewhat resembled Macos 9. After powering off and on again it came up in normal mode.
  • jonnybaker Level 1 Level 1 (0 points)
    many thanks - that seems to have done the trick. i really appreciate it!