Previous 1 2 3 Next 39 Replies Latest reply: Oct 10, 2007 6:56 AM by moogyboobles Go to original post
  • 100chaz100 Level 1 Level 1 (0 points)
    I have just bought and been successfully using my new 3rd gen ipon nano 8gb. All of a sudden it wont sync. Same as your problem exactly. Dont want to loose all 150 albums stored so can you tell me what you meant by reboot ? I am prepared to spend a few hours on this rather than lose all the tunes on the ipod. Regards Sally Ann
  • Sharol46 Level 1 Level 1 (0 points)
    MY new Nano won't connect using the generic iPod dock that I use or a newer Belkin dock. The only way it connects reliably is by using the USB cable that shipped with it and plugging it in directly to my computer. It doesn't connect right to my iPod connection in my car (3rd party aftermarket) either. My iPod video (30g) works fine with both.

    Maybe all these problems are related to connecting through a port or device that the Nano "doesn't like"?

    Sharol
  • millerde Level 1 Level 1 (0 points)
    I cannot thank you enough!!!! Thank you, thank you, thank you!!! I have had the same problem as countless others have in that I couldn't get my computer to recognize my iPod anymore. We had a virus and spyware attached to our computer so we had to have an overhaul done and I figured that had something to do with it no longer recognizing the iPod. HOWEVER, after spending countless hours trying to find a cure to the problem, I tried your VERY simple solution and VIOLA!! It works perfectly now. Unbelievable. I can't believe that's all it was. I left my USB cord plugged in and it had apparently shut itself off. I will mention though that it still charged the iPod so I was skeptical that this solution would work, but I tried it anyway and I'm so grateful that I did.

    Thanks again!!!! You rock!!

    Anyone else having trouble with computer recognizing iPod Nano??? At least give chrisdoughty80's solution a try. It worked for me!!
  • millerde Level 1 Level 1 (0 points)
    Don't know if this is your problem or not but I purchased an iHome from Apple and it came with several different attachments in order to plug in all the different sized iPod versions. It may be that you need one of these attachments.
  • mrpodar Level 1 Level 1 (0 points)
    Chris' solution didn't work for me. Although I did see all the "power management" checkboxes, unchecked them and restarted the computer.

    I just launched iTunes and it prompted me to update to version 7.4.3. I'll try that and see if it recognizes my iPod. Windows though still doesn't see it.

    - Skip
  • mrpodar Level 1 Level 1 (0 points)
    Well, here's something else I can report. My daughters both have "Zune"s which work using USB connectors and they aren't being recognized by the computer either. Likewise, the Zune software on the computer doesn't acknowledge their presence either, so it must be something with the computer itself.

    My Sansa MP3 player connects via USB and is recognized by Windows, and my LaCie 250 GB external USB hard drive connects and is recognized by Windows as well.

    So I guess I need to find out where I can download an IEEE 1394 Host Controller.

    Anyone have any ideas?
  • mrpodar Level 1 Level 1 (0 points)
    Woo-HOO! I found a solution! By putting my iPod into "Disk Mode", I was able to connect it to the computer and iTunes found it. When I performed a diagnostic, it still said "No IEEE 1394 Host Controller Found", however it was connecting and I could transfer songs on and off the iPod.

    Here's the article where I found the instructions for putting the iPod in "Disk mode":

    http://docs.info.apple.com/article.html?artnum=93651

    Perhaps that will help some of you who have iPod nanos (2nd Generation).

    As far as my daughter's Zune situation, I'll have to figure that out later on this week.

    - Skip
  • chezham Level 1 Level 1 (0 points)
    Chris! You made my day. The info you gave worked beautifully. I had wasted half a day trying to figure out the problem and you solved it. Thanks.
  • Miko-Miko Level 1 Level 1 (0 points)
    I have two 3rd Gen 8GB Nano's and both were not recognized thru the USB's. I have been pulling my hair out! I thought it was something I did! It seems the common denominator is we all upgraded to the new iTunes version 7.4.3.1. I hope Apple has a fix soon.

    I did put my iPod into "Disk Mode" and my computer immediately found it. Although I did not get the IEEE error. But what a pain if that is the way we have to connect from now on.

    Thank you Mrpodar!
  • Five5 Level 1 Level 1 (0 points)
    Pretty much the same thing happened to me. My friend was listening to my iPod, and suddenly album art wouldn't appear, it would just be the music note, or it would be a distorted picture, songs wouldn't start playing, and eventually it just shut off. Now if i plug my iPod in it shows the Apple logo, then has the charging battery for a bit, then just an empty battery would appear, or the screen would say "connect to power." Also, it doesn't show up in itunes, and a bubble pops up saying "one of the USB devices attached to this computer can not be recognized." I just tried plugging it in again, and it showed up in itunes and started charging! Does this happen to other people at all? If it does, frequently, or just once?
  • Byrds86 Level 1 Level 1 (0 points)
    I have the same problem. When I first got it everything was fine, that was Sunday, then last night (Tuesday) I tried and it would not connect to iTunes. I checked my ports they were all fine, I connected it to the wall charger and that was fine so I don't know what to do.
  • Byrds86 Level 1 Level 1 (0 points)
    I followed the steps and it fixed it. Thanks for the help!
  • libby23 Level 1 Level 1 (0 points)
    i just got my new 8gb ipod nano 3 days ago, until suddnely it was not being recognised by itunes or my computer -it wasn't even charging- but all my other ipods were connecing fine. I had tried everything and was just about to burst into tears of frustration until i put it in disk mode like you said- AND IT WORKED! thank you so much mrpodar
  • bplopez Level 1 Level 1 (0 points)
    i have the exact same problem!!! ive tried every solution available and nothing works!!!! im going to phone apple tomorrow and get them to fix it? what the heck? why would they sell a product that doesnt even work.. i am beyond irritated!!!
  • slg321 Level 1 Level 1 (10 points)
    Seems many had the same problem. I set my nano to disk mode per intruction in link from response above; it worked. Then I downloaded the new version of the ipod software when prompted ... It fixed this problem for good (at least so far). All's good again in nano 3g-land! good luck!