4 Replies Latest reply: Oct 9, 2007 8:03 AM by Alan Todd2
jpnels71 Level 1 Level 1 (0 points)
I would like to include CD text on my audio CD but when I go into the Burning menu the Include CD Text is grayed Out. Any Ideas

Itune 7.4, Windows XP Pro
  • 1. Re: “Include CD Text” option is grayed out.
    polydorus Level 6 Level 6 (11,950 points)
    There is an FAQ on CD text here:
    http://web.ncf.ca/aa571/cdtext.htm

    If the CD text option is greyed out, it is not currently availble.
    You need to check whether your optical drive can support CD text and if it can, if you need a firmware update for the drive.
  • 2. Re: “Include CD Text” option is grayed out.
    Alan Todd2 Level 1 Level 1 (0 points)
    I too have this problem.It happens on an HP burner and also on a new replacement LG burner which I put in my tower. Both of the drives burn CD text perfectly when used with other software (Sonic digital media) so the drives are enabled for this and have the current firmware. It just seems to be itunes that won't burn it due to the "include CD text" option being grayed out. This topic has come up on many occasions but sadly no solutions have ever been mentioned. Please...someone impress me with a fix :o)
  • 3. Re: “Include CD Text” option is grayed out.
    John Lockwood Level 5 Level 5 (5,360 points)
    I doubt it is something as obvious as this, but just in case...

    I recently upgraded from a CoreDuo Mac mini, to a Core2Duo Mac mini. The original Mac mini had a hated Matsushita made optical drive, the Core2Duo had a Pioneer optical drive. Both are being used to run Boot Camp and hence Windows Media Center 2005.

    After moving my installed Windows environment to the new Mac mini, I noticed that the CD Text option was greyed out (it had been enabled on the CoreDuo). This was not because the Pioneer drive does not support CD Text, but because iTunes for Windows was still remembering the selection of the Matsushita drive which was no longer available to use. Once I told iTunes to select the Pioneer drive, the CD Text option became available again. This is done in the Advanced/Burning part of iTunes preferences.

    iTunes for Mac seems to automatically select any optical drive that is available (unlike the Windows version).
  • 4. Re: “Include CD Text” option is grayed out.
    Alan Todd2 Level 1 Level 1 (0 points)
    Unbelievable..It is as simple as that!..i just re-selected the drive in the options..and it now works. Thanks for that