Skip navigation
This discussion is archived

FX1 + FCP 6.0.1 + Unable to Locate External A/V Device = Adobe Premiere?!

853 Views 9 Replies Latest reply: Nov 4, 2007 6:48 PM by Kjell-o RSS
Kjell-o Level 1 Level 1 (0 points)
Currently Being Moderated
Oct 7, 2007 3:49 AM
Please help me out . . . I'm not a novice with either video production, fcp, or computers. I'm starting to wish I was back on my PC with premiere.

First of all computer specs:
G5 Quad 2.5ghz
4gb RAM
approx 2tb spread across 5 HD's (internal and external)
Plenty of free space on all drives
Final Cut Studio 2 (all updates applied).
OS 10.4.10 - all updates applied.
Sony FX1 and Z1U

-----
Problem that I'm having. I noticed this when I went to "Print to Tape" an HDV sequence. This is so infuriating. So, my camera is not being recognized by Final Cut. I've tried a ton of troubleshooting and nothing I do fixes the problem. Here's what I've tried.

1.) Check all settings on camera - all set correctly.
2.) Verified camera in system profile - yup, it's there.
3.) Change camera to NTSC down convert and create an NTSC project and attmept capture - worked fine
4.) Verify camera in iMovie HD. Recognized and captured HDV just fine.
5.) Trashed quicktime receipts and reinstalled latest vers of quicktime.
6.) Trashed all FCP preferences.
7.) Verified Camera on another computer.
8.) Repaired disk permissions.
9.) Restarted computer about a dozen times.

The only I haven't done (cause I have a project that needs completing in a matter of hours) is reinstall FCS2. Anyone have any insight. I've also had a lot of stability problems with FCP since the 6.0.1 update. If I move any media around the project becomes completely unstable.

Thanks. . .
G5 PowerMac Quad 2.5ghz, Mac OS X (10.4.10)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.