Previous 1 2 Next 18 Replies Latest reply: Oct 11, 2007 2:19 PM by elbarto
elbarto Level 1 Level 1 (0 points)
Hi,

I've got an iPod Touch, it's been out of the box for about six hours. After not being able to connect it up to my wireless LAN I can't even select the Wifi option now. The WiFi menu is greyed out and says "No Wifi". Resetting and restoring has made no difference. Is there a solution or does it need to go back?

Eb

Mac mini core duo, Mac OS X (10.4.8)
  • drumboi88 Level 2 Level 2 (435 points)
    Have you tried going to other places and checking for WiFi?

    There's also an option in the WiFi settings to "Reset Network Settings". I used that when I couldn't join my own wireless router. Make sure Wi-Fi and "Ask to Join Networks" is selected, and if you still don't see your Wireless on the list, it may be a hidden Wireless, and you need to choose "Other..." and put in the wireless info.
  • elbarto Level 1 Level 1 (0 points)
    No there's nothing wrong with my wireless lan or anything, I've got plenty of other things connected to it.

    The problem is that the wireless settings are completely unavailable, the wireless menu is greyed out. So normally on the "Settings" page the top menu says "Wi-Fi" and pressing this takes you to a sub-menu, on my Touch, this menu is greyed out and just says "No WiFi".
  • drumboi88 Level 2 Level 2 (435 points)
    Go to Settings > General > Reset Network Settings.

    It should reset all your network options without erasing anything. If you've already tried that, or it doesn't work, I'd suggest calling Apple on that, because it sounds like just your iTouch.

    What I meant by if the wireless was working, was if the iPod Touch recognizes any other wireless networks.
  • elbarto Level 1 Level 1 (0 points)
    Okay, yeah I've tried all of that, so I think it'll have to go back to Apple, easier said than done in the UK.
  • RC75 Level 1 Level 1 (0 points)
    Hello I live in Sweden and I have/have had the same problem as you.

    When I first got my machine I could not press any button after the initial sync.... Got it to work sometimes but then i frooze again.:( I managed to solve by waiting for 12 hours and then resetting it from within the touch.

    Happy i got to play with it finally but then the problem with the greyed out WIFI button turned up. I have managed to fix it by resetting the device (without erasing any data) and erasing the setting for wireless. Sometimes it works, sometimes not. Apple has offered me a new one but right now it has been working for two days so I will probably wait for a firmware (hopefully) fix from Apple.
  • drumboi88 Level 2 Level 2 (435 points)
    Have you called them first? They probably could fix it over the phone. I'd try that first, then ask for a new one.

    Has it been synched at all?
  • Juan Matias Level 1 Level 1 (0 points)
    Hello from Puerto Rico:
    I received my iPod Touch last Friday October the 5th. and today Wednesday October 10, I have the same problem with the greyed out WI-FI Menu with the message of "NO WI-FI". I reset the iPod to factory settings, reset again and again and still I have the grey WI-FI Menu.
    *HELP, APPLE, HELP!!!!!*
  • SkeetsFish Level 1 Level 1 (0 points)
    Take it back to the store
  • bbhto Level 1 Level 1 (0 points)
    Hi everyone. Sorry, if I am in the wrong place ...never have used these forums before. I am very lost on the wi-fi connection thingy. I use the desktop and my hubby uses the laptap via wi-fi. Itouch sees the wi-fi name and wants me to enter the password. PASSWORD???? What password? How do i find this glorious password? Please, please, help...with lay details as I am not too literate at this. I am trying...so please...be patient. And thank you in advance; I am most appreciative.
  • Rebecca Calvo Level 1 Level 1 (5 points)
    He has a WEP or some form of protected network. Ask him for the wireless key.
  • SkeetsFish Level 1 Level 1 (0 points)
    Im assuming you have a router. When it says ENtER A PaSsWord its asking for the password to your wireless internet. You have a password on your router so people do not go on it unauthorized. If you had this set-up by a 3rd party, and they didn't tell you the apssword then your screwed. The only thing I can tell you to do is, look on the back of your router, and see if there is a reset button. If there is then push it and then search Google.com for your defualy password. Its usally Name: admin and password: password. Really the password is password. Anyhow look that up regarding your router. To look at your router settings for me type this in : 192.168.1.1 .If this doesnt work then you need to call firedog or get a nerd to help you. ( I had to do this because I forgot my password, and then after 3 hours found the password under my bed). Also, if you have a an Xbox360 you might have to reforward the ports since in makes everything back to the factory settings.
  • bbhto Level 1 Level 1 (0 points)
    Ok..here's what I do know: The nerds were here about 6 mos ago.They left a card with all the secret names and passwords. I have a Lynksys router. I know the ip address. I typed in the IP address and entered the the user name and password. The screen comes up with all the info I could care less about. I tried this same password in the itouch and it doesn't work. Is there another password I am looking for?
  • SkeetsFish Level 1 Level 1 (0 points)
    Caps lock?
    Case sensitive?
    ...
    If you can just change it to "." and it will be very easy
  • bbhto Level 1 Level 1 (0 points)
    Ok..so the secret password is admin. Itouch won't let me in with upper or lower case. Lower case gets me in to the website which has way too much info for me. I found my way to a password page but the password listed is ************ - which is too many characters for admin. Do i care? Change it anyway? (thank you for your patience where in MD are u? I'm in Olney.
Previous 1 2 Next