Previous 1 2 Next 24 Replies Latest reply: Nov 28, 2007 4:39 AM by soundtekdude Go to original post
  • Bernie S Level 1 Level 1 (0 points)
    Under Preferences, Browser, Mime Settings, Miscellaneous shows checks for: SMIL 1.0 and QuickTime HTML.
    Under File Types, Miscellaneous only shows SMIL 1.0 checked.
    Explorer 6.0 works okay, but Mozilla Firefox 2.0.0.9 and Netscape 9.0 still show QuickTime w/? everywhere.
  • iggy67 Level 1 Level 1 (0 points)
    I have that problem with the "?" in the "Q" I tryed QuickTime Control Panel / Browser tab / MIME Settings button but the MIME Settings button will not open.
    It is greyed out. Is there another way to fix thw "?" in the "Q" problem?
  • iggy67 Level 1 Level 1 (0 points)
    BTW, I Forgot to say I use Firefox as a browser in my previous post.
  • Wapoo Level 1 Level 1 (0 points)
    hey,
    did you find a solution? I'm having the same problem and don't know what to try.
  • davp Level 1 Level 1 (0 points)
    Help.... i am sure i am missing something obvious... when I look under miscellaneous it does not have the option to uncheck the flash video, there is no flash video. the 2 options under misc are qiocktime html and smil 1.0. what am I not doing...??
  • kneumann257 Level 1 Level 1 (0 points)
    I have the same problem.Quicktime 7.1.6 was working fine,then I went on a site to play a movie and it said QT was not installed.So I went to apple to upgrade to 7.3.Now all I get is ?Q.I tried all the fixes but to no avail.I even went back to 7.1.6.Still not working.
  • Nee Kun Level 1 Level 1 (75 points)
    Ever since i upgraded to QT 7.3, all i get is ? when viewing pages with embedded QT , such as www.apple.com/getamac

    Tried installing latest Flash Player and untick handling of Flash in QT preferences but still no luck. Desperately seeking for help
  • medinaroad Level 1 Level 1 (0 points)
    I had this problem consistently with IE7 on Windows XP Pro, and clicking off the "Flash Video" in the Miscellaneous settings had no effect.

    However, when I physically deleted the FLV.qtx file under Windows\System32\Quicktime it immediately fixed the problem.

    If the previous fixes have not worked for you, try this.
  • pm69442 Level 1 Level 1 (0 points)
    I don't believe this question has been answered till Apple supplies a permanent fix! I have installed & uninstalled Flash done the fix suggested for Flash, Quicktime, Safari, FireFox and occasionally it works but most of the time it doesn't.
    I'm at the end of my patience.....and for the first time in years, considering buying a PC!
  • soundtekdude Level 1 Level 1 (0 points)
    I find by re-installing flash they will then work.
    But then as soon as a Quicktime movie is used in another application, ie Safari, then the Flash files go back to Q?.

    I too do not have the option to de-click Flash in Browser tab of Quicktime preferences. Nor under miscellaneous but does appear on the Advanced tab.

    There seems to be a conflict between the two. One over riding the other.

    This isn't very Apple like.
Previous 1 2 Next