6 Replies Latest reply: Oct 30, 2007 2:51 PM by steven naidus
IdahoAyn Level 1 (0 points)
Hello. I cannot open DMG files. I have had the problem with a download of Adobe Photoshop and the Combo Update for Mac OS 10.4.10. I have re-downloaded both files.
(When I download, I am getting two separate files for each, one dmg, and one dmg.part, which the OS seems to think is a quicktime movie file. Is this normal? I don't remember.) Anyway, this is the error:
The following disk images failed to mount; name of file, not recognized.

I have tried most of the fixes found on the site, and none of them have worked for me. Here is a short run down of what I have tried:
Running Disk Permissions Repair
Opening from Stuffit
Opening from Disk Utilities
Opening from Mount (downloaded from Internet)

I thought that I read that downloading the Combo Install would fix the problem with the Disk Mount, but I cannot open that either.

What should I do?

I appreciate any help!

MacBook Pro, Mac OS X (10.4.10)