Skip navigation
This discussion is archived

Sad iPod

4306 Views 13 Replies Latest reply: Dec 28, 2007 1:40 PM by Carly Pederson RSS
Peter R. Level 4 Level 4 (1,190 points)
Currently Being Moderated
Oct 23, 2007 4:25 AM
When I turn on my iPod, there's the Apple - and then the sad iPod sign. And it shuts down again.

No way to mount it, restore it or anything. The last thing I did before it happend was plugging in external speakers. The disk won't spin up, but a soft "tick-tick-tick-tick…" can be heard.

I have already rebooted it several times; no change.


Anything more I can do before sending it in for repair?


Thanks a lot for a good tip!

Peter

**

A HARD KNOCK HELPED. FOR THE MOMENT. :-/
iMac G5/2/2000/250, Mac OS X (10.4.10), Newton rocks!
  • Matthew Jackson Level 4 Level 4 (1,530 points)
    Currently Being Moderated
    Oct 24, 2007 5:29 AM (in response to Peter R.)
    Hi, not much fun, eh? Have you tried the Five Rs assistant for ipods? http://www.apple.com/support/ipod/five_rs/

    Alos, try this link for iPod iconolgy that explains the errors and what they mean.
    http://docs.info.apple.com/article.html?artnum=93936

    I actually, unfortunately, get this often. Still, I'm always able to get it to work again but often have to repeat the steps often. Reset manipulation usually works. Try them all and be persistent.

    Good luck.
    iMac intel 24", Mac OS X (10.4.10), Intel Core 2 duo, 2.16 2GB memory
  • DrPiper Calculating status...
    Currently Being Moderated
    Oct 25, 2007 1:27 PM (in response to Peter R.)
    I did the hard knock thing and it worked. Thanks to the previous poster.
    Powerbook G4, Mac OS X (10.4.10)
  • peter_dk Calculating status...
    Currently Being Moderated
    Oct 29, 2007 7:45 AM (in response to DrPiper)
    My iPod (30 gb. color display, no video) has the same problem. It froze on 0.00, and I couldn't do anything, but leave it until it was totally discharged. Now I can't start it. The apple-logo apperas but is after a while replaced by a sag iPod-logo and a link to the support site.

    I have tried the 5 R's, with lot of resets and just about everything else. The great problem seems to be that my computer (tried 3 different), can't discover the iPod.

    Before the new update I didn't have any problems and I had lots of battery-time. But now I can't use my iPod at all! Very, very sad since the garantie just has run out.

    Any ideas someone, please?
    MacBook, Mac OS X (10.5)
  • yoplait Level 2 Level 2 (150 points)
    Currently Being Moderated
    Oct 30, 2007 4:04 AM (in response to Peter R.)
    Hi found that iPod doctor that pretends to be able to repair iPods showing sad face.

    http://www.copytrans.net/doctor.php

    Worth a go.
    PC, Windows XP Pro
  • peter_dk Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 30, 2007 5:41 AM (in response to yoplait)
    Thanks. I will give it a shot
    MacBook, Mac OS X (10.5)
  • peter_dk Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 14, 2007 6:00 AM (in response to peter_dk)
    Sorry for the late reply. But nothing seemed to work, so I brought my iPod to a Mac-store and they told me the harddisk was broken. Great! Repairing would be more expensive than buying a new one, and the iPod was only 2,5 years old.

    So I researched a bit more on the internet and found an ugly, but actually working solution: drop the iPod on the floor!!! Read about some pepole having succeeded with it, and since my iPod didn't work at all, I gave it a shot. It actually worked, so now its back up and running... Just saved a lot of money by dropping my iPod. Strange but true.
    MacBook, Mac OS X (10.5)
  • duanesm Calculating status...
    Currently Being Moderated
    Dec 4, 2007 10:34 PM (in response to Peter R.)
    My two year old daughter found my oldest daughter's 1st gen Nano on the floor of her bedroom and promptly dropped it in a glass of water. After discovering it, I promptly dried the iPod with a heater and hair dryer and set about spending the rest of the day trying to get it to work.

    I tried everything from every post I could possibly find. NOTHING worked. I could get the disk to boot in disk mode but it would not format or restore the iPod--it was in a constant loop.

    I finally decided to hook it up to my PC instead of my Mac, for which it was formatted, and used iTunes 7.0 instead of the latest version. It saw it, recognized it, and finally restored the software.

    I have it hooked up to my Mac right now, it's synced perfectly, and is working beautifully. If only I'd thought of that earlier.

    My suggestion: use an older version of iTunes and see if it will work.
    mac mini intel, pc, Windows Vista, Mac OS X
  • PoohFly Calculating status...
    Currently Being Moderated
    Dec 25, 2007 7:55 PM (in response to Peter R.)
    So how did you actually fix the sad mac?
    aspire5570z
  • PoohFly Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 25, 2007 8:12 PM (in response to yoplait)
    how do u fix sad mac
    aspire5570z
  • PoohFly Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 25, 2007 8:14 PM (in response to duanesm)
    how do u fix the sad mac
    aspire5570z
  • PoohFly Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 25, 2007 8:15 PM (in response to yoplait)
    how do i fix the sad mac
    aspire5570z
  • PoohFly Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 25, 2007 8:16 PM (in response to Matthew Jackson)
    how do i fix the sad mac
    aspire5570z
  • Carly Pederson Level 3 Level 3 (955 points)
    Currently Being Moderated
    Dec 28, 2007 1:40 PM (in response to peter_dk)
    Too funny. My iPod got the sad face today. I tried the 5 R's, and everything else on Apple's support site, with no success. I thought, "what the heck" and dropped it on the floor. What do you know... it works!!

    I'm almost counting on it failing again, but at least it works for now!
    iMac G5 20 (PowerPC), Mac OS X (10.5.1), iPod Color 4G / Orange iPod Shuffle

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.