Previous 1 2 Next 23 Replies Latest reply: Oct 24, 2007 8:03 AM by mkelley467 Go to original post
  • Nathan C Level 5 Level 5 (6,260 points)
    mkelley467,

    You should be able to change it when you select your cox.net email account under Settings -> Mail, but not when you select a .Mac, AOL, GMail or Y!Mail account that was configured with the preconfigured settings. All of the preconfigured options configure the outgoing mail server to use one that will relay, with authentication, regardless of which network you are on, unless that network blocks access. Many networks block port 25, so the preconfigured options use either 465 or 587.

    Yes, cox.net will not relay unless you are on their network. If you are on an EDGE connection with AT&T you can relay through cwmx.com.

    Hope this helps,

    Nathan C.
  • mkelley467 Level 1 Level 1 (0 points)
    I'm not the most IT savvy guy, so some of this is starting to get me confused.

    Cox provides internet service for my home, but I do not use the @cox.net e-mail address. I use my @mac.com e-mail address.

    When I did my initial setup for my iPhone, it sucked the information right from my MacBook and was able to pull e-mail down. I cannot send e-mail, but I understand the fix is to switch the outgoing server on my phone to that alternate one listed in one of the above posts. I just need to find the button to push to do that.

    I looked in the existing account, and all I can change is a port number (which is set to 25). I tried, on the phone itself, to set up a whole new account using my @mac.com e-mail address, but there was no place that I saw to make any changes to (or even see) any "outgoing server." I'm just trying to find the place to type in the new one. I can't go doing that on the MacBook itself (can I?), because if I do that then I will no longer be able to send mail from the laptop, right?
  • Nathan C Level 5 Level 5 (6,260 points)
    mkelley467,

    Ok, I understand the issue now. I apologize for any portion of the confusion on my part.

    I would recomend removing the .Mac account from the iPhone, and setting it up directly on the iPhone.

    .Mac uses IMAP, so your mail and folders will still be on the server.

    Go to Settings -> Mail -> your .Mac account, scroll down and choose delete account.

    Then in Mail go to "Add account", and enter in your .Mac username and password.

    Once that has been completed you should be able to send on WiFi or EDGE, unless port 587 is blocked which is rare on home networks, and WiFi Hotspots, but happens on some business WiFi networks.

    Hope this helps,

    Nathan C.
  • Allan Sampson Level 10 Level 10 (123,370 points)
    Since for your .Mac account, this should be an easy fix.

    With the Mail application on your Mac (assuming you are using the Mail application on your Mac to access your .Mac account), go to Mail > Preferences > Accounts and under the Account Information tab for your .Mac account preferences at the SMTP server selection, select the Server Settings button below for .Mac's SMTP server.

    If 25 is being used for the Server Port, change this to 587. Make sure use SSL is selected and Password is selected for the authentication along with your .Mac account's user name and password entered in the user name and password fields.

    Select OK to save any changed settings and then re-sync your iPhone to transfer the changed settings for the account from your Mac to the iPhone.

    Test if this resolves the problem.

    If not, delete your .Mac account from the iPhone and manually recreate the account. When recreating the account, select "Other" instead of .Mac and then select IMAP as the account type manually entering the account settings.
  • mkelley467 Level 1 Level 1 (0 points)
    Ah ha!!!

    That did it! Thanks Nathan.

    Two final questions, if you don't mind. First, this means i should NOT synch mail information with the macbook at home, right? Second, if I delete a message on the phone, will it or will it not reflect in the .Mac account?

    Thanks!
  • Nathan C Level 5 Level 5 (6,260 points)
    mkelley467,

    Syncing syncs over the settings that work on your connection at home, often a wired connection. These settings may work where you are located, but may not work on EDGE or at other locations.

    If there is a conflict with the settings you can either change the settings on the computer, and resync the accounts. Note: They are only synced the first time you sync, or if you select the option to sync accounts on the next sync after you change the setting.

    Alternatively, and sometimes easier with the preconfigured account types that only require username or email address and password, is just configure them on the iPhone like I suggested for your issue.

    Hope this helps,

    Nathan C.
  • mkelley467 Level 1 Level 1 (0 points)
    I guess I wasn't clear. I made the change on the phone, and I am good to go now. I just want to be sure I need to uncheck the "synch mail accounts" option in iTunes before I synch again.

    The next question relates to the iPhone to .Mac to MacBook e-mail relationship. Ordinarily if I access mail in .Mac from a remote location (such as my PC at work), if I read and delete an e-mail and then go home to my MacBook and open the e-mail program there, the accounts will synch up and the deleted message will also be deleted from the mail system on the MacBook. If I access e-mail via my iPhone, which is now configured to talk to my .Mac account, and I delete a message on the phone, will it then delete it from the .Mac account, therefore also deleting it from my MacBook when I go home and activate that system?

    Is that clear or wildly confusing?

    Thanks again for your help.
  • Nathan C Level 5 Level 5 (6,260 points)
    mkelley467,

    Yes, that is the way IMAP works.

    If you access your .Mac account via Webmail, or with a mail client that uses IMAP, and delete a message the message will be deleted when the other clients sync up. You can use an IMAP mail client on your Mac, iPhone, Windows-based PC, or other mobile deivce, and as long as you are using IMAP, messages status such as unread, read, deleted, replied, forwarded, etc will update.

    Hope this helps,

    Nathan C.
  • mkelley467 Level 1 Level 1 (0 points)
    Excellent! Thanks for all your help.

    Same to you Allan.
Previous 1 2 Next