2 Replies Latest reply: Nov 22, 2007 7:46 AM by HeraldMage
Xorgol Level 1 (0 points)
I recently had a connection problem with my iPod: neither the Finder nor iTunes could "see" it. Of consequence it wasn't possible to restore it using iTunes.
I discovered that resetting the iPod and pressing center button + play/pause while the screen is black (before the apple logo appears) forces the iPod in Disk Mode. Now connecting the iPod to the Mac, it is instantly recognized, and can be easily restored.

Mac Book Pro Intel 2 Duo 17", Mac OS X (10.4.10)
  • Peter Wollesen Level 1 (0 points)
    I just purchased 2 identical Nano 4GBs for my daughters for Christmas. I plugged them both in to my iMac G5, registered them, and downloaded music to them.
    However, when I plug either of them into the computer now, or into my brand-new iBook, neither computer acknowledges that either iPod is connected. There is no logo in the "Devices" section of the Finder, and they do not appear in iTunes (v7.5).
    Since these are my family's 4th and 5th iPods, I've got plenty of cables- tried them all, in various combinations of iPods/cables/Macs, and nothing works.
    The iPods themselves seem to briefly acknowledge being plugged in- they show the "Connected" icon briefly, then the Apple logo, then the main menu screen, then randomly cycle through these 3 screens.
    I have tried resetting, etc, but since iTunes can't "see" them, I can't restore them.

    Does anyone have any ideas?
  • HeraldMage Level 1 (5 points)

    I don't have answer, but I do have the same type of problem.

    I bought the iPod nano 3G last week so I could use the new Nike+ I got as well. ***** that Nike+ requires a nano; I'd rather use my iPhone or older 15GB iPod instead, but OK. I connected the nano and OS X (10.5.1) recognized it fine and iTunes (7.5 (19)) came up fine to and registered and synced OK. Then I hit Eject and it unmounted OK but ended up in the looping. Reconnecting it would not be acknowledged by the Mac anymore.

    I took it to the Apple Store and the Genius helped me troubleshoot, and he replaced the nano (a 4GB model, I should note) with another. I decided to try it in the store while I was there and had a similar problem. Only this time it specifically ends up booting to the Apple logo then turning off, and cycling until the battery dies. Once it starts the loop, you cannot reset the nano with Select+Menu, or power it on; you can get it in disk mode to reset it, and it resets fine (to 1.0.2), then syncs, then when you eject you end up in the same loop again.

    My 15GB syncs fine, and my iPhone syncs fine, so I think there's something in the latest nano update that has a bug; some component maybe isn't releasing the USB or unmounting the filesystems under the hood cleanly.

    I'm going to register this problem at the Apple Store again on Monday so they have a record of my complaint, and then see if a new update comes out soon that maybe fixes the problem.