Skip navigation
This discussion is archived

Installation appears stuck on a plain blue screen

89405 Views 408 Replies Latest reply: Jan 14, 2008 8:35 PM by CyberMac RSS
  • Hedi ® Level 1 Level 1 (20 points)
    Here's the video of what I still do see on my iMac...
    4:20 am what a day/night...

    http://www.youtube.com/watch?v=sqKsd7Dwvvc
    iMac G5 20", Mac OS X (10.4.10), 2 GHz G5 & iPod 5th G 30 Gig
  • Jimschan Level 1 Level 1 (10 points)
    Currently Being Moderated
    Oct 27, 2007 8:24 PM (in response to DaFrenk)
    How did you get to do a re-install?
    Dual G5, Mac OS X (10.4.6), Lacie 500 GB external drive
  • djsflynn Calculating status...
    Currently Being Moderated
    Oct 27, 2007 8:32 PM (in response to preson777)
    Had the same problem -- each successive failed Leopard install took up the hard disk space I'd set aside, until there was simply not enough room left. In the end you may need to do what I did:
    - insert the Tiger install disk and an external FireWire drive
    - boot from the Tiger CD/DVD (hold down C at startup) and install Tiger onto the FireWire drive (you may need to use the installer's disk utility to format the drive to Intel-compatible boot)
    - then boot from that drive (hold down Option at startup, and wait a while for the drive to be recognised)
    - use the Finder to drag all the necessary stuff from your Mac onto the FireWire drive (at least Apple's largely method of storing system- and user-based preferences and data makes this easier to discover and later re-apply)
    - double check that there's NOTHING on the Mac's hard drive that you don't need
    - then format the Mac's hard drive, swap the Tiger DVD for the Leopard DVD, then shut everything down and disconnect the FireWire drive
    - reboot your Mac and you should now be able to load a fresh install of Leopard onto your system, after which you reinstall the essential apps and copy your stuff back from the FireWire drive.

    That's how I tamed the Leopard!
    MacBook, Mac OS X (10.4.10)
  • jlefevre1 Level 1 Level 1 (5 points)
    I tried the install as listed in the leopard manual which is an upgrade. Failed on an intel mini, and imac intel, an G5 imac and an G4 mini. Then i tried using the archive and install. Worked on the G4 mini, and the intel iMac. Am doing the intel mini right now. Another tip. Remove all usb and firewire devices except the keyboard and mouse. Also you must use a wired keyboard and mouse, NOT bluetooth. And you must also use a Apple mouse as a third party one is problematic.
    15 Macs, 4 ipods, iphone, Mac OS X (10.4.10)
  • ugly__dog Level 1 Level 1 (25 points)
    Currently Being Moderated
    Oct 27, 2007 9:36 PM (in response to nitramluap)
    Reading this and other threads on other sites the problem seems mostly to occur in cases where the "Archive & Install" or "Update" methods of installation have been used.

    Maybe Apple shot themselves in the foot in the "Guided Tour" that is floating about in cyberspace. That finishes with the tour guide hitting the "Upgrade" key and going off for a cup of coffee while Leopard effortlessly and painlessly upgrades the O/S on the computer.

    The only trouble I've ever had installing new a new O/S is with "Upgrade". I've never "Archived and Installed".

    Been reading unkind things about passwords with more than 8 characters in them too but I think that is just a symptom of the "Archive & Install"/"Update" problem.
    Al laptop; 15; 1.5g, Mac OS X (10.4.10)
  • joshuael@mac.com Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 27, 2007 9:44 PM (in response to Kawanaut)
    If it wasn't for Chris, I would be crying in a field position right now... U R Da Man!
    24inch iMac, Mac OS X (10.5)
  • justit Calculating status...
    Currently Being Moderated
    Oct 27, 2007 10:05 PM (in response to ugly__dog)
    I wonder if the business wires will be kind to Apple's stock on Monday. It seems that mac hardware that is close to circa 05 or older are having problems.
    Mac OS X (10.4.10)
  • Rosyna Level 1 Level 1 (45 points)
    Currently Being Moderated
    Oct 27, 2007 10:10 PM (in response to R C-R)
    So far, no one here is actually removing it. The commands given here to "remove" APE have severe typos that prevent them from working (and may result in unexpected data loss if the HD is mounted read/write).
    PowerMac G5 Dual 2.0 Ghz, Mac OS 9.1.x
  • gagf Calculating status...
    Currently Being Moderated
    Oct 27, 2007 10:46 PM (in response to nitramluap)
    I also had HUMONGOUS problems:
    1. Did a normal upgrade on my 17" MacBook pro. Result - Blue Screen of Death.
    Restarted without the Install disk - no luck. Restarted with the install disk and ran DiskUtility. Result heaps of problems ending with 'Can't repair disk'.
    I re-ran the disk utility and this time is said 'Disk Repaired'. So I restarted and met the Blue Screen again.
    Then came the fun ... when I went to run the installer again ... not enough space on the drive. Generally a ****-up.

    2. Anyway did a clean install. What ho! it seemed to work. However, when I came to run Software update there was a problem ... it couldn't find some file or other that reference some server.
    3. So reinstalled again but this time did a hefty disk erase first. Bingo - Leopard ran.

    Just two notes (especially if someone from Apple passes by):
    A. When repairing permissions I continue to get the note in he History:
    Warning: SUID file "System/Library/Core Services/RemoteManagement/ARDAgent.app/Contents/MacOS/ARDAgent" has been modified and will not be repaired. (this only appeared after the first Software Update that has to do with logins and keychains).
    B. I was running Parallels with XP on Tiger which, with its soft partitions, may have had some weird effect on the first and second install. Don't know about these things - just some feedback.

    Thank god this was only my laptop and not my main editing system computer. Other installs of Leopard are just going to have to wait until this issue gets some clarification. The problem is that no matter what updates they offer, if there is some problem with the initial installation disc on certain computers or systems, one can never get to those without doing a clean install.

    BACK UP for all its worth and don't be suprised if you get taken on a wild ride.

    Just my two cents worth
    MacBook Pro17" 2.16 Ghz Intel Core Duo, Mac OS X (10.5)
  • cjfman Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 27, 2007 10:56 PM (in response to nitramluap)
    I found a quick fix for the blue screen, although it only works with laptops. Close the screen and let the computer go to sleep. After it is sleeping reopen the screen. The blue screen should disappear shortly. After it goes away either shutdown your computer or force shut it down. After that I never had problems with the screen again. Hope this helps some people.
    PowerBook 15in G4, Mac OS X (10.4.8)
  • paperscience Calculating status...
    Currently Being Moderated
    Oct 27, 2007 10:59 PM (in response to nitramluap)
    Yes. Not the smoothest upgrade Apple has released. Maybe they were just trying not to make Windows Vista look so bad. My upgrade took me 13 hours (an unlucky number that!), but did finally work. The take home message is:

    _*IF YOU CAN'T AFFORD AN EXTERNAL HARD DRIVE BIG ENOUGH TO CLONE YOUR WHOLE INTERNAL DRIVE AND SOME CLONING/BACKUP SOFTWARE, DON'T BUY LEOPARD UNLESS YOU ARE PREPARED TO LOSE ALL YOUR DATA AND RE-INSTALL ALL YOUR APPLICATIONS.*_

    Here is the history of my rocky road to Leopard:
    22:30 25 October 2007: Clone perfectly working 500 Gb internal drive (247 Gb free space) running under OS 10.4.10 with latest updates to external 1 Tb drive using Intego's Personal BackupX4 .

    22:45 25 October 2007: Go to bed.

    07:10 26 October 2007: Check there are zero errors in external clone.

    18:45 26 October 2007: Purchase Family 5 pack licence for Leopard

    16:00 27 October 2007: Bite lip, insert Leopard Instal DVD and follow instructions

    16:03 27 October 2007: Get warning message in window where you choose the drive on which the upgrade is to take place: 'Mac OSX cannot start up from this volume. The destination disk must be erased for installation.'

    16:04 27 October 2007: Reboot successfully from volume from which Mac OSX supposedly cannot start up and check formatting of disk - it's Mac OS extended (journaled) as it should be.

    16:05 27 October 2007: Re-attempt Leopard install - result same warning.

    16:10 - 17:10 27 October 2007: Conclude there must be some faults in the headers, tree structure, or permissions on the internal disk, so spend an hour checking internal disk with Disk Utility, Drive Genius and Tech Tools Pro - all of which say there are NO FAULTS. Nevertheless, to be sure I defragment the drive.

    17:11 27 October 2007: Re-attempt installation of Leopard - result, same warning.

    17:12 27 October 2007: Ring AppleCare and wait about 20 minutes listening to the world's most untuneful tunes from the iTunes Music Store. I figure that the wait means I am not the only customer having problems and wonder whether Apple Customer care were prescient enough to roster extra technical support people for the days following the release of Leopard.

    17:32 27 October 2007: Technical support Assistant, Dave answers my call and I explain the problem. Dave says, 'Oh that means you have to re-partition your internal drive, restore your clone to the new partition, install Leopard on the new partition and blah de blah de blah de blah! I dig my heels in and tell Dave that is simply not acceptable and that Apple has promised me that this upgrade will be smooth and the easiest yet. I am not prepared to do all that - I want another solution.

    17:33 27 October 2007: Dave agrees to call a higher authority and we try various thinks like ejecting all the external (Firewire) hard drives to no effect. Dave's higher authority then suggests I check the internal drive with Disk Utility again (having restarted from the Leopard Install DVD). As soon as I click on Utilities in the Menu bar the yellow warning sign on my internal drive disappears mysteriously and is replaced by the friendly green arrow saying that the installation onto my internal drive can proceed.

    17:50 27 October 2007: Mistake #1 - I follow Dave's suggestion and click on 'CONTINUE' (with hindsight what I should have done at this point is to click on 'OPTIONS' and established whether of not the radio button beside the first option that reads something like 'Upgrade will replace existing OS and no other files or data will be affected', but I'm a trusting person and follow the advice of dave's higher authority. The upgrade seems to be going OK after 5 minutes, so Dave gives me a case number and asks me to call back and quote it if further problems occur.

    19:30 27 October 2007: (Note: 90 minutes after the AppleCare Helpdesk closes on a Saturday!) The Leopard installation program completes and asks me whether or not I wish to enjoy the delights of Leopard. I click 'YES' and Leopard relaunches successfully and I check the contents of my internal drive and find to my horror that, without warning. Leopard has done a 'CLEAN INSTALL' - all my data and applications are GONE! I am now ON MY OWN UNTIL 09:00 Monday - I swear, pull out my voodoo manikin of Steve Jobs and insert a few curare-tipped hat pins into it.

    19:35 27 October 2007: Feeling better, I reconnect external hard disk with cloned Tiger OS + data and attempt to use Migration Assistant to migrate all my families accounts and applications to Leopard. Migration Assistant tells me that the external clone does not have Mac OS X installed on it (despite the fact that I can see a 'System' folder containing 10.4.10 on it) and that it can't migrate anything. I swear some more and put more hat pins into 'Steve' - one right through his groin!

    19:40 27 October 2007: I attempt to change the start-up disk in Leopard to the external hard disk with the cloned 10.4.10 - everything seems to work, except when I click restart (with the padlock item locked) the computer refuses to restart from the external drive and defaults to Leopard (3 f**king times!). I insert more hat pins into Steve, including an extra long one that goes up his rectum and out of his right eyeball.

    19:50 27 October 2007: Becoming desperate and not being able to reboot from the external drive I decide to install Personal BackupX4 on the internal drive and attempt to clone the external drive onto the internal drive. I can't see how this will work with the Leopard OS being needed to run PBX4 and it trying to write a 10.4.10 System folder over the top of it, but what have I got to lose?

    19:51 27 October 2007: To my complete surprise with the source set to the external drive and the destination set to the boot drive the clone starts as if OK. I go and work on my bicycle.

    01:30 28 October 2007: PBX4 says that it has transferred all of the files (except a couple of fonts that are apparently incompatible with Leopard) but has entered 'flat-line mode' where it says it is 'finishing' but not transferring any data - this has been going on since 00:30. I try to exit PBX4 without success - even force quit doesn't work. I turn off the Mac and try to restart - the grey screen of death spins its little wheel for 10 minutes while I insert my remaining hat pins into Steve who is now looking like a porcupine.

    01:45 28 October 2007: I go get my trusty Tiger install DVDs for the PowerMac (Intel Xeon x 2) and try to remember how to get the DVD drive bay door open when the Mac won't boot. I scream 'Open the pod bay doors Hal' at Steve waking my wife and both dog's all of whom start barking at me! I calm down, apologize to my wife and the dogs, and try holding down the eject key when I push the power on button. It works! I realize that the pins in Steve are beginning to work - this is the first piece of 'good fortune' that I have experienced for 24 hours! I re-install OS 10.4.8 (which came with the PowerMac and update it to 10.4.10 using Safari.

    03:15 28 October 2007: I now have my Power Mac in the same condition as it was at 16:00 the previous day having used Migration Assistant under 10.4.10 successfully (Unlike Leopard, 10.4.10 DOES RECOGNIZE 10.4.10 on an external drive) to recover all of the family's accounts and data from the external clone. I go outside and stare up at the night sky, I see a mouse scuttle towards the hen house and hear the click of a mouse trap. Seizing my chance I rush to the hen house and retrieve the still warm corpse. I prepare a small pile of twigs in the garden under the (nearly) full moon and place Steve and the hat pins on top of it. I cut the dead mouse's head off and squeeze it's blood onto Steve. I light the twigs and strip naked and dance solemnly around the sacrificial fire incanting 'worms, woolly aphids, codling moths and all known pests of the Apple tree give me The Power!' Lights go on in the house next door.

    03:30 28 October 2007: I explain to the police patrol officer what I am doing and why and he helps me put my clothes on again. Fortunately he is sympathetic, because he had attempted to install Leopard on his Intel iMac before coming on duty and was still watching the grey screen of death when he had to leave for work. He tells me his name is Darren and asks me if the moonlight sacrifice has worked for me in the past. I tell him that it did when I had a similar experience going from OS 9.5.5 to OSX, but I add that I had to use owl's feathers on that occasion as there were no mice in the hen house that night. Darren asks if he might be allowed to watch as I attempt another upgrade to Leopard on the restored 10.4.10. He tells me he admires my intestinal fortitude for even attempting it.

    03:45 28 October 2007: Darren watches as I eject and disconnect the external hard disk, bite my lip for the umpteenth time and close the DVD pod bay door and click on the install Leopard icon. We get to the fateful 'choose disk for installation' screen and this time, by the Power of all of the pests of the Apple tree the welcome GREEN ARROW magically appears over my internal drive. Being less trusting and more experienced than I was at 17:50 the previous evening, I click on options - the radio button beside the 'Upgrade will replace existing OS and no other files or data will be affected' is highlighted. I cross myself, throw a pinch of salt over my left shoulder onto Darren's uniform, apologize and click 'CONTINUE'. The DVD whirs and I pour Darren and myself a beer. We have several more and recount Mac upgrades past over the next 90 minutes as Leopard re-installs.

    05:15 28 October 2007: While singing the third chorus of 'Eskimo Nell', Darren and I notice that Leopard is asking us whether or not we wish to sample its features. I throw three more pinches of salt over my right shoulder (being carefull to avoid Darren's uniform, which is now covered with beer stains and cracker crumbs) and click 'YES'. Leopard reboots and there as if by magic, is my old log-in screen, and then my desk top with all of the new Leopard widgets! All my data is still intact (although I do have to re-install about 12 applications because the licence key files have obviously gone missing in the clone/migration assistant exercise. Darren shakes my hand and we embrace. My wife enters the study in her dressing gown with a quizzical look on her face, possibly wondering why I am hugging a beer stained policeman in uniform. I tell her that I will explain everything later.

    05:30 28 October 2007: Darren bids me farewell and as we walk to his patrol car I retrieve another freshly dead mouse from the hen house and some twigs and give them to him with my best wishes. 'Take care', he says with a tear in his eye, 'I'd better go back to the station and clock off.'
    'You too', I reply, 'Come on Honey, it's time I got some sleep, a Leopard can't change its spots! You don't mind if I leave Tiger on your Mac for a few months do you?'
    PowerMac 2 x 2.66 GHz Dual-Core Intel Xeon, Mac OS X (10.5), 2 Gb RAM
  • SearsPoncho Calculating status...
    Very good Advice.

    Here is another recommendation on the command line commands.

    (1) It is easy to make a type-o. If you do, there is no feedback.

    (2) rm == remove. the goal is to delete these files, even though Apple
    doesn't tell you this.

    (3) To confirm deletion of the files, after you execute the "rm......... " command,
    also do an "ls ......." with the same directory and file. Make sure the files
    are in fact deleted!
    PowerMac G5; Powerbook G5; iMac x86, Mac OS X (10.4.10)
  • JudieR Level 1 Level 1 (0 points)
    ROFLMAO. This is fricken hilarious. It would even be MORE hilarious if it weren't so sad.

    Anyway, I just don't get it. If YOU are having all these problems, when are the poor people like me - without any knowledge of PX4 or whatever and no repair software and really nothing - and all the pc crossover people supposed to do to install Leopard! They've been told how great macs are and now this! This sounds worse than trying to figure out how to install Windows 98 back in the day. It's really sad - just sad.......

    But your story is hilarious and I was laughing so hard I could barely breathe.

    Judie
    G5 iMac, Mac OS X (10.4.7), QT problems
  • cjpotter Calculating status...
    Currently Being Moderated
    Oct 27, 2007 11:39 PM (in response to peterdoney)
    I'm having the same problem! Leopard installed just fine (not so on my Dual G5 PowerPC... blue screen of death, fixed by an Archive and Install. Of course, then I didn't have admin privileges on my account, which was fixed by resetting the hidden admin account using the system disc, and then giving me admin privileges again. But I digress...)

    But Archive and Install did not fix my Powerbook. It loads up the dock, and my background, but then I only get the spinning colored pinwheel. I do not see anything appear on the desktop, such at my folders or hardrives. I can (sometimes) click on icons in the dock to open applications, but that's it. I can't type anything into any application that I get to open.

    So basically, the install is frozen on my desktop. Any suggestions? This is a very disappointing update! Shame on you Apple.
    PowerBook 1.5 Ghz 15", Mac OS X (10.5)
  • rweissman01 Calculating status...
    Your email was extremely helpful, but only up to a point. You didn't specify exactly how much mouse blood you need to drip onto the Steve doll. Those of us trying to duplicate your methodology could benefit from this more exact information. I am on hour 28 of Leopard installation fun and games myself. I'm trying to clone a RAID drive, so that I can un-RAID the drives under Tiger and re-Raid the drives under Leperturd and then restore stuff. My sense is that it will take more blood than a mouse contains to make this happen--and probably another 12-14 hours of wasted time.
    MacPro
1 ... 20 21 22 23 24 ... 28 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.