Previous 1 24 25 26 27 28 Next 408 Replies Latest reply: Jan 14, 2008 8:35 PM by CyberMac Go to original post
  • John F Ryan Level 2 Level 2 (165 points)
    bizgirl wrote:
    2. Cannot even get to archive and install screen b/c I get the blue screen before I get there.


    If you have another Mac, connect by Firewire & start up with the target disk mode (hold down "T" when booting). Then you can search for the file to remove:
    /System/Library/SystemConfiguration/ApplicationEnhancer.bundle
  • donmerlin Level 1 Level 1 (15 points)
    There appears to be two separate issues related to this blue screen of death (perhaps more than two). The two that I'm aware of are as follows:
    1. Users who upgrade a machine to Leopard
    2. Users who have Leopard, and tried to install Unsanity utilities.

    I'm in the latter camp. We just got a new MacBook, and it was already loaded with Leopard. I installed all the updates, and a few other software titles, everything worked fine. No boot problems. I then tried to install a couple of Unsanity utilities, and I got the error that they could not run on this OS. I figured, no problem. The system continued working.

    However, a week later, when we tried to boot the Macbook again, we got the blue screen of death. We see the Apple logo, then the blue screen with an active cursor. We waited for hours and hours, and it never changed. We tried disk utility from the install disk, but it found no problems with the internal drive. We tried safe boot, but it would not safe boot (i.e., even holding the shift key, we get the blue screen of death).

    How can I access the hard drive so that I can try and clean up the Unsanity mess?
  • CyberMac Level 1 Level 1 (5 points)
    With MacBook Pro 'blue screen' I tried every thing else, only Target mode, worked perfect!!!

    Removed the following files:
    /Library/Preference Panes/Application Enhancer.prefpane
    /Library/Frameworks/Application Enhancer.framework
    /System/Library/SystemConfiguration/Application Enhancer.bundle
    /Library/Preferences/com.unsanity.ape.plist

    Check http://unsanity.com/haxies/ape/ (about 'insane monkey) - 'ape' LOL they clearly state their application enhancer does NOT work yet with Leopard.

    So BE CAREFUL what software, (for mouse, or apps) you install so you don't put it reinstall it again, wait for an update!!
Previous 1 24 25 26 27 28 Next