Previous 1 4 5 6 7 8 Next 408 Replies Latest reply: Jan 14, 2008 8:35 PM by CyberMac Go to original post
  • Doug Mcilvain Level 1 Level 1 (40 points)
    Ok, since my last reply I have re-installed the leopard upgrade. Blue screen. I will wait as I have seen many do since it seems to be the only thing I can do now. I will just leave it sit there and use this nasty hp with windoze xp at work.
  • OmniKurt Level 1 Level 1 (5 points)
    How is it possible that anyone (especially Apple) would design an operating system that had a 2+ hour disk check on initial boot, with no status screen? This is obviously a ploy to get you to be patient for two more hours while Apple tries to figure out the issue.

    How do you initiate an Archive/Install? I'm sick of watching this blue screen!
  • Maddoktor2 Level 1 Level 1 (0 points)
    Same problem here - did a default upgrade and was rewarded with a blue screen and cursor - nothing else.
    Rebooted to DVD, fired up Disk Utility and repaired both disk and permissions - still nothing.
    Rebooted to DVD (again), and selected Archive and install with the preserve settings option ticked.
    It's installing now (again...) wish me luck.
  • Chris Mcculloh Level 1 Level 1 (5 points)
    I managed to fix this issue with my machine. I was getting the BSoD (for shame, Apple, doing the same thing we used to be able to prod Windows users about) and suspected it to be APE. Rather than go through the insanity of uninstall/restore/archive and reinstall, etc, I decided to try to manually uninstall APE and continue booting. It worked. APE is used by a lot of plugins, most notably by Unsanity (ShapeShifter, amongst others). The uninstall, based on their site at http://unsanity.com/support.php?vf=43 is:

    Please note that this does involve manipulation of files from the root prompt. This is not for the faint-of-heart, or those who are unfamiliar with the UNIX file system/command structure.

    1. Reboot into single-user mode (hold Cmd-S while booting machine)
    2. Follow the directions OSX gives you when you get to the prompt (I think these were them - just type the two commands it tells you to):
    fsck -fy /
    /sbin/mount -uw /
    3. Remove the following files:
    rm -rf /Library/Preference Panes/Application Enhancer.prefpane
    rm -rf /Library/Frameworks/Application Enhancer.framework
    rm -rf /System/Library/SystemConfiguration/Application Enhancer.bundle
    rm -rf /Library/Preferences/com.unsanity.ape.plist
    4. Exit, to continue booting normally
    exit

    Hope this helps some of you!
  • brandonee Level 1 Level 1 (0 points)
    I'm currently "stuck" as well......

    Its been about an hour so far. But I was actually able to log in, and watch the startup video. Now its just sitting here at the new Leopard wallpaper, fans blowing away

    I'm just going to wait it out... *crosses fingers*

    FYI... I did the Archive and Install option.

    Message was edited by: brandonee
  • Maddoktor2 Level 1 Level 1 (0 points)
    Power down and reboot holding down the "C" key to boot from the DVD.
    Start the installation.
    When it reaches the point where you select the hard disk, you'll see a greyed out option button at the lower left.
    Select the disk, and the options button will become active.
    Click it and select Archive and Install, and also select the preserve settings box below it.

    HTH
  • nobody loopback Level 4 Level 4 (2,570 points)
    Dear alanbgt ,
    If you need a comment from Apple you might have to call them,
    A thread like this might get attention from Apple if the posts are going up to some 100s of messages, but not yet.

    If think, however, that, if this really happens to a larger customer base, Apple should reconsider its strategy to give out beta-releases only to a handful (paying $$$/year) developers.

    This was the first time since OS 8 that I had to choose the Archive and Install option to get the system running.
  • OmniKurt Level 1 Level 1 (5 points)
    Thanks Madoktor2, I should have seen that option in one of the other two times through the install... I'm trying the Archive and Install option now. Wish me luck!
  • Matty Chang Level 1 Level 1 (15 points)
    Update: Did Archive & Install and it now works.
    I think their "update" mode is broken.
    If you read on, you'll see it may have something to do with APE & Unsanity utilities, so the fix may be to use FWDM (Fire Wire Disk Mode) and uninstall any APE stuff.

    Hope it works.

    Thanks Apple for wasting 6 hours on an install.
  • jmholloway Level 1 Level 1 (0 points)
    My computer is bricked with the blue screen too and its a 20inch intel imac....
    I dont even have a menu bar or a intro screen....
    Ive been on hold with Apple for 20 mins now...
    is this totally unacceptable or what?

    what should I do?
  • brandonee Level 1 Level 1 (0 points)
    You know, oddly enough. Just by shutting the power down, going into Single User Mode, running the disk checks, then rebooting took care of the issue?!

    How odd.... I must say, Leopard runs so smooth.
  • Maddoktor2 Level 1 Level 1 (0 points)
    Just finished rebooting, and it appears to be working fine now - hopefully yours will too - good luck!

    Ok, this experience leads me to recommend to all those upgrading:

    Use Archive and Install instead of the default Upgrade - just follow my instructions above to access it.
  • josh59x Level 1 Level 1 (0 points)
    This solved it for me. I didn't have the prefpane loaded, but the others were there and removing them fixed it perfectly.
  • Mark @ DTS Level 1 Level 1 (25 points)
    i have just had the same blue screen problem after upgrading my macbook so i re-installed 10.5 again but did the archive setting and on restart i had about 1 min of blue screen then it logged in fine...

    Thank the Apple god....
  • jmholloway Level 1 Level 1 (0 points)
    how do you boot into single user mode?
Previous 1 4 5 6 7 8 Next