Previous 1 2 3 4 5 6 Next 585 Replies Latest reply: Dec 19, 2007 3:22 AM by Rembert Oldenboom Go to original post
  • Chris Bojanower1 Level 1 Level 1 (5 points)
    I have had two machines with wireless problems so far (out of two upgrades not good)

    On the MacBook Pro 15 wireless was working fine for about 1 hours then suddenly lost signal. I tried to connect and kept getting an "Inactive" message. I also noticed when I turned it on it shifted from the "Home" network profile to my "Work" profile. I tried deleted any of the remebered wireless networks and one extra profile, but the deletions would not stick adn kept coming back. Finally they stuck and I was able to get online.

    On the G5 Tower the Airport shows that it is "Off" and no matter what I do it will not turn on. On the "Home" Profile the Ethernet works (set manually) but the airport card will not turn when I click on it's button.

    On the Automatic setting, it will not pick up an IP address on the Ethernet side and when I turn on the wireless, it tries to connect to my wireless but then get a connection failed message when I enter my password
  • Joel Craig Level 1 Level 1 (80 points)
    Extremely slow wireless connection here on PB 17" 1.67GHz. When I launched Airport Utility, it was only able to see the AEBS in the bedroom, not the AXBS in WDS mode 6 feet away. Even moving into the bedroom did nothing to speed up the connection (d/l a Flip4Mac update at 1.5KB/sec).
  • dnzmd Level 1 Level 1 (0 points)
    Same kind of problem as all have mentioned since I loaded 10.5 on a powerbook g4 1.5Ghz. I have a linksys router wrt54g and seem to have had no networking problems since turning off encryption. Turning on WEP or WPA seem to make the problem reoccur, but have been able to successfully download a very large file without a problem when I set the router to be an open access point. (I still have mac address filtering on to keep some pretense of security).
  • memmac Level 1 Level 1 (0 points)
    Similar problems since upgrading to Leopard: I cannot get airport to work right with my dual 2.5 G5 using a standard Airport Extreme Card (firmware - Broadcom BCM43xx ( ).

    Turned off encryption and was able to "connect" and get an IP address at times (other times it states there is a self-assigned IP address), but no connection to the internet. Curiously, Airport Utility still couldn't scan the basestation despite having the Network Preferences dialog indicating that I'm connected to "Home Network" with full reception. When I hit "Netowork Diagnostics" it cannot find the airport basestation or network even though I have an indicator on the top menu bar showing full reception. Then, minutes later, my airport reception goes to nothing and "Home Network" is nowhere to be found in the top menu where it was indicating full reception. A few minutes later, it's back to full reception on "HomeNetwork" despite it not really working and still not showing up in the Airport Utility Scan. I haven't been able to get a working connection for even a brief period of time.

    Everything works fine with my MacBook Pro using Leopard and the exact same network.

    Message was edited by: memmac

  • Jazzman Level 2 Level 2 (160 points)
    Doesn't a high multicast rate lessen the distance of your wifi network coverage?
  • memmac Level 1 Level 1 (0 points)
    Well I got rid of the flying saucer airport basestation and replaced it with a new airport 802.11n basestation and I can now connect for the first time since upgrading to Leopard on my dual 2.5 G5 tower. I have no idea why this solved the problem, but Leopard seems to like the new basestation better than the flying saucer, even though the firmware was up to date.
  • Peter Nelson4 Level 1 Level 1 (5 points)
    I've been having the same Airport problems since doing an OSX 10.5 "Archive and Install (preserve users)" upgrade on my 1GHz eMac last night. I've got an Airport Extreme base station (802.11g model - not the new square Airport) running 128bit WEP. I had no Airport problems when running 10.4 on my eMac - but with 10.5, Airport has been dropping every few minutes while surfing the web. I had to constantly turn airport off and on from the airport menu to temporarily get re-connected.

    Using the tip from a post in another thread in this group, I clicked "Open Network Preferences" from the Airport menu, then click the "Assist Me" button (it's at the very bottom), then clicked "Diagnostics". I selected "Airport", and this seems to overwrite some settings, and has solved my problem for nearly an hour - by far the longest I've ever been able to actively surf. I've been clicking on bookmark after bookmark with no problems!
  • fixed point Level 1 Level 1 (5 points)
    Same exact problem on a Powerbook G4. Transmit rate steadily drops then I lose connection. After a bit the connection is re-established at a transmit rate of 1 or 3. I am connecting to a Mac Pro sharing its connection via Airport.
  • Petteri Hiisilä Level 1 Level 1 (15 points)
    Mine works now. I've got a 2 years old Airport Express with b/g speeds. It was almost useless with G4 Mac Mini and lagging speed with Macbook Pro. But now it works (almost) fast enough to view EyeTV through screen sharing.

    Playing with Airport settings fixed it. Here's the current setup:

    Radio mode: b/g compatible
    Channel: automatic
    Wireless security: WPA2 Personal (+ a long password)
    Multicast rate: 11 Mbps
    Transmit power: 100 %
    WPA group key timeout: 365 days
    Closed network: off
    Use interface robustness: off
    Mac address access control: local (with those two computers)
    Default host: off
    NAT port mapping protocol: on

    I don't know which one made it work, but it's fast now. Hope this helps.
  • FXA Level 1 Level 1 (0 points)
    After installing Leopard Airport was slow but worked.

    I installed the new Apple software update "Login & Keychain Update" that is supposed to fix the problem:
    +The Login & Keychain Update 1.0 for Mac OS X 10.5 Leopard is recommended for all Leopard installations. It addresses issues you may encounter when:+
    +Logging in with an account originally created in Mac OS X 10.1 or earlier that has a password of 8 or more characters.+
    +Connecting to some 802.11b/g wireless networks.+
    +Changing the password of a FileVault-protected account.+

    Ever since the required restart my Airport is permanently dead: "No airport card installed". No response when i try to "Turn airport on".

    Apple help!

    This Software Update seems deadly ......

    anyone else seen the same thing?
  • fixed point Level 1 Level 1 (5 points)
  • nunofgs Level 1 Level 1 (10 points)
    I did the update, and had good results. Airport has been connected for the last 20 minutes. Seems to be a record.

    I will post again if the problem persists.
  • Nicholas Chaimov Level 1 Level 1 (5 points)
    I just installed this update and my connection problems seem to be fixed as well. I was able to download a 700MB file without my connection dropping.
  • Aiightnyc Level 1 Level 1 (0 points)
    Having similar problems. Although i can get on other wireless networks, i can' get on my own. I tried entering as ASCII text (the wep password) as that has been an issue before. No luck. Rebooted the Westell Versalink no luck. Rebooted computer, no luck. Used ethernet to connect to modem to disable WEP security and try different channels. Still no luck. Was connected before when on Tiger and have older iMac that has no problems connecting. Just happened after installing Leopard. (On a side note, this rectified itself, but for better part of today, Leopard not recognize my built in bluetooth. That resolved itself (!)).
  • Byron Faber Level 1 Level 1 (5 points)
    What am I supposed to do with this info?

    Is there some patch to run?
Previous 1 2 3 4 5 6 Next