Previous 1 34 35 36 37 38 Next 585 Replies Latest reply: Dec 19, 2007 3:22 AM by Rembert Oldenboom Go to original post
  • briboli Level 1 (5 points)
    tried doing that, doesn't help
  • Phreddd Level 1 (0 points)
    I upgraded to Leopard on all three machines. Everything fine in the newest ones but now I can't connect to Airport on the Powerbook G-4. Tried everything -three times. I thought about an Airport Express Card for the G-4, will that work on that machine?
  • Mike B Level 3 (915 points)
    Similer problems here also since upgrading to 10.5

    MBP with 3GB RAM, WiFi comes and goes, really weak at times, sometimes it can take an age for web site to load and yet e-mails just whizz in. I also find that a padlock will appear on the network I use then I cannot login to the network because of a connection error. It can help at times to select 'Turn off Airport' than after a few seconds turn it on again.

    My wife has a G4 iBook and she has similer problems, this has put people off in her office from updating as they need a reliable network at work.

    Lets hope this gets sorted out.
  • briboli Level 1 (5 points)
    Well, just out of sheer desperation, I tried all the troubleshooting steps in that MACFIXIT article that was posted a few replies ago... It seems that (for now) my WiFi is back, and has not disappeared, I've even restarted and such and it's still going strong... I won't celebrate just yet. Wanna give this a few days and see if it stops the "Scanning" loops... I'll report back to ya'll soon...

    All users having problems, try every single one of these troubleshooting steps in the article below and see if it works for you:

  • cmnova04 Level 1 (0 points)
    I'm new to Mac.. are they really blaming this issue on other hardware, rather than an OS issue?

    I find this hard to believe with the sheer number of views on this post. My AirPort says "Scanning..." pretty much permanantely! Sometimes it results in no effect on my ability to work on my network, however all too often it gives hang up after hang up.

    Really hoping Mac doesn't turn their backs to this...
  • jtschell Level 1 (0 points)
    I've tried it and am having limited success. I am going to keep an eye on this thread though, my connection is nowhere near what it used to be, but I am connected back to the linksys at a reasonable rate, and for the moment, I am happy with that.

    Thank you for your help.
  • mcvaughan Level 1 (0 points)
    FWIW, I was having drops and unable to obtain IP address issues with my Linksys 300N. I decided to try an Extreme Base Station and miraculously all my problems went away. I get better range with the AEBS too.

    I just thought I'd mention this because I see many references to Linksys in these posts.

    At any rate, this has been my experience.
  • Bear Hunter Level 2 (215 points)
    I'm having a slightly different problem....

    No problems with recognizing the Airport, but I do have problems accessing my hard drive that is connected to it. I can see the drive in Finder, but when I click on just hangs. The same symptoms happen when I attempt to access another shared computer through Finder. If I re-launch Finder...everything is ok, and I can access everything. The hanging happens only after a shutdown and restart.

    Any ideas?

  • Stephen Epstein Level 1 (10 points)
    Seems little comment for a day or two - has someone found a solution?

  • Greg Wagoner Level 1 (30 points)
    Yes, I found a solution. Although it's not a good one. I gave up on wireless and bought a 25 ft. Ethernet cable. So now I have a beautiful blue cable running across my family room floor. But I no longer lose my connection every few minutes and I regained my fast internet speeds! Hopefully no one will trip over the cable.

    Another good thing is that my iMac G5 is in the same room and it works with Airport just fine. So, I didn't have to buy two cables!
  • yoshac Level 1 (10 points)
    Well, today is one month since I got Leopard - ref the postings above - and I CAN'T BELIEVE APPLE STILL HAVEN'T FIXED THE WIDESPREAD AIRPORT PROBLEMS

    Yes, there are various workarounds such as setting manual DNS and lowering the MTU, but none are real solutions to the root of the problem.

    I've already advised four friends not to buy the Leopard upgrade until this problem is fixed - Apple, you are losing sales due to this problem. Do you not care that the Mac reputation for ease of use is being trashed by these day-1 Leopard bugs?
  • Scenario Level 1 (10 points)
    What's really OUTRAGEOUS about this is that Apple is running attack ads on Windows Vista, claiming that so many people are having problems with it that they are forced to downgrade to Windows XP.

    If Microsoft cared to even acknowledge Mac OS X, they could throw these ads right back in Jobs' face by citing this thread.

    There is arguably no more important OS feature than network connectivity, and Leopard is an abortion in this regard.
  • Benjamin Gertzfield Level 1 (95 points)
    wngoju wrote:
    Another "data" point. When I run vmware fusion, lots of dropouts, can't complete a cross-net backup. When I run parallels or no vm, net works fine. Just about completed my second cross-net backup as we speak.

    Hi wngoju,

    Sorry for the inconvenience. The VMware Fusion team believes we've finally tracked down this issue, and we have a potential fix.

    Please visit the VMware Fusion forums, and try out the fix in this post:

    Good luck!
  • briboli Level 1 (5 points)
    Well, that's all very well and good for you guys who use this VMWare app, but what about those of us who aren't who are experiencing the very same dropout/endless scanning issues? Even when I don't click on the airport icon and restart my computer it still goes offline and won't connect...

    APPLE!!!!! HELLO???!!!! UPDATE?!
  • dawnrazor Level 1 (15 points)
    WOW over 29000 views on this thread, thats got to ring an alarm bell some place, it would appear not
Previous 1 34 35 36 37 38 Next