Previous 1 3 4 5 6 7 Next 198 Replies Latest reply: Jan 1, 2008 7:21 PM by robroper Go to original post
  • mcskub03 Level 1 Level 1 (0 points)
    Newcastle,

    I have the same DVD hardware as you on my PowerMac G5 (SONY DVD RW DW-U10A). And I'm having the exact same problems. Hopefully Apple will send something out to fix the superdrive firmware. I agree that must be the issue.
  • Andrew Stanton1 Level 1 Level 1 (15 points)
    bprince51 wrote:
    I should have put this at the end of the thread. I think SASouth has found the solution. This is my post from above:

    OK. I tried the DVD Lens Cleaner and that did not work. I tried repairing permissions with my Tiger installation disc. That did not work. As a last resort, I tried the fix suggested by SASouth. It worked! Installation took about 45 minutes and all my apps seem to work fine. To re-cap, here is SASouth's solution.

    "I restarted the MBP into Tiger and then put in the Leopard disc. Once the Leopard disc was in the drive, I held the MBP upside down with the screen open. The disc mounted! I put the mac on the desk and I double clicked on the "Install Mac OS X" icon, put in my password and the mac restarted. While it was restarting I held it upside down again while it booted off of the DVD. After it booted into the installer I had it verify the DVD, which it did successfully."


    I think the fact that this solution has worked for some lends credence to the "thin-DVD" theory raised above and elsewhere in the forum.
  • Mike from Dublin Level 1 Level 1 (0 points)
    SASouth has the right solution - I had the same problem (MBP 2.4 Gh 15" with latest firmware). I even went to the Apple store and they gave me a new disc. Still the same problem - spits out the disc. While waiting for Apple support on the phone I read SAsouth's post, laughed out loud, then I tried it, holding the phone and turning the laptop upside down and hey presto it recognised the disc - I put it down and proceeded as instructed. It's installing now. Thanks SAsouth!
  • SASouth Level 1 Level 1 (0 points)
    Actually this is what made me try this rather unorthodox method. When I looked at the DVD I noticed that it was very thin. I held it up to the light and found that I could actually see through the disc where the Apple logo is.

    I figured that the laser in the DVD drive was having a hard time trying to read the disc because of the thinness of the media. I thought perhaps if I held the computer upside down to get the disc closer to the laser it might help let it read it. I really didn't expect it to work, though. I'm just as surprised as anyone that it did.

    It looks like either Apple or whomever it was that they contracted with to make the DVDs were trying to save some money on the media.
  • SASouth Level 1 Level 1 (0 points)
    You're welcome. I'm glad it worked for you.
  • MacBlackBook22 Level 1 Level 1 (5 points)
    Massive meltdown here with my macbook trying to install Leopard. First time trying I did the upgrade install. System froze with 51 min left to install. Turned macbook off. This time tried the achive ... stalled again and also with the total erase and install. Had my tech guy come over and he was stumped he called Apple Enterprise support and everything they suggested didn't work. So this morning thought I would try again. THis time it got to 33% of verifying disc and stopped. Wanted the disc cleaned.. did that same result when trying again. Decided to reinstall tiger. Had it stall @33% and now all **** broke loose. All discs (tiger & Leopard) were being rejected. Called apple support myself. They had me check hard drive to see if it needed repairs.. did not. So had me put in the Disc 2 of Tiger but the computer wouldn't boot to it and instead got the folder with the question mark on screen. Apple support told me to take it to local authorized repair and gave me the repair code. Thankfully its under warranty so now they get the joys of fixing the macbook and getting leopard installed. I have a second macbook and boy I sure don't want to install leopard on it till I know for sure what is causing this meltdown
  • Omar Level 1 Level 1 (140 points)
    exactly the same situation... macbook (black, core duo). dvd's are no longer recognized :S
  • melm Level 1 Level 1 (0 points)
    On a lark I made a DVD copy (on a Dual layered DVD) using toast. The copy runs just fine on my MacBook Pro, where the original did not work at all. It kept being ejected. If you have a drive that will burn a dual layer disk my guess is it will work fine. Apple needs to fix this. My disk was the family pack version, although I doubt there are an differences. Hope this helps someone stuck for a solution.
  • Jonesey11 Level 1 Level 1 (0 points)
    Worked for me as well finally, after several attempts. Just keep trying this wacky 'fix' until you get it.

    For reference, what worked on my 15" MBP was tilting the entire laptop towards me at about a 45 degree angle and grabbing hold of the area next to the trackpad somewhat firmly.
  • tommyz1 Level 1 Level 1 (0 points)
    I posted numerous times earlier and found another unorthodox way to make it work. I put the cd in and then tap the bottom of the computer while it loads - both prior to the install Mac Os X screen and then during restart. Then it worked. Bizarre.
  • newcastle Level 1 Level 1 (0 points)
    Still in limbo here. I don't think I'll be turning my iMac upside down. I can understand this helping the mb/mbp crowd. Any suggestions for the lowly iMac G4 crowd?
  • Omar Level 1 Level 1 (140 points)
    i'm having this problem too... macbook (black, core duo) with the mac os x 10.5 install dvd (family pack) not working.

    symptoms: dvd will not mount. subsequently, other dvd's will no longer mount. *music and data cd's still work!* same dvd works fine on other computers. my macbook dvd drive has NEVER had this problem before.

    side note: if it helps, i bought my copy at the apple store in toronto.
  • BPlexico Level 1 Level 1 (0 points)
    Well the fix for me was relatively straight forward. I returned the disk to the Apple Store today - got a new one - and everything worked fine.
  • Omar Level 1 Level 1 (140 points)
    it is quite possible that this is indeed a firmware issue. apple does acknowledge that such a problem can exist with superdrives on some machines as is noted in the following 2 articles:

    http://docs.info.apple.com/article.html?artnum=301544
    http://docs.info.apple.com/article.html?artnum=300315
  • Qwest94 Level 1 Level 1 (0 points)
    I was skeptical of the tapping idea, but in my frustration tried it anyway. Unbelievably . . . it worked. I was able to start the reboot process, but then the tapping didnt work on the reboot, and it just sent me back into tiger. Ive tried about 10 more times with the tapping and it hasnt worked again. Ive now verified that other disks work in the drive. It is hard to believe that Apple has shipped bad disks in one of its biggest launches in years, but that looks to be what happened. Guess I'll be showing up at the Apple store tomorrow to try and get this fixed. Very frustrating.
Previous 1 3 4 5 6 7 Next