Previous 1 2 3 Next 85 Replies Latest reply: Jan 25, 2008 7:46 AM by abanghazrul
LatvjuAvs Level 1 Level 1 (0 points)
Hello.
After Leopard clean install, Mail.app does not download any message from my IMAP server.
It downloads only folders, shows nothing inside.
Worked very well in tiger, works well in any other mail client under windows or OSX.

Mail server is on windows server2003, i dunno what program is used for mail server.

Connection doctor shows no problems.
Getting account info, it lists all my folders and shows they correct size, clicking on folder and "show messages" opens new window with no messages.

Having about 1,2GB and 50 folders, 5k+ emails.

24" iMac, Mac OS X (10.5)
  • sid_se Level 1 Level 1 (0 points)
    I have the same problem with mail, my mail server is mdaemon v8.1.3 on a windows server. When i lock in the mail server log it shows that mail drops the connection to the server after a sec or sending garbage to the server.

    Message was edited by: sid_se
  • LatvjuAvs Level 1 Level 1 (0 points)
    Yes, it shows mdeamon on my webmail too, so that far we are, it is Mail.app problem then, on any other mail client it works.
    Every possible port is open, nothing is blocked.
    Lets hope Apple does some internal testing and fixes it!.
    Tiger Mail.app does not works in leopard

    Bet email client to date, for me. Need fix now
  • Trent Stevens Level 1 Level 1 (0 points)
    Try turning off IMAP IDLE support in Mail.app. It looks like you are both using the same IMAP server and seeing a problem when a connection tries to IDLE, I'm hitting a dovecot server and not seeing any problems.

    Mail.app->Preferences->Accounts->Advanced->IDLE checkbox
  • LatvjuAvs Level 1 Level 1 (0 points)
    Forgot to mention, tried every option possible in Mail.app
    Closed, opened, restarted, firewall disable, enable, etc.

    Setting up as POP3 and checking leave messages on server, it works.

    Message was edited by: LatvjuAvs
  • sid_se Level 1 Level 1 (0 points)
    I have already tried that, I have even turned it off on the mail server, but it doesn't help.
  • ADoppel Level 1 Level 1 (0 points)
    I have the same problem. All the settings are the same as on my Powerbook G4 running Tiger, but on my iMac Alu running Leopard I can only send mails, not receive (using IMAP). I just talked to a friend and he has the same problem, so it must be some bug in the program I think..
  • rgeurt Level 1 Level 1 (0 points)
    What is interesting is that I have two accounts with the same provider but on two DIFFEREND servers.
    Without changing anything in the settings I find that (at random!) on of the two accounts will work but never two at the same time. The third account (apple .mac) works fine...

    Drives me nuts!
  • Christopher Jacobson Level 1 Level 1 (5 points)
    Hello Folks,

    Not exactly the same as the other problems in this thread, but this oopsie was interesting:

    One similar issue I discovered was that messages in both my .mac and IMAP mailboxes would not display or preview just as if they were empty. As I arrowed down the list of messages
    I noticed that a few would display in the preview pane fine: plain text messages only.

    If the messages were html such as multi-part content then there was a blank preview. Scarey !

    I could display the entire raw message using opt-cmd-u though, so I was relieved to see that
    the messages were not clobbered !

    This particular problem turned out to be caused by a Mail plug-in I had used in Tiger: GPGMail.

    To disable that plug-in, I went to "~/Library/Mail" and moved that GPGMail.bundle from the "Bundles" folder to the "Bundles (Disabled)" folder, and then restarted the Mail application:
    and all worked fine. Whew !

    What is strange about this is that the Tiger Upgrade disables all 3rd party plug-in bundles to be
    on the safe side, and so I am not sure why that GPGMail bundle was not disabled like a spam
    bundle that I use.

    Anyway, this solved this particular problem for me and I hope this experience may help some of you folks.

    Good luck all !

    -Chris
  • carlaxberg Level 1 Level 1 (0 points)
    I also have the same problem, on the same mailserver. Never experienced it on 10.4 though...
  • DTCreate Level 1 Level 1 (0 points)
    I have the same problem and use the MDaemon mail server also.

    It sends fine and as others have said, it gets the folders okay. It just won't display any new messages. What is stupid, is I did an upgrade and all the IMAP messages that showed up in mail before the upgrade were still there and I could read them, delete them, etc. and the actions would work back to the server. It really seems to only be an issue with getting the new folder contents.

    My .Mac account works perfect. On my other mac, same account, using 10.4, the IMAP works perfect. So, it is definitely a bug in 10.5 mail.
  • Wilhelm Damsleth Level 1 Level 1 (40 points)
    Hi there!
    I have the same problem; Mail apparently logs on to the server fine, and Connection doctor reports no problems, but email is not downloaded from the server. I tried using the "Rebuild" command on the "Mailbox" menu, which resulted in a completely empty Inbox... but when I log on to my email, I can see about 50 messages in my inbox!

    Anyone solved this yet? Any word from Apple?

    Thanks!
  • Monogee Level 1 Level 1 (55 points)
    Same thing going on over here. Can't delete my emails. I get a message regarding "UID." Hope this can be fixed.
  • bill Hanna Level 1 Level 1 (30 points)
    Same issue here. Had 2 different client machines connecting to an Mdaemon server. Both work fine in Tiger.

    One client machine was the last Dev release candidate of Leopard and the other is a final release install from retail purchase.

    Same results, folders only. No messages. The curious thing is, the FIRST time i launched mail on the dev client after doing the upgrade, mail was there. Subsequent attempts result in empty folders.

    Toggling the 'IDLE' setting did not change things for me.
  • seamusk Level 1 Level 1 (10 points)
    I'm having an imap problem, but slightly different. Everything is set up fine. I can move messages between folders and label junk etc.. What I cannot do though is delete messages. I get this message:

    "The IMAP command “UID COPY” (to Deleted Messages) failed for the mailbox “INBOX” with server error: Error in IMAP command received by server.."

    Message was edited by: seamusk
Previous 1 2 3 Next