Previous 1 2 3 Next 73 Replies Latest reply: Jul 31, 2008 5:58 PM by sngx1275
D.Garratt Level 1 Level 1 (0 points)
'Shared' is missing from sidebar in Finder, i.e Devices, Places and Search For are there but Shared is missing??

I've gone into Finder Preferences/Sidebar and all of the Shared devices are ticked. i.e. Back to My Mac, Connected Servers and Bonjour Computers.

Is this a bug or am i missing something?

Mac Pro, Mac OS X (10.5)
  • 3DStereoGuy Level 1 Level 1 (0 points)
    I'm having the same issue, although Shared was visible for a short time. I tried connecting to the 3 other computers on my network. The first couple of tries gave a disconnected message. Finally got one of the computers to connect for just a few seconds (a PC running XP). Tried connecting to another computer with no luck. then went back to the computer I had connect to with no success. Closed up finder, opened back up, and now Shared is no longwer visible. Have rebooted several times. No change.
  • Rderner Level 1 Level 1 (0 points)
    I too having the same problem, no shared in the finder window. I tried calling apple and the automated options hung up on me. Very frustrating. Any ideas? I checked preferences and all the shared options are checked. Have no way to interact with other computers in the house. I feel like I am using a windows computer. Been there and thought I was done with that!
  • Patrick Ellis1 Level 3 Level 3 (750 points)
    'SHARED' seems to automatically appear whenever a shared device or devices become accessible on the network (it does for me). When there are no shared devices available (including a computer that has gone into sleep mode), it auto removes itself from the sidebar.
  • D.Garratt Level 1 Level 1 (0 points)
    Well it's good to hear I'm not the only one experiencing this frustrating issue. It's obviously a bug because i have a number of shered folders on my network and 'Shared' is still not displayed in the sidebar of finder.

    Apple PLEASE fix this!
  • duyvan82 Level 1 Level 1 (5 points)
    I was able to use that new "shared" feature for about 1 hour or so right after installing Leopard. It has now gone and there is no way I can connect to a Windows machine. There are 4 windows machines (3 XP and 1 vista) currently connected to my home network and none of them appears on the side bar. Even my other Mac doesn't, the shared section just vanished.. I did check Finder's preferences, everything is properly ticked so this is clearly a bug.

    Apple, so far I've been pretty disappointed, sluggish dock/stack animations, unreliable networking, not to mention that transparent menubar :/ what's going on?????

    Were there that many problems with the Panther Tiger transition?!?!?
  • Guy Reid Level 1 Level 1 (30 points)
    The Sidebar doesn't show any "Share" options even though there is a laptop sitting right beside it. The laptop, on the other hand, can see Leopard no problem.

    The only way I can connect is using "Go" > "Network" and then typing in the address. The volume then shows up on the desktop but not in the Sidebar.
  • Brit in NC Level 1 Level 1 (0 points)
    I had the same problem, first you see it then you don't. Rebooted and it reappeared, no knowing when it might disappear again though!

    While you can get to the server the 'old' way with connect to server, the main thing I like is the share screen function which you cannot access unless it is in the shared sidebar.

    Hopefully this bug will be solved quickly, for now it looks like you have to reboot.
  • Patrick Ellis1 Level 3 Level 3 (750 points)
    Brit in NC wrote:
    While you can get to the server the 'old' way with connect to server, the main thing I like is the share screen function which you cannot access unless it is in the shared sidebar.


    Actually, Screen Sharing is just an application located in /System/Library/CoreServices that you can launch (and use) separately and can be kept in the Dock for future use. You will, however, need to know the either the I.P address or host name of the Mac you want to connect to (i.e. my-computer.local)
  • Guy Reid Level 1 Level 1 (30 points)
    Yes, restarting seemed to do the trick. "Share" has been consistently showing up now.
  • D.Garratt Level 1 Level 1 (0 points)
    Restarting doesn't help me; nothing I've tried has given me visibility of 'Shared' in the finder sidebar. I do remember seeing it there right after the Leopard installation but it dissapeared, never to be seen again
  • tbharber Level 1 Level 1 (15 points)
    Same problem here. I saw it after install and worked fine. Then checked again later and its gone! Tried to reboot and it didnt help. Anyone have a fix???
  • fugazied Level 1 Level 1 (0 points)
    The same problem here, I saw it briefly now its gone.
    I repaired disk permissions, didn't help.
    Any help would be appreciated!
  • bortek Level 1 Level 1 (0 points)
    I'm having the same issue here, and it is really annoying when your connected to another mac to have to go to Computer/network... please fix this... No repair permissions or restart helped me.
  • Sven Mogelgaard Level 1 Level 1 (20 points)
    I have found a work around. It ain't pretty, but it works. Open your browser and type in smb://<IP address> and it will pop up a Window warning you that this must start an external application (Finder). After a couple of seconds it will give you the option to launch the application. Viola! You are presented with a list of the shares on that machine.

    Unfortunately now I can't get Remote Desktop to work. Not having an Intel Mac I need to be able to get to some of the apps on my Windows machines
Previous 1 2 3 Next