Skip navigation
This discussion is archived

Importing at 128kbps AAC is not working!!!!

10997 Views 108 Replies Latest reply: Feb 23, 2008 6:32 PM by Babaganoosh RSS
  • acurtis Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 4, 2007 9:03 AM (in response to acurtis)
    I think I may be able to answer my own query here. I believe it's because both of those songs I listed have a large gap of silence (i.e., there's a hidden song). So iTunes (or QT) must be accounting for this based on amount of audible information and downscaling it very low? Very weird. I wonder if the actual music is being meddled with, or it's as some have said here the Average Bit Rate and because there's so much silence the ABR is much lower?

    AA
  • adge Level 1 Level 1 (5 points)
    Currently Being Moderated
    Dec 4, 2007 9:07 AM (in response to acurtis)
    I've seen this too, not to as low a level but I posted above that a Richard Chartier track (very minimalist electronica) when set to import at 320 kbps ends up averaging 177 kbps. Which makes Chris CA's suggestion to use greater than for smart playlists useless.
    Intel iMac, Mac OS X (10.4.10)
  • Matko D Level 1 Level 1 (95 points)
    Currently Being Moderated
    Dec 4, 2007 9:19 AM (in response to adge)
    This big gap between 320 and 177 kbps might be explained by the fact that very minimalistic electronica is also very 'mono'. As such, (even though the music has little 'silence') the 'joint stereo' channel probably has. So no worries about quality!

    But I see your point regarding the use of smart pl in this case. The funny thing is, iTunes does the same trick (smarter encoding of silence) in encoding mp3, and there it still says 320 kbps...
    MacBook, Mac OS X (10.4.10)
  • Chris CA Level 9 Level 9 (73,330 points)
    Currently Being Moderated
    Dec 4, 2007 9:24 AM (in response to acurtis)
    It displays the average for the entire song. It does not mean that the song was encoded at that rate. Silence is gonna have a very low bitrate (nothing to convert) so the average of the entire song will drop down.

    Again, the songs should sound the same as before but the actual displayed bitrate is different.

    Based on this and as adge stated, these songs cannot be picked up by a smart playlist, so there is a "problem".
    iMac G5 (Rev B) ALS - 1 GB RAM, Mac OS X (10.4.11), Silver Mini, Blue Mini
  • bencolmery4 Calculating status...
    Currently Being Moderated
    Dec 7, 2007 8:59 PM (in response to Chris CA)
    I understand that if I remove Quicktime 7.3, and install Quicktime 7.2, I can get my bitrate to import with the same 128 kbps AAC for all of my files.

    Problem is, I can't get Quicktime 7.3 entirely off of my hard drive. I have tried every suggestion I have seen on this board, and still it is there, on my HD.

    Can you please tell me every single step to getting Quicktime 7.3 off my HD, so I can install 7.2?

    Thank you
    --ben
    MacBook Pro, Mac OS X (10.4.11)
  • txmeeks Calculating status...
    Currently Being Moderated
    Dec 9, 2007 4:59 PM (in response to bencolmery4)
    I would like to know this too!
    PowerBook G4 1.67GHZ 1GB RAM 100GB 128VRAM, Mac OS X (10.4.11)
  • Cyberpunk Calculating status...
    Currently Being Moderated
    Dec 10, 2007 7:01 PM (in response to matthewb87)
    I have Mac OS X 10.4.11 Tiger and the inconsistent bitrates occur as well. I though I was crazy about my music bitrates are importing inconsistently, but I guess its a bigger problem than I thought it was. This only started happening when I updated my iTunes to the newest version. Before all my music was at a constant 128 kbps, but I started re-inporting at a higher bitrate of 256 kbps and now I get anywhere from 250-282 kbps.
    MacBook, Mac OS X (10.4.11), Intel Core Duo
  • ee Level 2 Level 2 (165 points)
    Currently Being Moderated
    Dec 13, 2007 3:46 PM (in response to Cyberpunk)
    FYI: QuickTime 7.3.1 does not change this issue... I gues we just have to get used to it (I did).
    Power Mac G5, MacBook, iPod, iPod shuffle, Mac OS X (10.5.1)
  • txmeeks Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 13, 2007 9:12 PM (in response to ee)
    No I will not get used to this! Can someone please write a complaint to Apple so then we can all copy/paste it and send it to them?
    PowerBook G4 1.67GHZ 1GB RAM 100GB 128VRAM, Mac OS X (10.4.11)
  • Will Bueche Level 1 Level 1 (60 points)
    Currently Being Moderated
    Dec 15, 2007 3:22 PM (in response to ee)
    Same bad news on the Win side -- QuickTime 7.3.1 does not fix the broken Constant Bitrate. Just imported a disc at a "constant" bitrate of 160 and got tracks at 161, 159, 160, 160, 158, 155, 159, and 156 instead. This is really discouraging that Apple has not fixed this yet.
    Gateway NX250X, Windows XP Pro
  • bitterness Calculating status...
    Currently Being Moderated
    Dec 17, 2007 1:20 PM (in response to matthewb87)
    Same thing for me. It's rather irritating, but it's really just cosmetic. I guess I'll have to just suck it up and deal with it until Apple decides to (if they do) to fix it. *crosses fingers*
    iMac G5 (iSight), Mac OS X (10.4.11), 5.5G 80 GB iPod
  • cherryghost11 Calculating status...
    Currently Being Moderated
    Jan 7, 2008 5:22 AM (in response to Chris CA)
    Yes it seems to be just an "appearance" issue. My question is if iTunes has always been converting at an ABR (when VBR not checked) how come the files that I previously converted before this little issue cropped up, still show as a CBR - i.e. a whole album of 192, 256 etc? If it really is just showing the bitrate as it's actually been all along, why would this be the case?
    iMac 2.16 GHz Intel Core 2 Duo, Mac OS X (10.5.1)
  • Kerry Muzzey Calculating status...
    Currently Being Moderated
    Jan 7, 2008 8:39 AM (in response to cherryghost11)
    This is definitely a problem, and it occurs with AAC conversion in Quicktime, QTPro, and the latest version of iTunes. If you're an artist uploading tracks to a distributor to get them onto iTunes, etc., some of the bigger distribs (like Tunecore) require that AIFF's be encoded as 320kpbs AAC files. If the file is anything less than 300kpbs, it rejects it. So when you're converting your AIFF's to 320 AACs and they come out at 271 kbps, even with VBR turned off, that's a big problem. Adding insult to injury is that there's no other mac-based AAC encoder out there, so you have to rely on iTunes or QT, which won't give you a constant bitrate conversion.

    I reported the bug to apple, and encourage others to do the same.
    Quad G5 7GB RAM, Mac OS X (10.4.10)
  • Matko D Level 1 Level 1 (95 points)
    Currently Being Moderated
    Jan 15, 2008 2:38 PM (in response to matthewb87)
    iTunes 7.6: it's fixed .
    MacBook, Mac OS X (10.4.10), M-Audio FW410, iPod Classic 160 GB
  • ee Level 2 Level 2 (165 points)
    Currently Being Moderated
    Jan 15, 2008 2:55 PM (in response to Matko D)
    I also installed iTunes 7.6 + QuickTime 7.4... indeed fixed!

    So what to do? Re-import the tunes I encoded with the previous version or just ignore it?
    MacBook Air (not), Mac OS X (10.5.1)
1 ... 4 5 6 7 8 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.