Previous 1 2 3 Next 144 Replies Latest reply: Nov 30, 2007 9:32 PM by William Lang
Andrew Woodward Level 1 Level 1 (0 points)
I have had a really lousy day with the Leopard install. I got the five license family pack.

2 x white MacBooks - fine - although on one the DVD kept spitting it out and after about 10 goes it worked.
1 x Mac Mini - blue screen upon restart. Still not fixed.
1 x 24 iMac - fine
1 x 17 iMac - DISASTER

I need help on the last one and can't find a post anywhere.

I did the install. It started back up and I was ready to rock and roll. But it changed by account to "standard" rather than "administrator". Spoke to Apple, suggest erase and clean install, started that, then read a post on how to fix this after wiping. So that put me in a foul mood...

Then, I put the Leopard disk in and then did the erase, repair, verify, etc. I then chose the now blank hard drive as the destination drive. It then goes through the motions of calculating the time remaining, etc.

After about 5 minutes of "installing" I get a whopping great big exclamation mark and the text "Installation failed, Mac OS X could not be installed on your computer, The installer could not validate the contents of the "base system". Contact the software manufacturer for assistance. Click restart to restart your computer and try installing again". I have tried this a few times - no good. Apple Australia is now closed for the night.

So I went back to my original 10.4.8 iMac install disc and thought I would try that. I would then put Leopard over the top of that. It says it can't install this operating system on the selected drive.

So, I can't install the new, I can't install the old.



Sydney, Australia

iMac Intel 24 & 17, Mini and PowerBook, Mac OS X (10.5)
  • tonifine Level 1 Level 1 (0 points)
    Sorry...wish I could help. I have exactly the same issue....about the base system.... and now I havent got leopard and it wont rinstall my old Tiger. Frantic....Hope someone finds out how we canget back to starting poing.
    I'm in UK and v. disappointed.!
  • khstudio1 Level 1 Level 1 (10 points)
    I got the same message on my 15" Macbook Pro. I tried it again and it worked. The only difference for me the second time was I didn't customize the install. The first time around, I picked and chose only a few printer drivers. I'm not sure if that was the culprit, but everthing else stayed the same.
  • scaperlee Level 1 Level 1 (0 points)
    me too!!
    My Macbook upgraded fine.

    However I too got the massive exclamation mark on my iMac
    the only way I could fix it was to reboot from the disk and choose the option to reformat drive and this worked eventually, however when it came back on had some issues with wireless broadband, but but switching off modem and switching on again the iMac detected it.

    Of course the computer is working now, however if I had not saved some of my most important files onto an external drive, I would have lost everything!
  • ukor Level 1 Level 1 (0 points)
    I got the same message on my iBook G4 using the upgrade method. I have had problems with machine in the past and have reinstalled the OS previously.

    I have decided to use the Archive install method preservice the user and network settings.

    This approach seems to be working as it has progressed much farther in the install process.

    You might want to give it a try.
  • ukor Level 1 Level 1 (0 points)
    Ok, new Install Failed message now. The installer could not validate the contents of the 'Essentials' package.

    Never had this much problems with an install before. My Mac Mini went well, but it does not want to install on this old iBook.
  • Edsel Level 1 Level 1 (0 points)
    I have the same problem on my four year old 1Ghz 15" G4 Titanium.

    Repeated install attempts result in different "Installed Failed" exclamations such as; "could not validate the contents of 'EssentialPackage' or, 'AdditionalSpeechVoices' or, 'BaseSystem'. I've tried each of the thee install methods starting with "upgrade" and ending with the most drastic method, "clean install". Nothing works, even after paring the installation package to the bare minimum, i.e; no additional, languages, no X11, no additional fonts, etc.

    When I reboot after receiving the EXCLAMATION! notifications I'm always thrown into a Unix /#root prompt.

    Perhaps, the Leopard DVD's are an issue with older DVD drives?

    Upgrading to Leopard on an aluminum iMac 2.8 Extreme went very well however.
  • kittymaster Level 1 Level 1 (0 points)
    Similar disastrous Saturday with iMac 24" and Leopard here in Finland. What is even worse that the support number given in the manual is actually CLOSED on SATURDAYS! My first installation of Leopard failed and the whole computer went numb. I tried to reinstall but got several error messages. Now I am trying once more, even the DVD check up before the actual installations takes about 50 minutes...I have never before met with such trouble with Mac and its software. I keep my fingers crossed that the installation would succeed after spending several hours waiting for my iMac to be active again.
  • Andrew Woodward Level 1 Level 1 (0 points)
    HI, on my Mac Mini - the BSOD (Blue Screen of death) was beaten by doing an archive and clean install. Now to the iMac....
  • Edsel Level 1 Level 1 (0 points)
    Installation success!

    I did a successful custom install by removing every single install package other than "base system". My prior attempts had always kept the Printer Driver package but removing the fonts, languages and X11 install packages. Removing the Printer Driver install package finally did the trick.

    The Leopard install disk is dual-layer. My PowerBook G4 1Ghz Titanium has a single layer DVD drive. The basic Leopard OSX install package is on a DVD layer that is readable by older, non dual-layer drives; the other "accessory" Leopard install packages(i.e; printer drivers, X11, language) are on a DVD layer not accessible with older DVD drives. The Leopard install program incorrectly assumes everyone has a dual-layer DVD drive and subsequently "chokes" on the install when trying to install packages from the inaccessible DVD layer. This is how I ended up with repeated "EXCLAMATION!" ....."could not validate the contents of....." errors.

    Hope this helps someone else.

    Note: I probably didn't need to do a clean install after all.

    Message was edited by: Edsel
  • ukor Level 1 Level 1 (0 points)
    Ok, I reran the Archive & Install and it finished. The second time through, however, the preserve users and network settings was ominously grayed out. I rolled the dice and proceeded with the install. I was prompt for user and network info at the end of the install.

    I can see my old user information in the first archive directory. I should be able to recover the users. It would be nice if they provided a simple tool for doing this after the fact. Does one exist? I have only done it manually in the past after many google searches.
  • Tobin Richard Level 2 Level 2 (155 points)
    I got a giant exclamation mark when installing on my iMac too. Turns out there was some trifling problem with my hard drive. Here's what I did to fix it:

    1. Boot from the Leopard DVD.
    2. Select Disk Utility from the Utilities menu once the installer starts.
    3. Click the drive you tried to install Leopard on.
    4. Click Repair Volume.
    5. Brew a nice hot cup of tea.
    6. If it finds anything wrong it will attempt to fix it and will display a message describing the problem.
    7. Quit Disk Utility and install as normal.

    This wont necessarily work for everyone as there are many things that might cause the exclamation mark to appear.

    If you're a technical type of person you can also select "Activity Log" from the Window menu of the Installer and see if the messages there provide any clues as to what has gone wrong. If you're not a technical type of person most of the messages will be meaningless.
  • Andrew Woodward Level 1 Level 1 (0 points)
    Thanks for the feedback. I tried doing only the essentials and that failed too.

    I just think it has fried something in my hard drive.

    Apple hospital here it comes.
  • Andrew Woodward Level 1 Level 1 (0 points)
    Thanks Richard, yes, I tried that few times too. I just tied it again and get the message (in red) "The disk "Macintosh" could not be unmounted.

    When I verify it it says it is OK. When I try to repaid, I get the unmounted message.
  • osihara Level 1 Level 1 (0 points)
    Me and my folks bought a copy each. I installed mine on my Macbook Pro and there was no issue. I went to my folks to help them as they are not as confident as me and had a disaster. They have a first generation current configuration iMac G5 (the one just before isight was added). But the installer completely freaked. The log spat out heaps of errors. Each attempt got completely different behavior. Sometimes it would just go idle and do nothing more. Two attempts that got further than the idled attempts ended up failing about half way through telling me the disk is damaged. The disk looks perfect and the installer verification checks out. I checked the disk on my MBP and it checks out there too. No trouble starting up from it or accessing any of it's features. So I tried it out on my macbook pro and it works fine. So I checked out the iMac with disk first aid and it checks out also. The end result was I had to reinstall 10.4 and run the updates over it and give up. Took me all week end (just finished just now)... Also the ROM is ok as I installed the 10.4 version without a single error in the log. They will be returning their copy to the store monday!

    --- Added

    Incidentally. When I installed at home I was able to deselect everything except the system essentials. But at my folks the installer wouldn't allow me to deselect the languages. The difference between the two is I did a fresh installer and they asked for me to just do an update. In my attempts I did end up doing an archived install, no difference. Only thing I didn't do was a format install. In the end I should have tried as I had to reinstall 10.4 from scratch anyway and ret a few things as the installer had partially installed the new OS. I just didn't have much faith in the formatted install from working either as at the time I wasn't sure if the ROM had an issue with the disk or if there was some fundamental conflict with the hardware, either case wouldn't suggest that approach would work any better.

    Message was edited by: osihara
Previous 1 2 3 Next