Previous 1 10 11 12 13 14 Next 235 Replies Latest reply: Feb 13, 2008 5:25 PM by planetfab Go to original post
  • Donna Thomas Level 4 Level 4 (2,465 points)
    One of my clients upgraded to leopard yesterday (did it himself without my help)

    Today I took him an Iomega MiniMax drive - formatted using disk utility as a standard HFS+ journalled drive.

    On powering up Leopard immediately asked if this was to be the TM drive and then off it went.

    It took about 1 hour 15 to back up 131Gb.

    So far so good.

    For those who don't know, the MiniMax is an external drive designed to fit under a Mac Mini.

    It is externally powered and connects by both USB and FW. FW is selected as the data connection and the USB connection then becomes a 3 port hub . The FW also has 2 additional ports.
    I've supplied a number of these to clients recently and am much happier with them tahn any other brand at the moment - plus they look a lot better than any of the others (IMO).
  • Titoxd Level 1 Level 1 (0 points)
    NTFS, FAT and other similar file systems use "/" as a folder delimiter. HFS+ uses ":" instead, but maps the slashes back to colons to maintain a more Unix-like directory structure. So, colons in names could be potentially problematic too. The "/" is also a shortcut to the root of the file system, which can cause additional issues.
  • MacBoi Level 1 Level 1 (0 points)
    I find everyone's problems with TM very interesting. Seems Apple jumped the gun on this one. I have a brand new SimpleTech 250GB USB 2.0 drive I set up for TM on my MacBook Pro 15". First back up went just fine but EVERY SINGLE backup attempt after not only fails but usually crashed my system and forces a reboot. Everytime TM tries to initiate a backup my whole system freezes up and I have to tinker around force quiting various applications until it starts running again. Such is life as the 'beta users' I suppose. Come on Apple.... where's the love?
  • Matthew Morgan Level 7 Level 7 (22,595 points)
    For what it's worth, my TimeMachine problem ended up being a single corrupt jpeg file.

    I didn't discover it until doing a clean install of Leopard and then using Migration Assistant to move my files.

    Migration Assistant was kind enough to identify the problem file unlike Time Machine which just gave its vague error message.

  • georgead Level 1 Level 1 (0 points)
    I started having the same problem on my 20” iMac and was going to do a complete reinstall of the software (yes clearing my HD and start over), but decided to turn off time machine and wait for an update.
  • jturn14 Level 1 Level 1 (0 points)
    i've been having this problem since i got leopard (launch day). apple couldn't help me, and i had to send them a lot of extra data about my system.

    i am on a mbp with 250 gb lacie external backup. i've never been able to complete even the initial backup (stalls at about 4 gb and then shuts down).

    i got a phone call yesterday from apple saying that they had found the problem, and to just wait for an update.

    at least its a real problem. that will get fixed.
  • peeweerm Level 1 Level 1 (0 points)
    Your e-mail is encouraging. They say they (Appple) will do something about it
    As a service, please put me on the list of those interested ( i.e. tell Apple that me too I want an answer to that silly problem)
    For the moment, I keep TM off the dock and the hard disk dead (unplugged)
    I have a separate disk where I manually save once in a while.

    Mine is processor 2.16 Ghz Core 2 Duo
    Memory 2.5 GB 667 Mhz DDR2 SDRAM
    on Mac OS X Version 10.5
  • Clark Steve Level 1 Level 1 (35 points)
    I've been running Time Machine for the past week without any issues until now - I get the same error.

    I have a LaCie Firewire 800 (500GB) external disk

    TM is scheduled to run in another hour so I'll see what happens then.
  • Hardbap Level 1 Level 1 (0 points)
    Nov 15 17:03:09 BlackPearl /System/Library/CoreServices/backupd[290]: Backup completed successfully.

    woohoo! I just completed TM's initial backup after updating to 10.5.1.

    I'll post back after running TM for while.
  • Level 1 Level 1 (15 points)
    I've got the same problem: cannot finnish my backup.
    I was hoping today's update will solve that, but no.

    What I did, however, I used Terminal to inspect the Time Machine Backup drive.
    I found that there are some log files in the backup directory.

    In the latest one I can find something like this:

    === Starting backup loop #1 ===
    Will use IncrementalBackupCopier

    Running preflight for "Macintosh HD" (mount: '/' fsUUID: 4355FFBE-B690-3B87-A7F8-D79C24AAF08C eventDBUUID: B8A8A634-D0E3-4F83-B6DC-10727582327B)
    Calculating size of changes
    iRonin:2007-11-15-200519.inProgress cyp$ tail .Backup.216855606.963145.log Error: (-1401) copying /Applications/Adobe Contribute CS3/Configuration/Objects/Common/ccTable.htm to /Volumes/Time Machine Backups/Backups.backupdb/iRonin/2007-11-15-200519.inProgress/44D76C34-84D0-4D48 -891F-419A3BD05D1C/Macintosh HD/Applications/Adobe Contribute CS3/Configuration/Objects/Common

    c :ERROR:-128, copy / to /Volumes/Time Machine Backups/Backups.backupdb/iRonin/2007-11-15-200519.inProgress/44D76C34-84D0-4D48 -891F-419A3BD05D1C
    Finished copying items for "Macintosh HD" (mount: '/' fsUUID: 4355FFBE-B690-3B87-A7F8-D79C24AAF08C eventDBUUID: B8A8A634-D0E3-4F83-B6DC-10727582327B)
    Time elapsed: 2 minutes, 30.000 seconds
    Copied 6026 items (24 KB)
    Copy stage failed with error: 11

    Dunno what those errors mean though
  • Harry Lubansky Level 1 Level 1 (75 points)
    I have one user with 10.5 on an 2.16 Ghz, 2 GB RAM Intel iMac, and a FW800 LaCie 1 Tb HD. Time Machine works fine as long as the user has the one HD on his iMac. If he also has his two other FW400 Lacie drives, he gets a timeout error for Time Machine. I have not found any answers yet from Apple on this one. The problem occurs with multiple FW drives whether or not they are on separate FW chains hanging off the iMac, or the FW 400 drives are attached to the FW800 HD. He has to unmount and unattach the two FW400 LaCie HDs when he runs Time Machine, no options.
  • Level 1 Level 1 (15 points)
    Update: After excluding /Applications from the backup, it continues.

    Moreover I've noticed that during the backup process the ATSServer was using a lot of CPU. After manually deleting font caches it's back to normal.
  • R Guthrie Level 1 Level 1 (0 points)
    I too can attest to the corrupt file being enough to stall TM. I restricted what was being backed up by using the options button in the Preference Pane to one folder, and the backup worked. It was then a case of adding one folder (or folder hierarchy) at a time until the backup didn't work. The clue that this has happened is that the time for the latest back up isn't updated. At that stage I drilled down in the offending folder and excluded all but one file/folder from within it. And so it went on. And on!

    It took a while, but I eventually weeded out three corrupt jpeg files, which also took out the finder when viewed at all, even in thumbnail view. I had to use an ftp client to transfer them to the trash!

    TM is now working properly. I hope that my experience may help others who are experiencing similar problems.

    Message was edited by: R Guthrie
  • mahak420 Level 1 Level 1 (0 points)
    i am using a leopard...updated to 10.5.1.........the finder see my external hard disk but the time machine can't see the external hard disk......i have formatted the hard disk to GUID partition scheme...but still the time machine can't recognise my external disk.......i can't make any time machine back up..... pls help and thanx in advance
  • Level 1 Level 1 (15 points)
    Take a deep breath and restart, maybe couple of times
    I'm not joking - it helped me today when suddenly after a restart [not the first one after updating to 10.5.1 my bluetooth misterously dissapeared, I had to restart 4 times to get it back].

    WRT Time Machine problem I also suggest reading these two threads:


    1. Check if you are in group 'staff', if not exec:
    1.a. sudo dscl . append /Groups/staff GroupMembership YOURUSERNAME
    1.b. restart / logout

    2. exec:
    sudo find / -group YOUROLDGROUP -exec chgrp staff {} \;

    I suspect that old Tiger permissions are the problem with making backups [and hopefully it's going ot be solved onece this command finnishes].
Previous 1 10 11 12 13 14 Next