Previous 1 11 12 13 14 15 16 Next 235 Replies Latest reply: Feb 13, 2008 5:25 PM by planetfab Go to original post
  • Hardbap Level 1 Level 1 (0 points)
    I'm happy to report that it's been almost 48 hrs of successful TM backups after installing 10.5.1. I'm backing up to a Hatachi Deskstar 250 GB in a Galaxy enclosure over FireWire.

    After installing 10.5.1 here's what I did:

    1) partition external disk with single GUID and formatted with OS extended journaled.

    2) excluded Library, System Files and Applications, VMWare Virtual Machines

    And that was it. TM has run like a champ ever since. I have also tested restoring files.

    Thanks to Apple for fixing this.
  • Robert Campbell12 Level 1 Level 1 (0 points)
    Hi there, When I first got Leopard I tried using TM with my Lacie drive over Firewire 800. I ocould not get this to complete. When I switched to USB it worked fine. I would prefer to use the Firewire 800 as I am in need of all the USN ports. Has anyone tried firewire 800 with TM after the update to 10.5.1? Can I just switch from USB to Firewire 800 without losing my history in TM? Any help is appreciated.
  • Jerry D Level 1 Level 1 (60 points)
    Man! This is "Hideous" - I had just sold a friend on converting to Mac from PC, but with all this "#%&" going on he has now opted to stay with Windows.

    My chosen Time Machine drive is a Seagate FreeAgent.

    I just tried my first Restore of one 11GB Folder - It hangs at different times and locks to the degree that it requires a Hard Restart to stop the Hung Restore Window.

    I don't know gang.....
  • Axxll@mac.com Level 1 Level 1 (35 points)
    I had same problem, repaired permissions on both the MacBook Pro and the external drive,
    after repairing and after updating to OSX 10.5.1 it worked fine.
    good luck
  • Matthew Morgan Level 7 Level 7 (22,595 points)
    R Guthrie wrote:
    It took a while, but I eventually weeded out three corrupt jpeg files, which also took out the finder when viewed at all, even in thumbnail view.


    Exactly my experience.

    The corrupt files brought down Finder, Spotlight, iPhoto - anything that tried to read them.

    I was able to select and trash them by switch my finder window to list view.

    Matt
  • Dick Terry Level 1 Level 1 (25 points)
    I had the problem of TM working for awhile and then it kept reporting that it had a problem creating the backup directory. I updated to 10.5.1 and gave TM a try without doing anything else and it worked fine -- at least for one backup.

    I recommend that anyone who is having a problem with TM should install the 10.5.1 update -- Apple did something to fix at least one of the TM problems.
  • cyprian.pl Level 1 Level 1 (15 points)
    TM problem is a bit of voodoo.
    Even after upgrading to 10.5.1 I still had those problems.
    In TM logs it was complaining that it couldn't copy some files, but after each retry it was a new file it couldn't copy.
    I repaired permissions (that is changed my GID to 20 / staff and then updated GID on files owned by my previous group) and since then TM hasn't had any problems at all.
  • LexP Level 1 Level 1 (0 points)
    I can't even configure the Time Machine. My LaCie HD doesn't even show up "Choose disk screen" while it is on my desktop.
  • Mohamed Ashraf Level 1 Level 1 (0 points)
    I also get this error but i also can not complete the back up process the progress freezes and the computer becomes very slow
  • cyprian.pl Level 1 Level 1 (15 points)
    Sloweness: check out if it's the ATSServer.
    I cleared the font cache, repaired permissions, retired a few times and it worked happily ever after.
  • JB100 Level 1 Level 1 (0 points)
    tried time machine 3 times on my macbook pro but it just stops saying it cannot there is an error backing up files, same thing on my imac G5!!! I am using a WD external hard drive, looks like its safer with Superduper! this is not good.
  • WayneRr Level 1 Level 1 (0 points)
    Some more info that might help someone:
    TM was working fine, then suddenly stopped (i think post 10.5.1 update) with the following sort of error:

    Nov 19 19:15:49 Freyr /System/Library/CoreServices/backupd[636]: Backup requested by automatic scheduler
    Nov 19 19:15:49 Freyr /System/Library/CoreServices/backupd[636]: Starting standard backup
    Nov 19 19:15:49 Freyr /System/Library/CoreServices/backupd[636]: Backing up to: /Volumes/Freyr TM/Backups.backupdb
    Nov 19 19:16:10 Freyr /System/Library/CoreServices/backupd[636]: No pre-backup thinning needed: 100.0 MB requested (including padding), 66.00 GB available
    Nov 19 19:16:10 Freyr /System/Library/CoreServices/backupd[636]: MDBackupBegin() returned result (-911) < 0
    Nov 19 19:16:40 Freyr /System/Library/CoreServices/backupd[636]: MDBackupBegin() returned result (-911) < 0
    Nov 19 19:16:42 Freyr /System/Library/CoreServices/backupd[636]: Bulk set MDS attrs failed.
    Nov 19 19:16:43: --- last message repeated 2 times ---
    Nov 19 19:16:43 Freyr /System/Library/CoreServices/backupd[636]: MDBackupIndexFile returned -1134 for: /Library/Preferences/com.apple.alf.plist, /Volumes/Freyr TM/Backups.backupdb/Freyr/2007-11-18-145954.inProgress/A920033D-85C0-46A3-9801- 4F5978DFC3AA/Freyr/Library/Preferences/com.apple.alf.plist
    Nov 19 19:16:43 Freyr /System/Library/CoreServices/backupd[636]: Aborting backup because MDBackupIndexFile failed
    Nov 19 19:16:43 Freyr /System/Library/CoreServices/backupd[636]: Canceling backup.
    Nov 19 19:16:43 Freyr /System/Library/CoreServices/backupd[636]: Copied 233 files (80 KB) from volume Freyr.
    Nov 19 19:16:43 Freyr /System/Library/CoreServices/backupd[636]: Copy stage failed with error:11
    Nov 19 19:16:44 Freyr /System/Library/CoreServices/backupd[636]: Backup failed with error: 11

    All that I have done to get it working again is to remove backups.backupdb from the spotlight exclude list. I must have put it in there when I noticed spotlight indexing the TM disk a while ago. I still have the root TM drive in the exclude list.


    Hope this helps someone...
  • suite156 Level 1 Level 1 (0 points)
    Read this whole thread, none of solutions works for me.
    I use an brandnew imac 24" (intel) en a brandnew lacie 500Gb usb2.0 drive

    TIME MACHINE ***** BIGTIME!!

    and what is Apple doing about it: NOOOOOTHING
  • Peggy Lynn Level 4 Level 4 (2,470 points)
    Make sure that your Time Machine drive name uses only alphanumeric characters with no spaces and no punctuation. It also needs to be correctly formatted. You may have to go through a bit of a kabuki dance to get your external properly formatted for Time Machine. The explanation and fix are here.

    If that doesn't work start a new thread and explain the specifics of the problem(s) and what steps you have already taken to fix things.
  • BlueLightSpectrum Level 1 Level 1 (130 points)
    same exact problem with my d2 Safe 500 GB. Time machine doesn't even recognize it. it is a big bummer... my older 250gb non-biometric LaCie shows up (but didn't until I formatted it with G.U.I.D. partition scheme)