Previous 1 12 13 14 15 16 Next 235 Replies Latest reply: Feb 13, 2008 5:25 PM by planetfab Go to original post
  • Dale Adams1 Level 1 Level 1 (0 points)
    It helped me. I was having exactly the same problem you were, and removing backups.backupdb from the spotlight exclude list solved my problem. Thanks!
  • JonoH Level 1 Level 1 (0 points)
    I had the Time Machine backup error messages (Time Machine error, Unable to complete backup etc...) but thought that the 10.5.1 update had cured this.

    But after Leopard refused to boot I did an erase & reinstalled Leopard plus the 10.5.1 update. Ever since formatting & reinstalling I've been getting the (completely unhelpful) error messages all the time again.

    The message gives me no clue as to what the problem is. How do I know if Time Machine backups are successful in the future, or whether I've got a continually updating corrupted backup that would fail if I tried to restore certain files?

    I hope this is fixed soon because the much touted Time Machine is the main reason I upgraded to Leopard. If we continually get error messages then we can't trust Time Machine backups if we need to restore our important files.
  • FBL1 Level 1 Level 1 (10 points)
    So the official word from Apple is that the Time Machine backup disk needs to be be GUID formatted if it's to work with an Intel Mac.

    And yet...

    I have an external Seagate 750 GB drive attached to my iMac via Firewire 400. When I got it, I wanted to use this disk for two purposes: to be a repository for data files created under Windows XP applications thanks to my Bootcamp installation, and to be a repository for my Time Machine backups. I thought when I got the drive that to be able to work best with the NTFS format scheme needed for compatibility with Windows XP, I needed to format the drive using the MBR (Master Boot Record) scheme. (Don't ask me where I got this idea...)

    So, I formatted this disk with Disk Utility as MBR and then created two equal sized partitions, and then formated each partition separately - the first as Apple HFS+ Journaled (from Disk Utility) and the second as Windows NTFS (done from my Bootcamped Windows XP installation).

    Even though Apple states quite clearly that Time Machine is not compatible with the MBR formatting/partitioning scheme, I have been happily running Time Machine backups to the Apple HFS+ partition since early November.

    Of course, if I stand to lose data integrity due to the MBR formatting, I'd consider trashing my Time Machine backups and starting again with GUID formatting/partitioning, but on the other hand - if it ain't broke...
  • Proggie Level 4 Level 4 (1,300 points)
    And I being on a PPC had mine formatted with apple partitioning and had it working at the start but then started having all sorts of problems including automatic incrementals that didn't start on their own, and finally TM deciding that it had to backup my whole drive from scratch (something about needing deep traversal). I then partitioned using GUID and couldn't get the first backup done because it kept failing after 10GB. I then tried apple partitioning again, and once again didn't go past 10GB. Tried doing 2 partitions, going back and forth between apple and GUID several times, and still no luck getting past 10GB. I then tried both schemes on a 2nd drive I had and had the same 10GB problem. I then went on a 2 week vacation, came back and installed the new OS update, and tried TM one last time, and it has worked flawlessly every night since the weekend. No idea what changed besides the OS update.
  • munamuna Level 1 Level 1 (0 points)
    do you have multiple fire wires going into a firewire hub?
    , is isight plugged into it. if so, pull it out and try backup again. If you have a video camera in, pull that out as well.
    TM machine tends to hang and/or won't do a complete back up and often comes up with error 36.
    I pulled out isight and it all worked fine after that
    good luck
  • David Hoerl Level 2 Level 2 (155 points)
    I have a 160G LaCie Quadra, which was formatted with the Apple Partition Map (not GUID), and I was using it on an Intel machine since November 1st or so. I started getting TM messages that the drive was not there, it could not be backed up, etc. So, a few days ago I did ran Disk Utility verify on it, and it was beyond repair. [I tried to save some of the data with ditto, but had problems and just gave up.]

    So, I read all the info here and set the partition to GUID, did a reformat, and also added the "erase all sectors" option (to force the drive to remap any bad sectors). It succeeded, but then I still had problems with Time Machine.

    So (and the reason for this post), I went to the LaCie site, and lo and behold there is a firmware updater for the drives, dated May 2007. When I ran it, it said my firmware was (I think) 1.2, and the new one is 1.2b. So I updated the drive.

    Since then, my MacBook seems much happier with the drive - Time Machine did a full backup without logging any errors. So, I'm adding this as other users of this product might benefit from the LaCie Firmware Update.

    David
  • jlseattle74 Level 1 Level 1 (55 points)
    Because Time Machine is bulky I use Apples .mac Backup app. It works perfectly every time and works basically the same as Time Machine without the fancy bulky interface.
  • Jerry D Level 1 Level 1 (60 points)
    Well I've solved the new iMac Time Machine problems. I've put TM on the shelf for the next year. Maybe, just maybe Apple will fix it by then. It feels so good to shut it down. By the way it works just fine on my old PowerPC G4 with two internal IDE drives. I don't think iMac and USB drives are ready for the real world of dynamic backups.
  • oliver langan Level 1 Level 1 (0 points)
    I had the same problem, and was able to trace it down to a bad file by a process of elimination (it was a PDF which came with Speed Download, though I have the same file on my work machine with no problems).
  • Gord Haldane Level 1 Level 1 (0 points)
    After successfully installing Leo, I attempted to use the Time Machine app to back up my 17" iMac to a dedicated 300GB LaCie External Drive.
    My first backup completed in about 20 seconds which seemed exceptionally quick to me. At the next scheduled back up I watched and this Error message came up " Unable to complete backup. An error occurred while creating the backup directory ". I then repaired 'permissions' and ran 'Disk Utility'. The drive is fine. I reformatted the drive as Mac OS Extended (Journaled). There is a security option to partion the drive as GUID which is what's required when running Time Machine with an Intel Mac.

    I'm running out of ideas. If anyone could shed some light it would be greatly appreciated.

    Cheers,
    Gord
  • Peggy Lynn Level 4 Level 4 (2,470 points)
    Launch Console and choose All Messages in the left pane of Console then type in "backupd" in the search window to see the Time Machine log. These long threads get confusing so start a new topic and post the log.
  • IYAD QUTTAINEH Level 1 Level 1 (0 points)
    I am a new user of Mac and need help pls. I have Imac 24 500GB split into two partition, one osx 10.5.1 and the other windows xp. all working fine. I also have an external hard drive 500GB backing up with Time Machine on the hour without any problem. The issue I have that time machine is backing up only the OSX Partition and not Window partition. How do I get time machine to backup both. Many thanks
  • Gord Haldane Level 1 Level 1 (0 points)
    Which brand is your 500Gb External Hard Drive? I'm using a LaCie, couple years old and it won't work with TM at all.

    Cheers,
    Gord

    Message was edited by: Gord Haldane
  • Peggy Lynn Level 4 Level 4 (2,470 points)
    Iyad, welcome to Discussions.

    +The issue I have that time machine is backing up only the OSX Partition and not Window partition. How do I get time machine to backup both.+

    Time Machine won't back up a windows partition. You will need to use a PC backup utility of some sort to do that.
  • Peggy Lynn Level 4 Level 4 (2,470 points)
    +I'm using a LaCie, couple years old and it won't work with TM at all.+

    Gord, check the La Cie site to make sure if there are any firmware updates for your drive. Also, your La Cie drive likely shipped with FAT32 formatting. Unless you changed the formatting it won't work with Time Machine. There are good directions for getting your drive correctly formatted for Time Machine in this article. People with PPC Macs should substitute Apple Partition Map for GUID when following the directions.

    If that doesn't fix things for you start a new topic and include some more specifics about the problem you are having.