Previous 1 2 3 4 5 Next 235 Replies Latest reply: Feb 13, 2008 5:25 PM by planetfab Go to original post
  • macuser_matt Level 1 Level 1 (0 points)
    Sounds like I have the same or a similar problem. Western Digital 500Gb disks attached via USB (through a Belkin hub).

    First time backup of 70Gb disk sometimes completes without an error message (although I only get 47 Gb on the backup volume ) and the second time it runs I get the same error “Time Machine Error. Unable to complete backup. An error occurred while copying files to the backup volume.” Tried everything - repartitioning the drive, renaming partitions, deleting the TM prefs file from the library, erasing the partition, changing the settings to prevent sleep mode/screensaver/putting the hard disk to sleep. Nothing. Disk just keeps spinning indefinitely. Have a support call into Apple but I think they are slammed with support call questions from Leopard - wait time is ugly. Any ideas?
  • dengui Level 1 Level 1 (0 points)
    Same "Error creating directory" message. I have a Iomega HDD 250Gb on Firewire 800.
    I have tried reformatting, renaming, partitioning, while removing each time the TM preferences.
    To no avail…
    Anymore suggestions please?
  • Malik05 Level 1 Level 1 (0 points)
    add me to the club...
  • MEHMD Level 1 Level 1 (0 points)
    I am going to try time machine again, time excluding the applications that are causing the crash. Will set up a post after it is done.
  • darrin Horn Level 1 Level 1 (0 points)
    wish i could figure out what it causing my crashes... then i could just put those as exceptions... but cant seem to find any info
  • Allan H Level 1 Level 1 (0 points)
    Add me to that "Cannot Complete Backup" list!

    I've renamed my 500GB external HD (Cavalry brand) and my Seagate 160GB external hard drives.

    I've reformatted them (Mac Journaled {extended). And run "Verify Disk."

    I've erased them.

    I've even excluded all non-Apple applications.

    I've even reinstalled Leopard . . . and STILL every Time Machine backup I've tried has copied only 65GB of the 107GB it needs to copy.

    (I'VE GONE INTO ALL THIS DETAIL ONLY SO THAT IF YOU HAVE THE SAME ISSUE, YOU MIGHT TAKE SOME COMFORT IN KNOWING YOU'RE NOT ALONE.)

    There are so many of us with this problem, it's extremely likely there's a bug in the app.

    I'll bet Apple comes up with a fix soon.

    Hope so, anyway
  • Kevin852 Level 1 Level 1 (0 points)
    I installed (Archive and Install) Leopard on both my iBook G4 and my 20" iMac 2.4 GHz Intel Core 2 Duo. On the iBook G4, Time Machine backed up well. But on my iMac, I immediately receive this error each time I've tried to let Time Machine do its thing: "Time Machine Error: Unable to complete backup. An error occurred while creating the backup directory."

    I reinstalled Leopard, repaired permissions, and reformatted my Western Digital 500 GB external hard drive. Same thing. I called Applecare. The representative was unable to help, but emailed a CaptureData application to me so that I could run it and send the results back to him to forward to an engineer. He said he'd get back in touch with me in a couple days.

    I was disappointed that Time Machine didn't work for me.

    Another odd (but likely unrelated) little issue, on both the iMac and iBook, when verifying disk permissions, I receive this message: Warning: SUID file "System/Library/CoreServices/RemoteManagement/ARDAgent.app/Contents/MacOS/ARDAg ent" has been modified and will not be repaired.

    I look forward to a wonderful fix from Apple for our Time Machine problems.

    Message was edited by: Kevin852
  • Matthew Morgan Level 7 Level 7 (22,595 points)
    Joe,

    I have much the same problem as you, with no disc images mounted.

    Of course this doesn't rule out your theory. I'm just adding my experience.

    (LaCie d2 Quadra 500GB)

    Matt
  • umadaopfc Level 1 Level 1 (5 points)
    I am relatively new to macs and did not understand that the hard drives for both leopard and time machine have to be formated correctly. I had no idea about guid or enhanced journal something but once I formatted my external hard drive correctly time machine has worked fine.
  • MEHMD Level 1 Level 1 (0 points)
    I have excluded the apps as above and still had an error. Did you format you external drive as an apple partition drive or a GUID partition table. That may make all the difference. The former is for Power PC based Macs the latter is for Intel-based Macs. I will try the latter rather than the former and see what happens. I will post and let you know.
  • dengui Level 1 Level 1 (0 points)
    Well, for me, it's finally fixed.
    Just make sure your Computer Name doesn't includes characters such as ? or /.
    My Computer name was powerbook//denis. And I systematically came up with the message: "Time Machine Error - Unable to complete backup. An error occurred while creating the backup directory".
    So, I just went, one more time, though the process of erasing the backup drive, removing and trashing the TimeMachine Preference file. But this time, I also went into System Preferences/Sharing and renamed my computer "powerbook_denis".
    It now works very smoothly.
    Hope this may be the solution for some of you. Cheers!
  • dengui Level 1 Level 1 (0 points)
    You may want to be careful what name you give your backup drive, too…
  • Aasmund Fretland Level 1 Level 1 (5 points)
    Thanks, guys! Removing the / from my the name of my iMac solved the problem that has been annoying me (and you..!) these last days. Good work!
  • Kevin852 Level 1 Level 1 (0 points)
    Problem solved for me, too! I had included the purchase date of my computer in its name, in the format ##/##/##. Once I removed the date, Time Machine backed up perfectly. Must have been the "/." Thanks to all who worked on this frustrating issue.
  • Brandon Hays Level 1 Level 1 (0 points)
    I don't have any odd characters in my computer name (not even spaces). My backup fails consistently at 65.2 GB. I can't find a Time Machine .plist file to trash, either. Any ideas?
Previous 1 2 3 4 5 Next