Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Sonnet Tempo-X eSATA card PCI-X

Heads up to anyone with the Sonnet Tempo-X PCI-X eSATA card. It does not play well with Leopard. Upgrade went ok but system will freeze about 30-60 secs after desktop appears. Spent HOURS with MAC support last night and into early AM Saturday to discover this.

Haven't found new drivers for the card yet and I cannot get at the data on the drives that were connected to it.

Power PC G5 dual 2.3, Mac OS X (10.5), 5.5 GB DDR SDRAM

Posted on

Reply

Page content loaded

Oct 27, 2007 6:02 PM in response to J Reed In response to J Reed

Wow. Impressive. After the blue screen of death, all the hardware that's not supported. Well I'm in this problem too. I'm gonna send a quick email to Sonnet & Apple asking them to bring a fix to this problem ASAP.

Wonder if I should switch back to Linux, the only operating system left to work properly.

Oct 27, 2007 6:02 PM

Reply Helpful

Oct 27, 2007 6:17 PM in response to J Reed In response to J Reed

Yep -- same thing, here. Machine is fine, but once the Sonnet-driven SATA volumes are mounted it doesn't take more than a few minutes to hang all writes; Finder freezes completely, so all related activity gets stuck. For example, I had to download the Aperture update four times (@ 20 minutes each) because the Finder froze before the software could be installed. Glad I imaged my drives before upgrading, but this is a real drag.

Speaking of drag, does anyone else have a weird window update problem, where you quickly drag something across and the screen and it doesn't move, so you put the mouse pointer back to where the window remains but when you click and hold the window appears where it should have been after the first drag but the cursor -- even when it's on the other side of the screen, where the window just was -- still controls the window? Likely other people who're seeing this have articulated it better. It's disconcerting to move a mouse over empty space and have it control a window on the other side of the screen.

Ah, and now Final Cut Pro Studio 2 won't install, having previously crashed mid-install due to the Sonnet driver problem. I guess I'll be holding off my new hardware purchases until the problems with Leopard get ironed out.

Oct 27, 2007 6:17 PM

Reply Helpful

Oct 27, 2007 10:25 PM in response to J Reed In response to J Reed

I've joined this club too. I must have seen the Gray Screen of Death 30 times.

I installed 10.5 yesterday, and have been experiencing continuous problems with 2 drives attached to a Sonnet SATA X4i (PCI-X 4-port internal). Sometimes it will work for a while, but in the end I have to erase everyting (over and over again). Lukily, these were going to be clean drives for TimeMachine, so I only lost many-many hours of time. I'm running on a Power Mac (MDD).

I'm back to OS 10.2 (I can hear you laughing - but Jaguar has served me well...)

Unfortunatly, this whole experience has left me very frustrated. I was looking forward to this upgrade - I have one computer at 10.2 and the other at 10.4.

I too will be looking for a firmware update from Sonnet.

Paul

Oct 27, 2007 10:25 PM

Reply Helpful

Oct 28, 2007 12:13 AM in response to J Reed In response to J Reed

For those needing to work with their Sonnet-driven eSATA drives, I'm getting some mileage out of booting from a motherboard-driven drive and then quickly adding the eSATA drives (a single RAID, in my case) to Dashboard's "don't index" list. I'm not sure if the problem is number of files or number of bytes, but this has put the problem off far enough that I can work with the drives, albeit haltingly.

Oct 28, 2007 12:13 AM

Reply Helpful

Oct 28, 2007 12:27 AM in response to Derek Pearcy In response to Derek Pearcy

I don't know if this will help you Sonnet guys but I have a firmtek eSATA card which didn't show up in Leopard so I contacted their tech support and w/in an hour they emailed me new firmware. The firmware did the trick and my Mac Pro sees the PCIe card but they warned me not to let the drives sleep until they come out with a better fix. I figured I would see what happened if the drives were allowed to sleep and I observed the machine would boot fine but after a few minutes, after the drives started to sleep I assume, any attempt to access the drives would literally take minutes and eventually the finder would become completely unresponsive and useless. I am not sure if preventing your drives from sleeping will help in the case of the Sonnet cards but it can't hurt to try. I am talking about the sleep setting for hard-drives in the Energy Saver pref pane.

Oct 28, 2007 12:27 AM

Reply Helpful

Oct 28, 2007 6:40 AM in response to Hydra In response to Hydra

I have the Sonnet Tempo-X 4+4 sata pcix card in my PowerMac G5 Dual 2.0
before i installed leopard i did the firmware update to the latest version 2.1.2 i believe

My sonnet card drives an additional 3 sata drives internally (5 total internal including 2 native sata drve)
and 1 esata drive aswell. in total almost 2tb of drives

I am not having as bad of an experience but not perfect
I can boot into leopard and see all the drives. all are accessible.
I havent received any blue screen or any real errors
but the transfer rate does slow down and I have had trouble installing several applications
seems to cause some read errors even with the built in sata controller drives

when i open the disk utility it tries to rebuild my one raid array each time. which is quite annoying
as it does it immediately when i launch disk utility and I cant stop it , other then quitting the utility
and if i need to do something else with disk utility I have to let it run or 1.5 hrs to finish rebuilding the raid mirror then i can do what I had originally planned

I really home Sonnet releases a update soon
they seem to have known about the problem for a while as its written in the firmware notes that it not totally compatible with leopard.. makes we worry that they wont be able to find a work around.

Message was edited by: adamfilip

Message was edited by: adamfilip

Oct 28, 2007 6:40 AM

Reply Helpful

Oct 28, 2007 6:56 AM in response to WoofUs In response to WoofUs

This is now "normal behavior" for every OS revision.

It happens with any bootable PCI card, whether SCSI or SATA.
It happens with SoftRAID due to "last minute changes" made.

Disk Warrior 4 needs an update to run under Leopard properly and MicroMat says to wait for update for TechTool Pro 4.5.3.

Trouble with Jag was it had low and very slow writes, especailly on RAID. Tiger improved - and kept improving over time - and not backward compatible to Panther (makes sense though).

It's the changes under the hood that don't get mentioned in the marketing and PR that make the OS matter. But do you really expect or want to update to a new OS if you depend on it for work? or do you wait for everything to 'catch up'?

Good for FirmTek! on top of firmware like usual.

I got new firmware and drivers from Silicon Image, had to recreate some drives and RAIDs.

Oct 28, 2007 6:56 AM

Reply Helpful

Oct 29, 2007 12:27 AM in response to J Reed In response to J Reed

Same problem. I made a backup copy of tiger to my drives in case of a problem with leopard now I can't get at the drives. Never though sonnet would screw me like this. Within 2 minutes after the drives mount I get a panic and the screen goes gray and I have to hold the power button in to shut down.

Has anyone seen a black bar go through the blue start screen?

Leopard seems to have too many bugs.

Oct 29, 2007 12:27 AM

Reply Helpful

Oct 29, 2007 1:45 AM in response to mcssales In response to mcssales

What if you remove your cloned Tiger drive from the external housing enclosure and install it in your drive #1 slot inside the G5? If the drive is a SATA then it should just be a matter of pull your Leopard drive, drop in Tiger and go. Unless all your drives you cloned to were externals.

Oct 29, 2007 1:45 AM

Reply Helpful

Oct 29, 2007 3:44 AM in response to mcssales In response to mcssales

It wasn't Sonnet, it was Apple making changes after the last builds that went out to Sonnet and others, so they don't even have the latest or a heads-up as to what got changed.

Lucy pulls the football away as Charlie Brown goes to kick. You got it.
We got shafted but so did Sonnet. And this isn't the first time. It's habitual.

Oct 29, 2007 3:44 AM

Reply Helpful

Oct 29, 2007 9:03 AM in response to J Reed In response to J Reed

Not having heard back from Sonnet by email, I tried to call their tech support line and was on hold for nearly 25 minutes before I gave up. I did leave them a message strongly suggesting they have one of their techs or reps post SOMETHING here or on their site letting users know what's up.

As a workaround I removed my RAID drives and plugged them into SATA to USB adapters (NewEgg has em by Vantec for $20 ea) and was able to access my data thru USB. Not ideal (is NOT pretty) but it worked and at least I am up and running until a fix or better card/option surfaces.

Oct 29, 2007 9:03 AM

Reply Helpful
User profile for user: J Reed

Question: Sonnet Tempo-X eSATA card PCI-X