Previous 1 2 3 Next 70 Replies Latest reply: May 29, 2008 4:25 PM by M. R.
irishuser Level 1 Level 1 (0 points)
Hi all, since upgrading my mac on Saturday my iMac seems to automatically start up? Is there a setting in the new OS for this feature? I'd like to turn if off if not then I've a new ghost that likes my iMAC.

Any help would be great thanks...
Irish

iMAC intel, Mac OS X (10.5)
  • DaddyPaycheck Level 6 Level 6 (16,035 points)
    Hi irishuser-

    Greetings and welcome to the Apple boards.

    You can turn this off by selecting (Under the Apple Menu) ->System Preferences ->Energy Saver ->Options ->Schedule... and uncheck the box that tells the system when to wake.

    As far as ghosts, maybe (:>)

    Luck-

    -DaddyPaycheck
  • irishuser Level 1 Level 1 (0 points)
    Thanks for the reply DaddyPaycheck. That option wasn't ticked so maybe I must be sleep walking and turning the MAC on. I'll see how it goes over the next few days.

    Cheers,
    Irish
  • DaddyPaycheck Level 6 Level 6 (16,035 points)
    Hi irishuser -

    Do you have an eyeTV or other similar USB device that may be scheduled to turn your machine on?

    Luck-

    -DaddyPaycheck
  • irishuser Level 1 Level 1 (0 points)
    Well guess what...my iMAC was on again when I went to check it this morning before going to work. Really strange. Nothing in the energy settings to wake it up. So I'm at a loss to what is going on. This only started to happen since upgrading to the new OS.

    I dont have any USB attached to the machine only the keyboard & mouse.

    I'll have to start unplugging it from the wall from now on if I cant find a setting that is causing it to turn itself on.
  • DaddyPaycheck Level 6 Level 6 (16,035 points)
    Hi irishuser

    Was the button clicked that tells it to power up after a power outage? Any power failures? Do you have the computer on an outlet that is controlled by a wall switch?

    Luck-

    -DaddyPaycheck
  • irishuser Level 1 Level 1 (0 points)
    Nope have that option turned off as well. So I'm at a total loss. Unless its something to do with Bootcamp. I have Windows XP installed as well (only so I can play online poker)

    I'll have to check the settings on xp.
  • Dr james Level 1 Level 1 (0 points)
    you are not sleep walking, i have the same problem, it switches on at midnight every night, driving me nuts, and the schedule 'wake' checkbox is not checked. I dont have windows on mine, so its nothing to do with that. Help
  • DaddyPaycheck Level 6 Level 6 (16,035 points)
    Hi irishuser-

    Last thought. Reset the PRAM: Resetting your Mac's PRAM and NVRAM

    Luck-

    -DaddyPaycheck
  • irishuser Level 1 Level 1 (0 points)
    At least I'm not the only one so...
  • Alan P. Level 1 Level 1 (0 points)
    I get the same problem, system wake-up every day at 1am CET, no wake schedule is set and I can find no other setting that would cause a wake event to occur, there is also nothing obvious in the system log as to why the system woke up, just wakes, setups up all the network addresses and then idles until the screen saver cuts in 15 minutes later

    Oct 29 23:44:57 Alans-iMAC ��%G�2[125]: sleep demand recorded: Mon Oct 29 23:44:57 2007
    Oct 29 23:44:57 Alans-iMAC mDNSResponder[24]: SetupAddr invalid sa_family 0
    Oct 29 23:45:03: --- last message repeated 1 time ---
    Oct 29 23:45:03 Alans-iMAC kernel[0]: vmnet: bridge-en0: interface en is going DOWN
    Oct 29 23:45:04 Alans-iMAC kernel[0]: vmmon: powerStateDidChange flags=0x4 (state 2)
    Oct 29 23:45:04 Alans-iMAC kernel[0]: System Sleep
    Oct 30 01:00:00 Alans-iMAC mDNSResponder[24]: SetupAddr invalid sa_family 0
    Oct 30 01:00:06 Alans-iMAC kernel[0]: System Wake
    Oct 30 01:00:00 Alans-iMAC mDNSResponder[24]: SetupAddr invalid sa_family 0
    Oct 30 01:00:06 Alans-iMAC kernel[0]: vmmon: powerStateDidChange flags=0x82 (state 4)
    Oct 30 01:00:06 Alans-iMAC ��%G�2[125]: sleeptime recorded: Mon Oct 29 23:44:57 2007
    Oct 30 01:00:06 Alans-iMAC kernel[0]: vmmon: Fixing HV state
    Oct 30 01:00:06 Alans-iMAC ��%G�2[125]: waketime is: Tue Oct 30 01:00:06 2007

    As a work around I plan to try setting the sleep schedule to 1:05 am to see if that shuts the system down again for the rest of the night
  • irishuser Level 1 Level 1 (0 points)
    Hi Alan P. sorry to hear you're having the same problem. That is a good idea about putting the MAC asleep a few minutes after it starts up. Must do that myself. For my first ever MAC issue its not so bad.
  • nerowolfe Level 6 Level 6 (13,070 points)
    Do you turn off your network/router when you turn off the machine? If not, it might be sensing some network activity.
    Leave the machine plugged in, but unplug everything else, printer, external mouse, kb, etc.
    If it still wakes up you have a Ghost. If not, then plug back the peripherals one at a time until you find the culprit.
    I suppose it's also possible that a small EMP (Electromagnetic Pulse) in your area could turn it on. Are you near any military installations? Any highpower radio stations? Do airplanes fly low over your house? I am serious, not joking.
    If there is a wake-up-on-LAN running turn it off, but you seem to have done all that stuff.

    Message was edited by: nerowolfe
  • Alan P. Level 1 Level 1 (0 points)
    With Tiger there was no problem, system worked fine, and when put to sleep stayed asleep. Nothing has changed other than upgrading the OS to Leopard. No ghosts in the house, no EMP activity, no low flying aircraft just a leopard in the basement !

    The whole point of having a Mac is that I don't need to shut everything down every night as with Windows, system can be suspended and everything just works. If I have to go back to a complete shut down every night this is a real backwards step !

    I had understood that one of the key benefits of Leopard was that it had lots of good energy saving features and really took advantage of the processor power down states - it doesn't seem that way if it wont stay in sleep mode when requested !
  • GaryKing Level 1 Level 1 (10 points)
    I have the EXACT same problem as everyone else in this thread! It is extremely refreshing to see that I am not alone with this. I will report back when I have found a solution.

    Also, the problem started only after upgrading to Leopard, as well.
Previous 1 2 3 Next