3 Replies Latest reply: Oct 29, 2007 12:02 PM by Jeff Bryan
Judygrooves Level 1 Level 1 (0 points)
Hi! I can't delete songs from my ipod nano- they look greyish in the list although i have my ipod set to manually manage music. any ideas?

ipod nano
  • Jeff Bryan Level 9 Level 9 (61,785 points)
    they look greyish in the list although i have my ipod set to manually manage music.


    Can you double check that you have the iPod set to manual?

    The usual reason that the songs appear greyed out is that the iPod is set to auto sync with iTunes.
  • Judygrooves Level 1 Level 1 (0 points)
    hey i am now far from my ipod but i'll doublecheckthe manual/sync setting although i have...on i think either the music tab or summary tab. maybe there is somewhere deeper in the computer to check....? deep might allude to my general knowledge of many things technical which might be part of the problem- but i need solutions not problems)
    and an off note. we in the US welcome the Guardian to our shores. and i hope it doesn't get "dumbed down" for U.S. comsumption.
  • Jeff Bryan Level 9 Level 9 (61,785 points)
    The manual option is on the summary tab. If it is enabled and you click on the "music" option under devices, then all the songs shown on your iPod should be bold, selectable and editable.