2 Replies Latest reply: Oct 31, 2007 5:39 PM by DU4
Frederick Stinson Level 1 (5 points)
I installed Leopard on Friday on my MacBook Pro 17" laptop and everything worked fine during several restarts over the next day. Suddenly the screen seems to have died, but not entirely. Everything is find when I start the boot process as I see the grey apple with the rotating progress indicator below. After this part of the boot completes, the screen immediately flashes blue as if the boot is continuing and then immediately goes black. I can't tell if anything is on or not, but when I close the lid, the little light on the front edge goes on (as if I had put the machine to sleep). I am puzzled because if the screen had just died I would not expect to see the normal grey screen with progress indicator at the beginning of the boot process.

The flash of blue before the screen goes black suggests that something has interrupted the startup, because this blue was also part of the normal boot process before. I somehow doubt that this is caused by Leopard, but I don't know. Does anyone have any suggestions?

Fred Stinson

MacBook Pro 17", Mac OS X (10.5), Intel cpu
  • RickWagnerTX Level 1 (0 points)
    I have a similar problem.. I installed Leopard on my 17" powerbook and it boots ok.. but after the boot completes the screen goes black as if to sleep.. I press the space bar a few times and it comes back on but only stays for about 30 seconds.. When I close the lid, the sleep light comes on solid and doesn't go dim.. It's as if something is forcing it to go into sleep mode but I don't know what..
  • DU4 Level 1 (0 points)
    I had the same problem. I closed the lid to see if my sleep LED went solid as well. When I opened it
    I pressed the power button once right away and the log in screen popped up. I had done the boot
    in safe mode (still black) and ran the fsck deal which came back fine. This is the only thing that
    seemed to take care of the problem. I rebooted and the computer came back fine. I would take it
    with a grain of salt that it fixed it but at least I was able to login!