Previous 1 2 3 Next 31 Replies Latest reply: Nov 1, 2007 5:43 AM by dc_skins
wPz Level 1 Level 1 (0 points)
Hi

im having trouble using youtube widget
now when i try to view a video, "this Movie could not be played" appears in the middle of the screen.
anyone knows why is this happening?

ty

wPz Out ^^

Windows XP Pro
  • Mike Kelley Level 7 Level 7 (29,275 points)
    Welcome to the forums.

    This will often happen if you are on the Edge network and having poor reception. If you are using Wi-fi this shouldn't happen unless the network has a firewall or some such.
  • BigT_NYCOM Level 1 Level 1 (45 points)
    Actually, I'm wondering if its a network issue. I as well have been unable to play YouTube videos all day today (10/30/07). I've turned my iPhone off/on; reset the device; restored the device.

    All day I receive the same error message "This movie could not be played". I have tried it on the EDGE network and wireless networks. I've tried it on 3 different wireless networks I have access to, all of which had been working with the device up until today. All other features (internet, weather, stocks, etc) work fine with the wireless. Its only the YouTube application that is malfunctioning!
  • Steve Sobek Level 1 Level 1 (45 points)
    I'm getting the same problem. I've been using the YouTube application (widget) every day for a month now, and all was fine, until tonight. I'm connected fine to my wireless airport and cable Internet (I'm writing this to you through that connection), but just about every video I try to play (including ones that I've bookmarked), tells me it can't be played.

    It doesn't make any sense. It's obviously not because I'm on Edge. There must be something wrong with YouTube's network or something?
  • cmoneyinc Level 1 Level 1 (0 points)
    Same thing happening to me tonight (10/30/07). Don't know what's going on!
  • netslacker2000 Level 2 Level 2 (265 points)
    I just tried this and the first video I selected (King5 News Seattle - from the featured list) got the same error. I have tried several videos and the problem appears to be intermittent (some show the error while others play just fine).

    I'm using my wi-fi at home.

    My guess is that there is some proxying error on Apples part. I recall something similar about a month ago.
  • AndyCap Level 1 Level 1 (0 points)
    Same problem here too. Youtube's website says it's undergoing maintenance tonight but not until 10pm pacific time. I'm thinking this may have something to do with it.

    Message was edited by: AndyCap
  • Iphone junkie Level 1 Level 1 (0 points)
    ditto! I've played around with all the usual reset methods (turning the phone off, restoring, etc).
    maybe it has something to do with youtube changing its flash player version???

    Some one please fix it!!!!
  • wPz Level 1 Level 1 (0 points)
    hmm i think is todays (10/30/07) youtubes problem

    im using Wi-Fi, edge is a little expensive in my country :P
    hope youtube fix it soon
  • I_bit_the_apple04 Level 1 Level 1 (0 points)
    Well, it looks like we're all in the same boat, because I can't view any videos either. I have wi-fi in my house and my videos always load quick, but I've been getting that message all day today.
  • Philetus Holt Level 1 Level 1 (10 points)
    Misery has company on this. I started getting "This movie could not be played" on my iPhone for some YouTube videos in the afternoon (EDT) October 30, and by night it was all videos. I have tried all resets and on/off to no avail. Given the wide distribution of the few of us who have posted with this problem, I am surprised there are not more of us here.
  • dc_skins Level 1 Level 1 (0 points)
    First post.

    I started having the same problem yesterday, Oct. 30. Still waiting for the fix. Anything from Apple yet?
  • Tweekme Level 2 Level 2 (195 points)
    Same issue here. No YouTube will play on WiFi or EDGE.

    Went out for me around 5PM EST Still cannot play any as of right now.

    Thanks, Scott K.
  • civicsi04 Level 1 Level 1 (5 points)
    Same problem here... Just wanted to list a message about something that came to mind...

    What happens when Apple gets into a dispute with one of its "partners" of this revolutionary device? Do we get errors using that part of the iPhone feature... and how fast will Apple take to remedy the situation (if any action). This may be the first of many service interuptions. So who is to blame? The company that sold you the device? The company that gives service(currently at&t)? Or, the company that has their application built into the device? I'm not sure, and where do you start?

    Just something to think about for future technical issues. Oh yeah, and by the way... I DO LOVE MY iPhone. It's the coolest gadget yet to date in my opinion. The Nike+ running chip is the second. Have a good day guys, let's hope we can watch Youtube clips soon.
  • Reexy Level 1 Level 1 (0 points)
    I am having exactly the same problem. any one has ideas what's going on?
Previous 1 2 3 Next