8 Replies Latest reply: Nov 8, 2007 8:22 PM by Terry or Janet Sondresen
MartinLHW Level 1 (0 points)
Hi,
Just got the iTouch today, took it home and tried to connect it to my wireless network.The router is a US Robotics which utilises the WPA2 & WPA encryption.
In the name section, i enter the hidden wireless network name, from there i can see it picks up on the signal security i chose WPA2 (I've also tried WPA) with the CORRECT password.The password is a combination of normal and capitalized letters and some numbers, I am 100% certain that the password is correct - i've even asked my other half to enter the password but to no avail.

Please help...

Thanks In Advance.

Windows XP Pro
  • MartinLHW Level 1 (0 points)
    I have just tried taking the encryption off my router/network and still it cannot connect.
  • pputnam Level 3 (585 points)
    Try resetting the wifi in the general settings and then try again.
  • MartinLHW Level 1 (0 points)
    Thanks for the advice, i've tried that earlier but didn't make any difference.
    I've tried taking the encryption off completely and making it a Open network broadcasting the SSID.The network name came up in the list of Networks available but when i clicked on Join it still couldn't.
  • triLotus Level 1 (0 points)
    Don't forget to add your iPod's MAC address to your access list on your router (if you are running MAC access control). So many times I forget this when adding new wireless device !
  • MartinLHW Level 1 (0 points)
    Thanks for the contributions...But at the moment i'm allowing all MAC access.
    Any other ideas would be much appreciated.

    Thanks again all.
  • MartinLHW Level 1 (0 points)
    Thanks to all who has helped.

    Martin
  • ibosie Level 4 (1,115 points)
    Is it worth trying to delete all wireless related passwords stored on the touch?
  • Terry or Janet Sondresen Level 1 (0 points)
    OK, I'm having the same issues on two iTouch machines I just purchased. I have over 25, 000 photographs which I need to treat as confidential (since this provides a source of income) so require WPA2 encryption. I also do Mac Address filtering, however did add both itouch Mac Addresses into the airport and double checked both settings. I've searched the web and forums for answers, however have not yet come accross a solution. I tried elements posted to solve this, but since my camera also uses the router to transmit information using WPA2 encryption, I'm not eager to abandon it. (If Canon can get wireless to work, surely Apple can)

    PS I just powered them up tonight, so they had no passwords stored. I did sync them with iTunes and iPhoto whilst they were connected to the USB port.... hmmm, they were both plugged in and charging. I'll try unplugging them to see if that solves it, but I'm not optimistic here.

    As well I tried joining using other network, since when I connect to my network, I don't get asked about the WPA2 security (or any security.... am I missing how to set the security level? Any and all help would be appreciated.

    PS I also have an IBM Computer which I can not connect via wireless or wired connection to the Airport Extreme (gigabit version)... I've tried to search for answer there as well, however am worried this might be the WPA2 encryption....

    HELP Please.