4 Replies Latest reply: Dec 29, 2007 10:21 AM by obsidianspider
cabreeze1 Level 1 Level 1 (0 points)
I cannot figure out how to insert different symbols like check marks into Pages 08. Can someone help me?

Imac, Mac OS X (10.4.10)
  • DennisG Level 5 Level 5 (6,455 points)
    Tara,

    Click on the flag in your menu bar. You can find check marks in the Miscellaneous section of the Character Palette. Put your cursor where you want the check mark to appear, then click on the Character Info box in the Character Palette. It will paste the check mark into your document. There's a second way to do it: just type option-V, although I'm not in love with the way that check mark looks.

    -Dennis
  • Kurt Weber Level 6 Level 6 (13,945 points)
    As Dennis mentioned there are a zillion symbols at your fingertips using the character palette. Note that if you do not see the flag in your menu bar you can still access the character palette by opening the International control panel. From the help menu:

    Typing special characters and symbols

    You can insert special characters, such as mathematical symbols, letters with accent marks, or arrows and other "dingbats," into your documents using the Character Palette. You can also use this palette to enter Japanese, Traditional Chinese, Simplified Chinese, and Korean characters, as well as characters from other languages.

    Open the application you want to type in, and place the insertion point where you want the special character or symbol to appear.
    Choose Edit > Special Characters to open the Character Palette.

    This menu item is only available in applications that were specifically designed to work with Mac OS X (native applications). If you don't see this menu item, you can open the Character Palette using International preferences. Choose Apple menu > System Preferences, and click International. Click Input Menu, then click the checkbox next to Character Palette, and then choose Show Character Palette from the input menu in the menu bar (the one that looks like a flag or character).

    Choose the type of characters you want to see from the View pop-up menu at the top of the Character Palette window.

    If you don't see the View menu, click the button in the upper-right corner of the window to show the top portion of the window. Click this button again to hide the top portion of the window.

    Click an item in the list on the left to see the characters that are available in each category.
    Double-click the character or symbol in the right column that you want to insert into your document.

    You can also select the character and click Insert. To see more options for each character, such as the variations in glyphs for some characters, click the Character Info triangle and then the Font Variation triangle at the bottom of the Character Palette window.


    If the character doesn't appear in your document, you may be using an application that doesn't support that character. Try a different character or try to insert it in a different application.


    You can also type special characters and symbols by pressing combinations of keys on your keyboard. To see what keys to press, turn on the Keyboard Viewer in the Input Menu pane of International preferences, and then choose Show Keyboard Viewer from the input menu in the menu bar. Press the Shift, Option, or Option and Shift keys simultaneously to see the characters that are available. To type a character, press the modifier key (or keys) and the key on your keyboard that's in the same location as the character you want to type in the Keyboard Viewer.


    You can also create a list with the checkmark as the bullet. Option for the bullets (including checkmarks) are available in the bullet pulldown menu found in the Inspector/T/List.

    Kurt
  • CapnCrunch Level 1 Level 1 (0 points)
    I'm trying to insert symbols into a document, but when I clicked on Edit>Special Characters... nothing happens!?!
    I've tried the other ways you mentioned, the only thing that works is the option + letter, but I don't know all of them. Also, when I go into System Preferences > International > Input Menu the Keyboard Shortcuts... section is grayed out.

    Any advice here? I've only had my MacBook for a little over a week so I'm still a little clueless for somethings. But it's been great!
  • obsidianspider Level 1 Level 1 (0 points)
    I found that using the instructions in this post fixed the missing Special Characters problem for me:

    http://discussions.apple.com/thread.jspa?threadID=1257002