Previous 1 2 3 Next 39 Replies Latest reply: Dec 7, 2007 11:43 PM by MacCetera Go to original post
  • JFink Level 1 (0 points)
    Thanks.. .The problem is the drop down. Evidently it shows more software when you select the "Select OS" dropdown. Unfortunately I cannot get the drop down to work on my iMac with FireFox or Safari. I had to go to my windows machine in IE and then select OSX. Download it and move it over.

    Thanks for the link

  • My White Dog Level 2 (195 points)
    I haven't run into that problem, glad you got it.
  • bituin Level 1 (0 points)
    I just bought a LIDE 25, and installed the driver from the accompanying CD. Nothing worked-no buttons, no scanner driver found said ScanGear or Canon Toolbox. SO, I moved the Canon-installed application files to the Trash (note: I didn't run the Canon-provided uninstaller), emptied the Trash, then ran Image Capture. It worked, and I'm happily scanning old photos even now.
  • Beverly Woodhall Level 1 (15 points)
    Go to the Canon site. Find your printer and or scanner model.
    Install only the driver from download list. Use this. Do not use Canon tool box. Scan from any TWAIN app. (image capture / photoshop...).
    They have upgraded many products to work with Leopard.
  • My White Dog Level 2 (195 points)
    That has never worked with my LiDE 80
  • tastsinn Level 1 (0 points)
    Since yesterday I encountered strange issues with ScanGear Starter resp. CanoScan LiDE under Leopard 10.5:

    Two weeks ago, when I borrowed the CanoScan LiDE 60 from my girlfriend, it worked fine with my MacBook and 10.5.1. Meanwhile there where some changes (software updates), and now *it refuses to work*.

    The german error message is:

    "Die erforderliche Datei fehlt oder ist beschädigt, oder
    einige Einstellungen sind nicht korrekt.
    Installieren Sie den Scannertreiber neu.
    Der Scannertreiber wird beendet."

    This means: The calling application doesn't really know, what happened precisely. It won't tell me, WHICH file ist damaged or missing.

    I tried various steps to figure out where the problem hides:

    *First step: Virgin system installation.* Strangely enough, running from a rather "virgin" 10.5.1 on an external FW drive, the ScanGear Starter works fine, no problems. I couldn't figure out the differences in this case, why on the virgin system scanning works and on my working MacBook it doesn't.

    *Second step: The Console application* shows some entries containing "scangear", claiming the following:

    "05.12.07 22:01:42 [0x0-0xd40d4][3955] /Library/Image Capture/TWAIN Data Sources/CanoScan LiDE 60.ds/Contents/MacOS/CanoScan LiDE 60: /Library/Image Capture/TWAIN Data Sources/CanoScan LiDE 60.ds/Contents/MacOS/CanoScan LiDE 60: cannot execute binary file"

    But these two files are identical on both systems. This cannot be the point. A far more intricate and cryptic message says:

    "06.12.07 16:51:58 ScanGear Starter 1.1[886] * _NSAutoreleaseNoPool(): Object 0x91ba00 of class NSCFNumber autoreleased with no pool in place - just leaking
    Stack: (0x939cc27f 0x938d9962 0x287785 0x287e15 0x2866ac 0x2869ec 0x285fd0 0x285ddf 0xbd3f0 0xbebc3 0xbec3a 0xdb002 0x97cbf 0x98837 0x4d7dc 0x952b1 0x96001 0x41abc 0x41997 0x91d09668 0x91d0959e 0x91d09445 0x91294211 0x4f417 0x49fa4 0x498f1 0x95cc5)"

    But why does it work on the external 10.5.1??

    *Third step: Canon Support Site*

    Well, it's a game of patience downloading with 15kBit/s... but finally after hours you will get the most recent versions. Unfortunately, on the download site there is only a little hint about compatibility. The more interesting informations are located at within the *Artikel-ID: 72582*

    There Canon says frankly, that ScanGear Starter won't work under Leopard (which isn't fully true), and that possibly the Toolbox too will not work, but a new version will - coming soon. Stay tuned... (No, the latter they don't say!)

    Well, that's NOT the solution I looked for. It's very VERY annoying for me and very VERY embarrassing for the developers, that after a year of Leopard development they couldn't bring out a working software.

    Hope we will find a solution soon!
  • tastsinn Level 1 (0 points)
    In addition to my recent posting:

    We have to learn, that ScanGear Starter refuses to work under Leopard. If it will instead, it's a bug, not a feature.

    The same happens with Acrobat and Photoshop: Scanning from within these apps ends up in the same message (driver not found or corrupted blah).

    The only app which works fine is VueScan. It could be smoother at some edge (e.g. dragging the crop frame, saving the settings for color, crop, output and so on separately, but it works!

    So, while the Adobe apps don't scan, I'm still waiting for a better solution from Canon!
  • Beverly Woodhall Level 1 (15 points)
    I had to replace my LiDE scanner too! I have the 4400F now. It is loud. Works real well though!
  • MacCetera Level 1 (0 points)
    I also was pricing the LiDE 90... but after reading through this thread tonight I went and nuked all the LiDE 80 stuff from my 10.5.1 G4 (residuals from clean install w/migrate from 10.4.11 world clone).

    I then mounted the LIDE 80 image to access the ScanGear pieces... yes, the "installer" doesn't.

    There were 6 items that I manually placed in 3 various places:

    1) Four .shlb files into /Library/CFMSupport/ (did not install the Button Manager).
    2) The CanoScanLiDE80 directory into /Users/Shared/ (it contains one driver bundle).
    3) The ScanGear CS 7.2X plugin into ../Plug-ins/Import/Export of my Photoshop CS3 folder.

    I the restarted the Mac, ran up PS CS3, popped into Import under the File Menu, and picked the ScanGear entry... my LiDE 80 work like it was never gone. This is the only use I have for the scanner, so while I'm disappointed with Canon's support, I'm still happy with the scanner.

    -- Marc
Previous 1 2 3 Next