Previous 1 2 3 Next 304 Replies Latest reply: May 15, 2006 10:36 PM by jazzmobile
Tim3308 Level 3 (550 points)
Tiger is lightning. I couldn't believe how fast I reboot.
I did the archive and install.

BUT... (ain't there always?) uhhh... anybody else hear a very soft, steady rhythmic "beeping" (almost like a countdown) inside their G5 (2.5 for me)?

I heard this "new" sound immediately when the mute went on the office TV (plus my G5 is right up on my desk). It's soft but can't say I care for it.

Again it's very steady, almost like a countdown. Can't hear it over much, but I sure don't like my office quiet (kids away, TV off) as it gets into my head.

T
  • Chris Howard Level 1 (75 points)
    Tim,
    I just posted the same exact question. I know exactly what you are talking about. I have a 2.5 also and as soon as I booted up Tiger for the first time, I quickly heard the beeping noise. It is soft, but man if it isn't annoying.
  • Tim3308 Level 3 (550 points)
    And to add:

    This is not a "chirp", but a very electronic "beep". I believe it's louder at the bottom of the tower when I listen in front.

    I had no real fan issues in the past, or PSU "chirps", nor now on the 2.5 G5
  • Tim3308 Level 3 (550 points)
    Okay how do we merge our posts, Chris? This is pretty funny as we echo each other.

    Kinda glad to discover I don''t have ticking bomb in my computer now...errrr or maybe we both do?

    Yeah, it bugs me too. My G5 is about 2 ft from me.

    T
  • Chris Howard Level 1 (75 points)
    I can just delete my post and we will work from yours. My computer is about 1 1/2 - 2 feet from my head too. It's killing me. Okay. Maybe I can't delete it. We will just post in your topic.
  • Tim3308 Level 3 (550 points)
    Don't delete Chris! We want Apple to notice this. Yep, Houston we have problem. It's the steadiness of the pulse that gets in one's head --Chinese water drop torture!

    Hope we hear from others soon to increase our chances on Apple engineers making a fix. Not sure if I would hear it if my unit was on the floor.

    Dang, you think we might fall below the "Govt. acceptable soft beep noise levels"?

    T
  • Tim3308 Level 3 (550 points)
    Spotted this guy below. You see this too?

    http://discussions.info.apple.com/webx?128@@.68adba21
  • Chris Howard Level 1 (75 points)
    Oh boy I enjoy a good laugh every now and then...I'll leave my post going. I know we are not the only two out there that are hearing this. It is always something when a new piece of software or hardware is introduced. I can live with it for now, I guess, but we need a fix soon or I may go mentally insane.
  • Chris Howard Level 1 (75 points)
    Yea I saw that post earlier. Haven't encountered the crickets, but the beep isn't fully cured with Automatic energy settings. They probably have a combination of our problem and some other wierd tick.
  • Tim3308 Level 3 (550 points)
    Hey another, "Is it only me?"

    Where's the e-mail subscription? I'm not getting any e-mails on threads. Go to discussion board prefs and I got "This sever does not support e-mail subscriptions". Huh?

    Is this still from the board being down last night?

    T
  • Chris Howard Level 1 (75 points)
    I'm not receiving any threads to my e-mail either. The prefs said the same thing to me, "this server does not support e-mail subscriptions" I feel like I'm in the Twilight Zone.
  • Michael MacKinnon Level 4 (1,375 points)
    The explanation to the subscriptions problem is explained here: http://discussions.info.apple.com/.68add680

    It would seem that subscription services have been taken offline.
  • Toby Cockcroft Level 3 (945 points)
    After installing Tiger I had a case of the Beeps but all I did was reinstall the CHUD tools and that took care of everything.
  • kneedropper Level 1 (25 points)
    "reinstall the CHUD tools"

    care to explain to a non-native? The beebs are getting me bad...
  • Justin Surpless Level 4 (1,490 points)
    I also recently starting noticing some "beeps" coming from what appears to be the power button on the front of my 2.5... I think I first noticed about the time i installed Tiger... though, I did try re-installing Panther and nothing changed so... I don't know
Previous 1 2 3 Next