8 Replies Latest reply: May 20, 2008 3:31 PM by JMattSara
chea Level 1 Level 1 (0 points)
i woke up this morning and my 160g ipod classic said "connect to power", which i did. once hooked up to the computer it says "Charging, please wait...", but it doesnt charge at all. itunes doesnt recongize that it is hooked up either but for some reason the ipod does. does anyone have this problem, wut should i do??

toshiba
  • statusfrustration Level 1 Level 1 (0 points)
    I've just encountered the same thing, suddenly showed up with the Apple and then got recognised by iTunes as I was replying to this with my identical story. Odd.
  • Markus Schmid Level 1 Level 1 (0 points)
    encountered "connect to power" message too. yesterday i connected my 160 ipod to the usb power adapter. i disconnected it when it has been charged about 90% but i did not use it any more, now this morning i saw the message. something must have drained it over night.
  • kbrin Level 1 Level 1 (0 points)
    Same occurring to my 160GB classic. Brand new - 1st time I connected to the laptop via usb, I went through the setup wizard, it started synching & then it froze on the apple screen, goes black, then clicks & back to the apple screen again. Loops back and forth. Every so often it says "Charging, please wait..." and then it loops back to the apple screen.
    Have tried charging on both my PC and my laptop overnight - same result. Have also had it swapped for a new ipod from the store we bought it & had the same result again! May be a dodgy batch?? a fault in this particular model?
  • chris10791 Level 1 Level 1 (0 points)
    I'm having the exact same problem and 'symptoms'. The only thing different is that mine is 80g I just got it thursday T_T
  • waaa Level 1 Level 1 (0 points)
    my 80 GB classic ipod is having the same **** problem !
    dude , anyone know whats up?
  • mgscuba2 Level 1 Level 1 (10 points)
    I have the same problem and actually called Apple on it. Their answer is to unplug it, reset (using center button + menu) and then plug it into a different USB port. This solution does work, but Apple is unable to explain why we all experience this problem.
  • long day Level 1 Level 1 (0 points)
    i have the 80GB and i had the same problem but it seems to work like the first comment at the end said lol that if u reset and fiddle around with it a bit it seems to work i know i reset mine a few times b4 i got it to work but thats just me i know i just got a few weeks ago but why is it messing up? its connected now so i hope my mindless babble helps at all ..keep it kool all
  • JMattSara Level 1 Level 1 (0 points)
    What luck? My IPOD fell from my bed and landed flat on its backside while palying. It was fine for a few seconds then it skipped to the next song. It was on shuffle mode and it continued to skip to the next song. I have reseted my IPOD before because the alarm would stop working even though i would set it up on "every day" mode. Long story short, i reseted the IPOD by doing the MENU + SELECT soft reset and it rebooted. But now for the past 2 hours it has been in a reset loop and you can actually here it clicking on and off. I've had my IPOD for 2 months with no issues other than why I just discussed?
    ANYONE HAVE AN ANSWER?