8 Replies Latest reply: Nov 21, 2007 9:27 PM by rockie2000
rockie2000 Level 1 Level 1 (5 points)
Aloha,
I'm new to mac, and so far so good. The problem is that I can't get safari (or firefox) to open certain websites. The one that bugs me the most is https://www.navo.navy.mil/products/geo.htm . I use it to get weather information that is not available in more mainstream sites.

It is a military product, and what I should get is three windows/frames/boxes that
when you click one thing, it gives you options for the next box, which opens information that you want.

This site works, in pc no problem (win98, win2000, XP, running firefox, ie or opera). Is there a work around to this problem? Is there another browser that will open this site up in mac?

I've tried to find this information elsewhere to no avail. In my business it's essential information.

Help please!

Oh, and how do I find out what version os I'm running?

Mahalo Chris

windows xp and imac
  • iBod Level 7 Level 7 (29,340 points)
    Hi Chris,

    Welcome to Discussions.

    I'm not sure what the Navy site is supposed to look like, but it appears to load ok in both Safari 3.0.3 (public beta for OS X 10.4) and Camino 1.5.3. Here's a screenshot of what I see:



    I can't seem to access any data though as each search tells me the service is temporarily unavailable (is that expected?). What do you see when you try to enter this website?

    Oh, and how do I find out what version os I'm running?


    Click on the Apple logo in the top left of your screen and choose 'About this Mac'

    Hobbes
  • rockie2000 Level 1 Level 1 (5 points)
    From what I can see of the screenshot, it looks like it's right. To get info, you
    need to click something on the top left window (I go to hawaii) then you get a new
    set of info in the top right, then you can start to access the information in the
    bottom. I don't get any of what you are showing.

    It's not working with Firefox either. I'm running Safari v2.0.4. I'll try and d/l
    a up dated version. Since it's not working in Firefox, could it be a system preference
    that's stopping it?
  • rockie2000 Level 1 Level 1 (5 points)
    So, I downloaded camino and still no joy. I get nothing. If I could figure out how to do a screenshot I'd
    show you what I'm getting. I get a small gif on the top left, and where the selection windows are, I get
    nothing. Is there something in my mac os that's stopping me from getting this site?
  • iBod Level 7 Level 7 (29,340 points)
    Hi Chris,

    One quick test you can do to help narrow down things is to try Safari in another user account.

    This will help us to know whether your problem is local to your account or system wide. If you don't have another account you can use System Preferences -> Accounts -> [+] to create a test one (and [-] to remove it if needed)

    Do you run any kind of internet filtering/security products on your Mac? Sometimes they can be a little over-zealous and block things you want to see. If you do run any of these check the settings to see if there's anything you can alter.

    Let us know how you get on.

    Hobbes
  • rockie2000 Level 1 Level 1 (5 points)
    Ok, so I got it to open and work till it's time to open a graphic. The site opens
    the graphics in a separate window. When that window opens, I get a square with a "?"
    in it.

    Even with FF I get the graphics, but it won't play the animation.
    Try...
    https://www.navo.navy.mil/products/geo.htm > click on far left of the graphic on the
    top left > click on "NP12" on the bottom left graphic > North Amercia - US Hawaiian Islands
    on the top middle box > On the top right box scroll down to the Moldel Navy Ocean
    Layer Model > Click on the Hawaiian islands 96 hr sea surface height animation.

    No animation. Why?
  • Rainbow Rider Level 1 Level 1 (0 points)
    Hi Chris,

    I just got enough nerve to install leopard today after having it for a week. One financial services web sight that I accessed opened on the first access. However, if I closed it and tried to open it a 2nd, 3rd, etc, the site wouldn't open, but would revert back to the login screen. I finally gave up and quit Safari. Then I decided to try again and got access on the first try. However, logging out and trying to login again resulted in the same problem. But, once again quitting Safari and then opening it again, I was able to access the web sight.

    This isn't much of a work around, but it is better than nothing until the problem is fixed. I am also have difficulty with the keyboard shortcuts in Safari.

    Good Luck,

    Rainbow Rider
  • lori lynn Level 1 Level 1 (0 points)
    I have the same problem on my powermac , running latest version of safari....I also have osx last version before leopard?

    some sites open with the question marks,
    some just hang at misway through loading and says cannot connect to net, but it is connected????
  • rockie2000 Level 1 Level 1 (5 points)
    Yes, it is connected. Kinda *****, I have to use two different browsers to view
    all my sites as some sites don't work on one but work on the other. I am still having
    issues with animations not working on FF or Safari. This link is a prime example:
    https://www.navo.navy.mil/cgi-bin/animate.pl/metoc/74/21/0-0-1/3 I have not control
    over the animation nor can I see any of the other images.