Previous 1 2 3 Next 31 Replies Latest reply: Jun 4, 2008 2:22 PM by clintbradford
Michael Kaplan1 Level 1 Level 1 (5 points)
Time Machine was working fine with external LaCie 500 USB drive. Since installing Mac updates on 11/5/07, when I open Time Machine--2 finder windows open and the whole computer freezes. Is this because Fire Vault was turned on during the software update??

iMac 24 aluminum 2.8 1TB Leopard, Mac OS X (10.5)
  • zcrow Level 1 Level 1 (10 points)
    I have a similar problem. Same drive as you. What I am finding is that I can't launch apps of any kind. Just sits there. Can't force quit anything but already running apps are fine. Turns out that if I eject the time machine drive (LaCie 500Gb), all the programs that were "frozen" now work and load as they should. Then when I remount the drive it is okay again.

    I found another thread re: LaCie drives where someone from LaCie came on and said to make sure that the partition is not master boot record but Apple's own. I did that but it is still doing that.

    Would be nice to get this little problem fixed. I am suspecting that it has something to do with the LaCie drive.
  • chubbyRain Level 1 Level 1 (0 points)
    I have the same problem too. get bouncing dock icons; nothing will launch and i just get the pizza wheel mouse icon. time machine has got hold of the machine and will not let go!!!

    Time Machine- not ready for primetime....
  • Chris Black1 Level 1 Level 1 (35 points)
    I am experiencing the same issue on my MacBook Pro with an external LaCie drive.

    This is very frustrating!
  • rnorman Level 1 Level 1 (0 points)
    I am having the same problem with a Seagate 500GB drive. It worked fine for a few days, until I installed several software updates. Since then, every time I try to attach the Seagate drive and allow time machine to run a back-up, the iMac freezes. I even erased the Seagate drive and started Time Machine from scratch. It froze during the initial back-up.
  • annabelle Level 2 Level 2 (460 points)
    It happens to  me  on my iMac as well using Lacie Porsche 500Gb. Can't use Time Machine. Every time I try  to launch TM it goes till a point where only the cursor is alive but nothing else. Sometime is half the way to the full screen in TM, sometime stars start  to glow...and then the cold universe freeze.

    But the problem I have now I had it before  when I was using a 2nd partition on my iMac

    Exactly same problem.

    Freezing all the time  using TM. I was afraid to have one of those iMac with freezing problem
    but it never freezes any other time.

    I guess using a Lacie is not the real problem. The problem is TM consuming probably too much memory. Spotlight doesn't remember I excluded TM disk from indexing and also Tm +Spotlight is deadly for Leopard.

    Apple should do something and soon.

    I feel I'm back at the time of classic, system 7: freezing and restarting,  freezing and restarting .
  • aliasthatisnottaken Level 1 Level 1 (5 points)
    Howdy all, I have the exact same problem but I have a 120Gb Western Digital external (USB 2.0). I select a finder window, open Time Machine, and the current window resizes, a duplicate window opens but time machine then just hangs. I see none of the graphics for TM. If I close the window, Finder will restart. If I let it go, the entire machine hangs to the point I have to power it down manually. I would take a screenshot but I can't get that to work while TM is hanging..

    I thought it was because my machine ***** but it looks like others with G5s are having the same problem...
  • annabelle Level 2 Level 2 (460 points)
    Good news at least for iMac owners
    No more Time Machine freezing: update the firmware for the iMac 24"
    and all problems are gone!


    P.s. I would like to use the green star but since a while I can't: no stars in the forum for me
    Hope that Apple will solve this too
  • Keith from Downunder Level 1 Level 1 (0 points)
    Not solved for me. It was only AFTER I did the upgrade to 10.5.1 that I started having real problems. I finally got rid of iDisk and Time Machine and my Mac now runs like it should. No more freezes, no more slow startups, no more failed shutdowns/restarts.
  • sammick Level 1 Level 1 (0 points)
    Not solved for me --using a G-Drive I bought from Apple---
  • annabelle Level 2 Level 2 (460 points)
    I'm sorry to read there are still problems.
    Check, with disk utility, to have the external disk formatted as a Guid partition table or Apple partition Map. Guid should be the optimum
  • Keith from Downunder Level 1 Level 1 (0 points)
    I have no external disk - and never had one. But at about the same time that I got rid of Time Machine and iDisk I also unplugged a firewire connected to an iMac running Tiger. My machine is now running so smoothly that I am unwilling to experiment. BTW I have run the full hardware diagnostics test (> 1 hour) and it reported no problems.
  • juswes Level 1 Level 1 (0 points)
    Just to report as another victim of Time Machine freeze. Only the cursor moved around the screen. Clicking met with no response. At intervals, clicking met with responses to clicking.

    I waited for one of these responsive periods & managed a keyboard command to restart.

    I backup to a LaCie 250 GB external hard drive, but now wonder about the value of Time Machine until Apple comes up with a fix. The hard drive is formatted as GUID.
  • DRedfearn Level 1 Level 1 (55 points)
    Sorry to say me too...but with slightly different behavior. When I click on the TM icon on the doc, the Time Travel Window opens, complete with the moving background. However, the application is completely unresponsive - clicking does nothing - I can't page through the backups shown (I have two months worth), I can't cancel, I can't use the arrows to navigate through the backups. The only way to exit is to force quit back to the desktop. However, if I right click the TM icon and select "Browse other Time Machine Disks" I see my backup drive, select it, and then TM starts working - at least I can browse though the backups and exit normally. It's strange that it thinks my (only) TM backup disk is "[an]other TM disk". Since 10.5.2 is reportedly coming very soon, I guess I'll wait and hope that fixes it. If not, I'll reformat and try again. I also use SuperDuper, and unfortunately, it is not Leopard ready yet.
  • Jeremy P Level 3 Level 3 (740 points)
    Make sure your computer name in the sharing preference pane has only alphanumeric characters, no punctuation, no spaces.
Previous 1 2 3 Next