Previous 1 2 3 4 Next 578 Replies Latest reply: Oct 5, 2008 8:07 AM by DSW73 Go to original post
  • Diane Johnson1 Level 1 Level 1 (25 points)
    I have actually done three installs of Leopard. First archive and install, system was incredibly sluggish and graphics were jumpy and jagged. Then I did the upgrade, same symptoms. Lastly did and Erase and install, system performance is better, but graphics are still a bit jumpy (like when moving mouse over dock). Now I have connectivity issues. Usually less than a minute after accessing the internet (safari or mail) I lose the network all together. When I try to access it, it is not on the list. So I have to manually enter the name of the network and the password. When I try to connect, usually I have to try connecting several times before I can actually connect. Then it will hang on for a few minutes before disappearing again. Sometimes it causes the Mail program to freeze and I have to force quit. Patiently waiting for 10.5.1.
  • blkbird Level 1 Level 1 (0 points)
    Just out of curiosity did this start before or after you got leo? Mine was doing this with tiger. I had firmware 7.2.1 and doing a simple downgrade to 7.2 cleared it up. For some reason 7.2.1 dislikes bit torrent so if you are using BT for anything legal or not so that may be your culprit. Even after I nixed BT my connections dropped so the downgrade definitely fixed it for me. I have since upgraded back to 7.2.1 and everything is Kosher but I have not tried a BT download since upgrading again. Just a thought

    Tom
  • Diane Johnson1 Level 1 Level 1 (25 points)
    It started promptly after upgrading to Leopard. I am away from my puter right now so I am not sure if I am on firmware 7.2.1 or 7.2.
  • blkbird Level 1 Level 1 (0 points)
    Do you use Bit Torrent for anything?

    Tom
  • Diane Johnson1 Level 1 Level 1 (25 points)
    don't even know what bit torrent is.... I really have very little third party software on my computer, and the only init (old term huh?) is Flip4mac.
  • alexnRok Level 1 Level 1 (0 points)
    Exactly the same problem here only after few days of use.
    That's a problem with the station not with the computer, if you try to let the AE plugged but without a mac connected you can't see the wireless network on wifi devices (psp, wii, ds, pc notebook...).
    I return mine and I hope that they can do something... or refund me
  • mjszot Level 1 Level 1 (10 points)
    I am having the same problem. Can't figure out what is causing it. Only solution so far is un-plug and restart.
  • Michael Hodos Level 1 Level 1 (35 points)
    I hate just adding a "me too" post, but in the interest of letting the powers that be know by sending feedback, adding my name here adds weight to the problem.

    I upgraded my Macbook and G4 Powerbook to Leopard a few days after it came out. All was working fine with my Linksys WRT54G except I couldn't get Back to My Mac to work. I decided to buy the AEBS to ensure Apple-ness from end to end (I use an Airport Express with a public IP as a NAT router at work).

    I set the AEBS up while home for lunch yesterday, configured and working great. Was finally able to see my home machine (Powerbook directly connected to AEBS) from work. This was at Firmware 7.2.

    When I got home and started using the AEBS with my Macbook, I got the notice to update to 7.2.1. My connection was working good up until that point. Then, after the firmware update, things started to drop off. Even though the light was still green (to turn amber and "restart" shortly after) the direct wired Powerbook couldn't access the internet, either. The airport would drop off and come back, but I couldn't log on, then the base station would restart and things would work again.

    I reverted to Firmware 7.2 but the problem persists. I've gone back to 7.2.1 and no change, the AEBS still drops off, eventually seems to restart and will work for an indeterminate amount of time.

    I have noticed problems with networking with Time Machine and using a shared external hard drive attached to the Powerbook, and have had some other funkiness with time machine, so I've turned that off on both machines. As I write this, I've been able to stay online for the longest period of time, yet. About 15 mins. heh. Not that that's a good test, or there's anything to do with Time Machine, but, might as well try everything until Apple comes up with a fix.

    This is the first time I've bought an Apple product and had problems so bad as to make the hardware unusable so soon after purchasing it.

    I updated to Leopard before getting the AEBS, so I don't know if that's the problem.

    I guess this was a long "me too," but, well, "me too."

    Mike
    Augusta, GA

    Mac OS X 10.5
    AEBS (gigabit n): 7.2.1
  • Hex Level 1 Level 1 (0 points)
    Greetings,

    this is one more "me too" posting.

    My iBook G4 is still on Tiger and I too have problems to stay connected to my airport extreme base station. Sometimes I have to switch on and off for 30 mins until it decides to work again.

    I am very annoyed! And it does not make me comfortable not to see any solutions here.

    Hex
  • rongleason Level 1 Level 1 (0 points)
    Another 'me too' posting. Network is available for 5-10 minutes after hard resatrt and then it goes away. No wireless signal can be found nor can I communicate via ethernet connection.

    Base Station at 7.2.1

    Time to return the router

    Ron Gleason
  • bjoshua Level 1 Level 1 (0 points)
    Yet another Me too.

    I live in Chicago but work somewhere in Iowa right now. I communicate with my wife via video chat. I don't think it's leopard that is causing the issue but it certainly might be exasterbating it. Under both 10.4.10 and Leopard on my 24" iMac 2.8Ghz and my wifes MacBook 2.0Ghz and one of us having a 100Base Airport Extremem 802.11n, and the other having the new Gigabit Airport Extreme.

    Whoever had the gigabit would freeze whenever we started a video conversation. We swapped base stations so I could test if it was a location issue (interferance and such) and it is still happening whoever has the Gigabit unit freezes. The Airport Extreme itself crashes, stops passing network traffic to wired clients, and wireless signal dissapears. We are able to hold video conversation if the one of us with the gigabit Airport go wired to the unit and turn off wireless networking on the computer, and have to reset the airport so it knows nothing about the wireless. Also the other person w/out the Gigabit router has to initiate (host) the video chat. Again this happened under both Leopard and Tiger (10.4.10).

    Even without video chatting when I had the gigabit and stressed it, or seeming just randomly it would crash in the same manner, no traffic would be passed, couldn't ping and wireless signal dissapeared. This is also the second Gigabit airport to have the same issue. I had one unit replaced at an apple store. I even operated the gigabit with my iMac wireless the only client to see if there were some NAT-PMP/UPnP issue, with no change. BitTorrent would defintely accelerate the issue if traffic were not severly throttled.

    I really doubt this is a leopard thing, but I am definitely going to be trying to change the firmware back to 7.2 on both my 100baseT and Gigabit Airport Exteremes, as well as do the "leopard dance" of reseting just about every cached hardware setting mentioned previously on both systems.
  • 599.6MHz Level 1 Level 1 (0 points)
    I see the same problem, too.

    New Rogers cable modem, MacBookPro MacBook computers on the network. WDS to one Airport Express. There was never a problem with the network when if the Airport Express alone is used.

    Typically, the green light on the AEBS stays on and the network is unreachable. Only an unplug/plug will reset it. Lately, I've seen no light at all. It looks dead until I unplug/plug it again.

    Perhaps the problems occur under high network load but I can't say for sure.

    logan
  • Tomohiro HASEKURA Level 1 Level 1 (0 points)
    Only another mee-too posting from Japan.

    My AirPort Extreme kind of regularly freezes in a couple of hours after every having to restart (by pluggin off/in). Once the AE freezes, even AirPort Utility.app is unable to find the AE. One of my two Macs is connected to AE by wire, so this has to do nothing with wireless. This never happened until I installed Leopard on my Macs.

    What I don't get is that sometimes the AE survives for much longer hours like one day for some reason, but I don't believe it is related with the traffic load because even when I heavily download/upload tons of bytes using apps such as Limewire, the AE doesn't seem affected at all.

    I brought the AE to an Apple Store in Tokyo and they cheked it to find nothing wrong with it apparently. (But they kindly offered to replace with new one - great store, as always.) I asked the Genuine Bar guy if he thinks it is due to Leopard and he replied they have heard nothing of Leopard-AE compatibility trouble so far.

    Sorry for providing nothing so new to know.
  • Hamisho Level 1 Level 1 (0 points)
    Another "me too" I'm afraid. In my case it's making a VPN connection that seems to set it off. Usually it happens within minutes of connecting to the VPN, but occasionally I've been on for hours without problem.

    One other thing to add - I tried downgrading to firmware 7.2 and the problem was still there, but the base station would reboot itself (the light goes amber while it does this) instead of just hanging with the light still green. So rather than having to unplug the base station, I just had to wait until it reset.

    I have the gigabit version. Is anyone having these problems with the 100Mb version?
  • Mike Christmas Level 1 Level 1 (0 points)
    Well not sure if this is the right answer becuase my MAC is off and it still locks up because I have a PC laptop that I use with the airport wireless and after the APE being on for more then 3 HRS it locks up and I have to power it on again.
Previous 1 2 3 4 Next