Previous 1 2 3 4 5 Next 578 Replies Latest reply: Oct 5, 2008 8:07 AM by DSW73 Go to original post
  • 599.6MHz Level 1 Level 1 (0 points)
    I visited the Toronto Yorkdale Apple Store today and exchanged my two-month old AEBS for a new one. Within 20 minutes of activating the new AEBS , I had the same issue. Activity light is off. Hard reset required.

    Hoping for a new firmware update really soon (?) ...
    -logan
  • Hamisho Level 1 Level 1 (0 points)
    After some more testing it appears it's more to do with the number of machines that are connected at any one time, rather than the VPN connection itself (I have a laptop I was only really using when connecting to the VPN).
  • Eric Paris France Level 1 Level 1 (0 points)
    Here in Paris, France, I just purchased two Airport extreme bases few days ago. I use them in two different locations.
    And for me also, they are just dropping off between only hours after the last reset to 1-2 days.
    Each time the Airport stops passing all traffic. I have the status light set to show traffic being just a solid green.
    In either case the Airport stops passing traffic and I am not able to see it with the Airport utility.
    If I unplug it and plug it back in it works again.
    I thought it was be a hardware problem.
    But if older machines were working fine and are now starting to experience problems it has to do a software issue.
    I am still using Tiger and am not thinking to go to Leopard until this problem is solved.
    Does somebody have a solution ?
  • Eric Paris France Level 1 Level 1 (0 points)
    As an answer to Hamisho, who thinks this problem might be related to the number of machines connected, I'm afraid it might not be the right answer.
    I have the exact same problem in two different locations : in one place I connect on the airpot base five computers ... But in the other location, I only connect my one recent macbook !
    So one computer, recent with all the upgrades and still running Tiger, whith no apparent problem before recently purchasing the airport extreme.

    Aarrgh ...
  • ethanol Level 1 Level 1 (0 points)
    Well, yet another me too here. I bought my base station late October, and upgraded to 7.2.1 upon installation. I have a mix of Windows and Macs, kept my old Linksys 54G for the PCs and older Macs, run my Extreme at 5Ghz only for my new Mac, no security etc. Mine disconnects randomly. I upgraded to Leopard yesterday and it really is no different. Thankfully I still have my old Linksys so my wife and other equipment is stable...
  • volty Level 1 Level 1 (0 points)
    Same here. I have tried running it in N mode, compatibility mode, with an airport express connected by cable and without... no change in effects: the airport dies after 1min - 2h and always has a solid green light on.

    the earlier response that this be an issue of the connected computers is moot: if this was indeed true then this it would be somewhat like a denial of service issue that would need to be fixed by apple ASAP. after all, this is a professional product and the cheaper AP Express does not have this issue.
  • J. Janicek Level 1 Level 1 (5 points)
    Me too. I'm partial to thinking that Apple just doesn't make a decent router. We had a Netgear G router and everything worked great. I got my $100 iPhone rebate from Apple and decided to go for the AEBS 802.11n (full-well in the back of my mind knowing, "if it ain't broke, don't fix it")

    It's been a month since I've had the AEBS and not a stable day of connectivity yet. I keep trying to convince myself that I can fix it or it will fix itself. Going back to the Netgear tonight.
  • Hamisho Level 1 Level 1 (0 points)
    I actually disabled wireless altogether to rule out interference as the cause (at the request of Apple tech support) and it still froze. They said the next step is to take it to an authorised service centre so they can check if it's a hardware problem. I doubt it is considering the number of people on this forum who are having the same problem.
  • vicarious Level 1 Level 1 (10 points)
    *ME TOO*

    Exact same problem started for me started last week as well. (Everyone same week?)
    - Green light stays solid, but no connectivity LAN/WiFi
    - Power reset resolves the problem for a while
    - Leopard isn't causing this as I had been running it for two weeks prior.
    - Something in the hardware is funKy, but the timing of everyone in this thread is unusual to say the least.

    I'm about to head out of the country for three months, thus I cannot afford to have this rubbish fail and will pick up a new router from a different MFG. This thing is headed to the Apple store tomorrow. Even if it is "fixed", I can no longer rely on it.
  • bbebop Level 1 Level 1 (0 points)
    i've had the same problem described with great frequency in this thread. it seems to me the problem is associated with transfers of data via wifi to and from the usb 2.0 hard drive i connected to the router. for the last two days i've been doing the same except the HD is connected to one of my macs rather than directly to the router. i've also mostly been using ethernet instead of wifi. changing more than one thing means i can't really tell what's up, but the router has been up and running without the need to restart it.

    hth.
  • psquare11 Level 1 Level 1 (0 points)
    I'm still using Tiger. Until I did a firmware update earlier this week (to version 7.2.1) my Airport Extreme had been rock solid in Bridge Mode. Since then I've been having similar issues with loss of access to my base station. The base station thinks it has lost contact with the Internet. I've tried reconfiguring the router using Airport Utility; this results the following: "Problem 1 of 1: Internet Connection -- Your Base Station does not have a valid IP address. Make sure your base station is connected to your broadband modem or local network, verify your settings and try again. If this does not correct the problem, contact your Internet Provider...." Then, if I wait patiently, it "self corrects," but I notice that the router is not in Bridge Mode (which I very carefully selected). Instead, it reverts to "Share a single IP address using DHCP and NAT." I've tried setting it to Bridge mode several times with the same result. My take on this is that the Firmware Update is AFU. I'm thinking that Apple has lost its Q/A edge.
  • Jules Taittinger Level 1 Level 1 (60 points)
    And another me too....
    Strongly thinking we are in need of a base station firmware update!
  • shive Level 1 Level 1 (0 points)
    Hi guys,

    I wanted to chime in and let you know that since upgrading to Leopard, I have been having similar issues of dropped connection on my AEBS. I will have full strength for most occasions, but randomly the connection strength meter will drop to 1 bar and everything will hang or be excruciatingly slow. If given enough time, this will self-correct and go back to normal. I too did fresh installs of Leopard, etc, etc all with no improvement. Also tried changing the wireless channel thinking it might be interference of some sort...no change. Anyhow, I hope Apple fixes this since between the crashing of my x1900 and this, my computer is becoming less than useful
  • Allan Dibiase Level 1 Level 1 (5 points)
    Tiresome....but "me too"

    I had this problem using Tiger and an iBook G4. I'm having the same problem with Leopard and the IBook and MacBookPro. I have my network set up over two older AirPort expresses (round). These work really well. Having spent the money for new n level square AirPort....I keep trying to get it to work but it doesn't. The PROLIX instructions and guides apple has provided really are not helpful....have not solved the problem of losing the connection.
  • timgfoley Level 1 Level 1 (0 points)
    Yet another "Me Too" post...

    Have the same issues, Airport Extreme N will randomly stop passing wireless traffic. Manual power cycle solves issue every time. I am using it as my internet router as well.

    - Tried reverting back to 7.2 but same issue still happening.
    - Problem was happening under Tiger and now under Leopard.

    However my Windows laptop connects just fine, even when all the Macs in the house won't (nice eh).

    It's happening right now and I just did a little test:

    G5 Dual (using Ethernet) - Internet is fine (router is working at least)
    MacBook Pro - Cannot connect but can see the SSID
    iPod Touch - Cannot connect but can see the SSID
    Mac Mini #1 - Can connect and reconnect without any problems
    Mac Mini #2 - Can connect and reconnect without any problems
    AppleTV - Can connect and reconnect without any problems
    Windows Laptop - Can connect and reconnect without any problems

    So as you can see the problem also affects the iPod. Normally my Mac Mini's cannot connect either but for some reason at this moment, the Mac Mini's ARE working and so is the AppleTV. Possibly the downgrading to 7.2 may have helped this but we'll see.

    All Macs are running Leopard.

    Sometimes the MacBook Pro will as for the SSID's password but even with the correct password, I get "Connection failed".

    I'll try the manual power cycle of the station and post back if it fixes the MacBook and iPod issue.
Previous 1 2 3 4 5 Next