1 31 32 33 34 35 Previous Next 578 Replies Latest reply: Oct 5, 2008 8:07 AM by DSW73 Go to original post
  • 480. Re: Airport Extreme (802.11n) - Connection drops (no auto-reset)
    Monty1945 Level 3 Level 3 (690 points)
    Greetings,

    I have had two AEBS "N" units, at home, since they came out some months ago and have never had a single issue with them. I have never had a time when I was dropped or could not connect, except when my ISP was having to service their systems. I've done the usual update and all that good stuff, as well. I have 5 Leopard Macs and three PeeCees along with wireless networked printing/scanning.

    I have installed three of them (AEBS "N") in my doctors office running his network wirelessly, and some wired and if they were to have trouble, I'd darn sure hear about it, and they are not. At my granddaughters school they are using the same base stations (30 of them) to run things there and they are having few if any real issues.

    They are all running at B/G as all it takes is one device that is not "N" to negate any "N" advantage. You have to be all "N" to take advantage of the speed differences. All of the equipment at the doctors office and at the school are not all "N" at this time. The settings were adjusted appropriately.

    So, what I'm saying is, that not everyone is having issues, if fact the few dozens or so that appear here, are a miniscule number compared to the millions that are having satisfactory service. I think you will be Ok.

    Good Luck - Cheers,
    M.
    **********
  • 481. Re: Airport Extreme (802.11n) - Connection drops (no auto-reset)
    ChromePlanet Level 1 Level 1 (90 points)
    I just started a new thread before I found this one, but I have a tiny theory here. My AEBS only conks out when I fire up Azureus, usually after about 30 minutes or so. When I don't use Azureus, all is fine. When I bypass the router and connect directly to the cable modem with Azureus all is fine.

    Is anyone here having the router failure problem WITHOUT using a BitTorrent client?
  • 482. Re: Airport Extreme (802.11n) - Connection drops (no auto-reset)
    PoetArtist Level 1 Level 1 (0 points)
    I don't use Azureus, or any similar program.

    Let's save our energy, and stop trying to troubleshoot.

    The plain fact is that Apple broke the AEBS with that last firmware update.

    Now they need to fix it again.
  • 483. Re: Airport Extreme (802.11n) - Connection drops (no auto-reset)
    aospahr Level 1 Level 1 (0 points)
    I was hoping the 10.5.2 update would resolve the airport problem, but it hasn't helped in the slightest.

    In all the years I've used an Apple machine, I have never had a problem as frustrating as this. I've done everything short of going out and buying a new wireless router, which I'll probably end up doing.

    I've stood by Apple for years, and it ***** to see more and more of their products having some rather serious defects. My iMac alone had overheating issues and serious graphics chip problems, not to mention the freezing issue which was finally resolved.

    Am I going to stop using Apple? Of course not. But products as expensive as an Airport need to simply work. I know Apple will fix this problem, hopefully soon.
  • 484. Re: Airport Extreme (802.11n) - Connection drops (no auto-reset)
    Mike Kivowitz Level 1 Level 1 (5 points)
    Just as an update, azureus wasn't running yesterday cause my mac mini was OFF and the airport still froze. it's on its side now with the IP6 changed and its still live for now.

    lets see
  • 485. Re: Airport Extreme (802.11n) - Connection drops (no auto-reset)
    RADumas Level 2 Level 2 (295 points)
    ChromePlanet wrote:
    I just started a new thread before I found this one, but I have a tiny theory here. My AEBS only conks out when I fire up Azureus, usually after about 30 minutes or so. When I don't use Azureus, all is fine. When I bypass the router and connect directly to the cable modem with Azureus all is fine.

    Is anyone here having the router failure problem WITHOUT using a BitTorrent client?


    Bittorrent clients are a problem and Azureus is the worst offender. Not that these apps are defective, but they have features that trigger bugs in the AEBS. If you have these and stop using them, you will experience a lower frequency of the problem, but it won't go away.

    Taking out Airport Express Base Stations will also have a beneficial impact, but not take the problem to zero.

    I've done these two things and reduced the mean time between failure from hours to days.
  • 486. Re: Airport Extreme (802.11n) - Connection drops (no auto-reset)
    Yves Level 1 Level 1 (105 points)
    I got the same problem but i got it fixed by selecing a different default channel!!!!

    The connection never drops anymore!!
  • 487. Re: Airport Extreme (802.11n) - Connection drops (no auto-reset)
    Allan Dibiase Level 1 Level 1 (5 points)
    I don't understand how your response helps those of us who have or have had problems? I'm happy yours works.

    But, for me this was a fairly large expenditure for a piece of equipment that hasn't worked for 10 months. At all. So I guess you don't have much sympathy for those shoes hunh?

    But the good news is that with the 10.5.2 update....it does work!! At last!!

    But this only makes me feel that some kind of issue could have been dealt with in a more forthright and expedient way.

    It's not just that the equipment didn't work for 10 months. I spent a lot of hours trying to get it to work.
  • 488. Re: Airport Extreme (802.11n) - Connection drops (no auto-reset)
    Takashi Yamamoto Level 2 Level 2 (385 points)
    My problem appears to have been resolved since update to 10.5.2. I've been using Airport now for a few days and have not had a problem.
  • 489. Re: Airport Extreme (802.11n) - Connection drops (no auto-reset)
    Mark Sutton1 Level 1 Level 1 (5 points)
    I have been having the same connectivity issues - drops, cannot locate SSID, cycle power, etc.

    I tried several suggestions listed above and one or a combination seemed to have worked for me:

    - I used iStumbler to scan the other wireless networks in the area and set my channel in the Airport admin to an unused channel

    - I changed my IPv6 settings to "Link-local only"

    - I turned the base station on its side in case it was a heat buildup in the unit


    My network has now been up and running for 4 days straight without a hitch.

    I hope this helps.
  • 490. Re: Airport Extreme (802.11n) - Connection drops (no auto-reset)
    Bud Kuenzli Level 3 Level 3 (585 points)
    I found my way here after dropped connections while using bittorrent and azureus and failing to solve the problem. I have an Extreme b/g round Airport and thought "it can't be the program since it happens with both..." but from these posts it does appear to have to do with either the protocol or the amount of data or some combination. I suggest everyone here that is having problems file a bug report with Apple.
  • 491. Re: Airport Extreme (802.11n) - Connection drops (no auto-reset)
    Bud Kuenzli Level 3 Level 3 (585 points)
    Poking around at some azureus web sites I found some commentary on bad routers and potential fixes. http://www.azureuswiki.com/index.php/Badrouters#UsualSolutions is worth a look-see for many here.
  • 492. Re: Airport Extreme (802.11n) - Connection drops (no auto-reset)
    boss9192 Level 1 Level 1 (0 points)
    I was constantly having dropped connections with my Airport Express. I downgraded to 7.1, and it hasn't dropped once since.
  • 493. Re: Airport Extreme (802.11n) - Connection drops (no auto-reset)
    Troy Pickett Level 1 Level 1 (15 points)
    I have been trying to debug this monster for the last few days. Quick rundown. Two macs on an AEBS(n-fast e) network, one MBP, one Dual 1-GHz. Started noticing trouble trying to watch movies streaming from the tower to the laptop. Now trouble everywhere. I am getting ping times in the local zone in the 300ms-1sec time frame. (ugh). I have tried turning IP6 off, downgrading, switching to n-only, 5ghz etc. Am now trying putting the AEBS on its side and putting a fan on it.

    I have a theory. I have noticed that people who run torrent clients seem to be the first (but not the only) people having problems. My thought is that the constant push/pull of torrent traffic is overheating the AEBS, causing malfunction on every level, and, malfunction that is difficult to describe much less duplicate.

    If the side-placement/fan, works, I will go back through everything, one step at a time, and for now, not run Miro (or any other torrent client). But, most likely, I am going to go get a new AEBS while my warranty is still good, and try again. Heat may fry them, and gadgets don't return from those injuries very often or well.

    Keep this alive, post problems to Apple, not just in the forum, and let's get this fixed.
  • 494. A solution for my problem
    Bud Kuenzli Level 3 Level 3 (585 points)
    After reading the Azureus wiki I went to the Option tab in Azureus and went to the UPnP section and unchecked Enable UPnP and restarted Azureus. I have been downloading overnight when previously I'd get an hour or two before my connection was dead and I had to restart my Airport. Only time will tell if it is rock solid (and since I'm pulling down an 8gig Grateful Dead home movie, it looks like I'll get a good test, but so far it appears the wiki was right. If your program enables UPnP, see if you can turn that off.
1 31 32 33 34 35 Previous Next