Previous 1 35 36 37 38 39 Next 578 Replies Latest reply: Oct 5, 2008 8:07 AM by DSW73 Go to original post
  • David Goetzka Level 1 Level 1 (5 points)
    I'm having a similar issue. If I'm connected to the internet with my new 20" iMac and then my wife goes online using our G4 iBook, the iMac gets kicked off. If she shuts down the iBook, then the iMac reconnects. When this occurs, I can see network activity going out, but I can't receive any packets.

    Besides the 1.07 GHz 12" iBook, we also have a G4 1.67 GHz PowerBook, a 1.33 GHz mac mini, two iPhones, a PS3 and Tivo. Everything is connected wirelessly and everything else seems to work fine with nothing else getting kicked off.

    I use Mediacom and have called them a few times. Each time they say the problem is on my end. I tried two different AE 802.11n base stations and each had the problem. My guess is that it has something to do with connecting via "n", since all my other devices are "g".

    Hopefully an Apple Tech is reading these posts and can solve our problems. Thanks! (I also posted this in another thread. Sorry, but I'm just trying to get this read and responded to.)
  • Sound_Designer001 Level 1 Level 1 (0 points)
    I've solved the issue on my end. I don't know if this is any help to people here:

    I had the same exact problem with my Airport express at home (Cable Modem), but not with my Airport Extreme at my office (Qwest DSL connection). Connections would just drop out. Sometimes I would have a connection light, sometimes not. I updated my firmware (seemed to make things worse) sometimes I had to restart the Airport or renew my DHCP lease ten or more times a day.

    I read the forums, tried every thing but had no answers and was REALLY frustrated.

    I finally bought an Airport Extreme and replaced my Express at home. Five minutes later the connection dropped again.

    I emailed my ISP tech support and they sent me the following email:

    "The first thing I did was get in to the Click (Click = ISP) router that your modem connects through and take a look at the modem. I found it to be online and functioning well and it didn't have any errors to indicate that there was a connection issue with the line or modem.

    I noticed that you've had that Toshiba modem since the beginning of '01 and I saw that it has an older version of firmware. This firmware version isn't always a problem but in some cases people have described symptoms similar to yours. Luckily there's an upgraded version of firmware and I was able to perform that upgrade to your modem from my end here. I took readings of the modem after the upgrade so now we have a new baseline reading.."

    No dropped connections since the modem firmware upgrade. Works like a charm now.
  • DC67 Level 1 Level 1 (10 points)
    Are we certain it's the Airport Extreme base station that's at fault?

    I bought the 1TB Time Capsule to use for backing up our three MBPs (2.16, 2.2 and 2.4GHz). It was a dream to set up and has worked like a charm ever since. I was so impressed with it that when my son reported terrible slow connections and dropouts at his mother's (Virgin broadband plus their Netgear router/wi-fi) I went out and got him the Airport Extreme to replace his Netgear, figuring the Airport was just a Time Capsule without a disk. It was a swine to set up - we just couldn't do it over wi-fi. Using an Ethernet cable we managed but whenever he switched to wi-fi the connection would drop, was extremely slow and sometimes his network didn't show up on his MBP for him to connect to.

    His MBP (the 2.2GHz one) works fine with my Time Capsule, which might indicate that his Airport Extreme is the culprit, except that he had the same problem with his Netgear. I'm suspicious of the Airport card in his MBP, or at least its interaction with the Airport Extreme base station (and the Netgear router).

    I'll be testing his Airport Extreme base station in my house on my Sky broadband with his MBP tomorrow.
  • McPege Level 1 Level 1 (0 points)
    I have just started to have Airport play games on me. I have had airport extreme for some time (Time Capsule) now and strangely since the last security upgrade I have airport just disconnect my internet connection. I then check the base station, the light is green, the cable modem works fine but I loose my wireless connection to the internet. I start Airport Utility and then the software doesn't "see" the base station!!! I have to disconnect the base station and press the reset switch (sometimes restart the Mac!) When i finally get a "connection" (i see the strenght bar indicator go black in the menu bar) Most of the time, I have to re-create my network over again!!! This has happened this week and I don't have a clue what is causing it. (I suspect three things: the new security update, Skype or iChat but that may be superstition)

    Have you solved this strange behavior?
  • David Goetzka Level 1 Level 1 (5 points)
    I was able to get all my devices on line, but I had to downgrade to the older UFO shaped "G" Airport Extreme. I guess I'll just have to use it until Apple gets a fix for the newer "N" AE.
  • DC67 Level 1 Level 1 (10 points)
    Hmmm...

    My son brought his Airport Extreme bases station over to mine tonight. I plugged it in and it worked immediately for all three MBPs and continued to work for four hours without a glitch. At his mother's house he's lucky to get a couple of minutes of horrendously slow wifi.

    At mine, wifi picks up only one other wireless network (my neighbours are mostly elderly or ******** so only one of them has wi-fi). At his mother's his MBP picks up six or eight neighbouring networks.

    He also has a Windows desktop which was connected to his wifi network by a USB wifi card. In testing last night I told him to unplug the USB card and for a few minutes he got some semblance of connection, then lost it again.

    My theory is that his mother's neighbours all use Windows desktops with USB wifi cards and this is causing massive interference with his Airport Extreme-to-MBP wireless network.

    Has anyone else with this problem got any info on neighbouring wireless networks supporting Windows machines?
  • wasadealio Level 1 Level 1 (0 points)
    I have had the same problems with the AE. My problems began right out of the box! I thought the unit might have been defective, so I returned it and received a brand new AE. After installing the new router, the connection drops! I am quite dissatisfied with this product and I glad to be within the return policy range. I am shocked to have a product that costs $179 to be so widely defective and not simultaneously see Apple trying to correct the problem. This is not good for Apple. I could see a range of "Apple" commercials with the AEBS vs netgear, linksys, etc. lol.

    DONT BUY THE AIRPORT EXTREME BASE STATION!
  • McPege Level 1 Level 1 (0 points)
    I did just that but i also connected Time capsule in a LAN connection to the "flying saucer shaped" base station (5.7) and bridged the Time Capsule (had to erase backups to get it going. Both Base stations are easely scanned by Airport Utility and appear quite quickly. One thing I can't still do is use The Airport Extreme Time Capsule as "the" primary base station. If I do AIrport disconnects (on a random basis) the internet link, Airport Utility freezes and cannot get a stable internet wireless connection. I guess Apple will have to move on this issueHope this helps
  • DSW73 Level 1 Level 1 (0 points)
    I'm having the same problems with my AE. My iMac loses the signal for a few minutes and then it comes back. But I did notice that this seems to happen only if I try to download a torrent.

    David
Previous 1 35 36 37 38 39 Next