4 Replies Latest reply: Dec 28, 2005 9:44 PM by Jonathan Parker
Gary Davis4 Level 1 Level 1 (5 points)
This is a silly question, but on the Apple USB keyboard...the extended one with the numeric keypad on the right hand side, how does one activate the "Num" lock? I have tried all sorts of "funtion" and "shift" type keys, and their combinations but I just cannot get the thing to lock on.

Thank you all for your patience with this question.

-GD
  • Niel Level 10 Level 10 (279,050 points)
    Does this article contain anything useful?

    (9073)
  • Chris Donald Level 1 Level 1 (5 points)
    I have a similar question about my keyboard, for some reason when I press the comma key i get è instead of a comma and I just canèt figure out how to return the keyboard to normal. Help would be great I know nothing
    CD
  • Niel Level 10 Level 10 (279,050 points)
    If you're using Mac OS 9 or earlier, check whether there's a flag at the right end of your menu bar; if so, click it and select the correct keyboard layout from the menu that appears. If not, open the Keyboard control panel and turn on the correct keyboard layout.

    In Mac OS X, you can change the active and current keyboard layouts from the Input Menu section of the International pane of System Preferences; as with Mac OS 9, you can change the active keyboard layout from the menu with the flag icon if it appears.

    (9393)
  • Jonathan Parker Level 1 Level 1 (15 points)
    This might help explain.
    I have a Macally iKey keyboard with a Num-Lock key that is also labeled Clear. When plugged into the Mac, all it is another delete key, but if you plug it into a Windows PC, then the light will toggle and it will switch form navigation (windows default) to num-pad (Mac default)