Previous 1 2 3 4 Next 47 Replies Latest reply: Jan 10, 2008 10:09 AM by blah888 Go to original post
  • CEOself Level 1 Level 1 (0 points)
    I am having this problem too

    2.4gh MBP with 4gb of ram, 10.5.1 and latest iTunes. I have also noticed a lag in mouse and keyboard, almost like system resources are low.
  • rasdennis Level 1 Level 1 (0 points)
    I have had the same problem, it only happens when i play cd's whether on my 12" notebook or the 20" imac. songs already in my library and songs i import play fine. i reinstalled the software that came with the newer 20" imac and upgraded all software except the itunes 7.5. have not had a problem since then. i left the 12" notebook with the 7.5 upgrade and did side by side comparisons, the notebook always stalled and then froze when i took any actions.
  • CEOself Level 1 Level 1 (0 points)
    My issue MAY be fixed.

    I downloaded the full 110mb 10.5.1 update from apple.com. Installed. After leaving everything on last night it seems to be running normal now. I was moving my iTunes files off the machine over night. ...prepping the machine for a clean install today. I will update after I shutdown.

    I first updated to 10.5.1 from the Menu Bar. I read in another thread that the Menu Bar's update was possibly compressed to 30 or 32 mb and may not have opened properly.

    My CPU usage looks more normal. CPU Graphs: Before I was getting a lot of black boxes(unused??) in each column. Now each column is full, a couple of red boxed with green boxes filled above.

    Sorry for such a newbie description!
  • Dicko94588 Level 1 Level 1 (0 points)
    This has been driving me nuts for a couple of days now, it happened occasionally before the 7.5 upgrade - but I am now re-installing Tiger (and hence a previous version of iTunes) to see what happens.
  • CEOself Level 1 Level 1 (0 points)
    Let us know. I have not restarted yet...too much work to do...since my mouse is not skipping anymore...don't want to restart.
  • CEOself Level 1 Level 1 (0 points)
    Nope, not fixed. I restarted. Songs skipping and mouse jerking again. THIS ***** APPLE!

    My CPU usage is back to showing the 41+% IDLE...then gets spiked to like 10 or 20 %. then back to 40%+. The song skipping and mouse jerking happens when the IDLE drops, or one causes the other.

    Message was edited by: CEOself
  • rasdennis Level 1 Level 1 (0 points)
    i got this info from another discussion group about this same issue, AND IT WORKS.
    open itunes preferences,click on advanced, unclick the error correction box, the problem should be solved, i just finished playing a 13 track, 53 minutes cd straight through, going to plop another in.
  • rasdennis Level 1 Level 1 (0 points)
    clicking off error correction fixed my problem!! on both of my machines 12" powerbook, 20" imac.
    hope this info proves helpful
  • Mitchell Grunat Level 1 Level 1 (5 points)
    I have a very large library (200Gig) - I am experiencing the skipping issue as well since updating. In addition, about half the time I open iTunes I get the spinning ball of death for a few minutes. Then, when I try to start a song, it looks like it is playing (the playing icon appears next to the song) but the time display does not move and the song does not play. Restarting iTunes usually helps, but sometimes I have to restart the computer.
  • steveBinLA Level 1 Level 1 (5 points)
    I also am having song skipping issues, but in my case I am still on Tiger, but just allowed the iTunes and Quicktime updates to proceed.

    Error checking has always been turned OFF, so that may not be the issue for me.

    I have mainly noticed the issue for recently downloaded podcasts and played on my iPod, but not for songs that were in the library before the iTunes 7.5 download.
  • Dicko94588 Level 1 Level 1 (0 points)
    Have re-installed Tiger, got iTunes upgraded to 7.5 and so far no skipping.

    Can't find the 'error correction' selection box that people have mentioned.

    Will upgrade again to Leopard tonight and see what happens....
  • jerweber72 Level 1 Level 1 (0 points)
    Yup, Yup and Yup. This *****. Seemed to start occurring either when I installed Leopard or 7.5. I can't really tell because I installed them both around the same time. What's interesting is that my airtunes do not skip on either of my stereos. I have 4gb of RAM, and can't imagine it being a CPU problem. Just patiently awaiting a fix from our friends here at Apple.
  • ErnieErnie Level 1 Level 1 (0 points)
    I had the same problem with songs skipping freezing or pausing... This is what I did and it seems it works (at least in my case): Go to Preferences, then select the Advanced icon, in "Streaming Buffer Size" choose small. Also, since I don't use Airtunes I unmarked the check box for "look for remote speakers". Then I restarted my computer since I felt that iTunes behavior affected may mac performance. Now everything works fine (7 hours no and still OK).
  • InfernoSoul Level 1 Level 1 (0 points)
    I'm having the same problem on Tiger 10.4.11 with iTunes 7.5. Random pauses however they are mostly about 30 seconds into the song but sometimes they are just completely random. Sounds like it's a iTunes bug not an operating system bug.
  • InfernoSoul Level 1 Level 1 (0 points)
    You know what I just realized? I installed Windows Media Player 9.0 just a few days ago and that is when I noticed having the skipping/pausing issues. I uninstalled it and vola! Haven't skipped or paused for almost an entire day of playing. It usually skipped every other song. I also cleaned my LCD with a with a non-alcohol based cleaner which is completely irrelevant to the issue at hand, however I thought I would mention it because some people like to hear random things like that.