Skip navigation
This discussion is archived

Time Machine no longer working after reinstalling OSX 10.5 w/TM backup

340 Views 3 Replies Latest reply: Nov 17, 2007 7:20 PM by BarryXSharp RSS
David Yellen Calculating status...
Currently Being Moderated
Nov 13, 2007 7:42 AM
About a week ago Disc Utility told me I had serious problems with my HD structure and a reinstall was necessary. Fortunately, restoring everything using Time Machine was flawless, however Time Machine has not done a single backup since. The Backup.backupdb file is still there on the external drive, along with 6 other folders created at the time I did the reinstall (same names as the 6 inside the subfolder, system, library, users...). If I try to manually do a TM backup it tells me I don't have enough HD space as though it wants to start from scratch, when the folders are all still there from before the reinstall.

Any ideas why Time Machine no longer recognizes the files it created 2 weeks ago?
20" Intel Imac / 15" Aluminum Powerbook, Mac OS X (10.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.