0 Replies Latest reply: Nov 14, 2007 12:49 PM by John Verity
John Verity Level 1 Level 1 (10 points)
This is a weird one and I can't understand what has happened. I have been using this 80GB iPod for the paqst several months (and a 1st-Gen. Shuffle since summer of 2005) with absolutely no problems. But now, suddenly, starting Nov. 11, my iTunes program declines to attach to either device when I plug it in for syncing. Just stopped, out of the blue.

Here's what happens:

ITunes may or may not be open. I plug the iPod into usual USB port on front of my PowerMac (10.4.10) and the iPod 's icon shows up on desktop - as usual. If iTunes is not yet open, it launches. But within 2 or 3 seconds of insertion into USB, the iPod icon vanishes and iTunes, now open, produces this error message:

"An iPod has been detected, but it could not be identified properly. Please disconnect and reconnect the iPod, then try again."

I can disconnect and reconnect all day and all night, but nothing will change. I know, I tried.

When this problem first arose, I was on iTunes 7.4; in hopes of fixing things, I upgraded to 7.5. But no change, no difference. I have tried to reboot the computer. I have tried resetting the bigger iPod but no help. (I can't get Apple's iPod Reset utility to work with the Shuffle; it claims it runs into an error getting information from the Shuffle and just stops. In fact, the utility program manages to show a quite accurate map of the Shuffle's memory: this much used, that much unused.)

With both small and large iPods, the iPod icon that shows up on my desktop looks correct and is accompanied by the device's assigned name.

And the System Profiler seems to recognize the Shuffle when it's plugged in (I've not tried this with bigger model, yet):

Capacity: 488.25 MB
Removable Media: Yes
Detachable Drive: Yes
BSD Name: disk3
Version: 10.01
Bus Power (mA): 500
Speed: Up to 480 Mb/sec
Manufacturer: Apple
OS9 Drivers: No
Product ID: 0x1300
Serial Number: 000xxxxxxxxxxxx
S.M.A.R.T. status: Not Supported
Vendor ID: 0x05ac (Apple Computer, Inc.)
Volumes:
JOHN VERITY:
Capacity: 488.22 MB
Writable: Yes
File System: MS-DOS FAT32
BSD Name: disk3s1
Mount Point:


I am at a loss. The only other clue I have is that even after this problem showed up on my computer, the bigger iPod was able to connect OK to an Intel iMac down the hall (running an older version of Tunes 7).

Please, Apple, try to find the problem and fix it.

G5 2x2.0GHz, Mac OS X (10.4)