Previous 1 2 3 4 Next 47 Replies Latest reply: Jan 10, 2008 4:38 AM by Klondike Five Productions Go to original post
  • SSaied Level 1 Level 1 (0 points)
    Okay.. My Question has been answered.
    I ended up restarting in safe mode AFTER doing a PRAM reset.
    This took a bit, but once I was able to get my MBP booted I made repairs with disk utility.
    Crossing my fingers, but just downloaded Mac OSX 10.4.11, restarted and everything is doing okay now.
  • uhohitzjenn Level 1 Level 1 (0 points)
    I don't have my install discs with me, is there anyway that I could fix this without it? My mbp won't book in safe mood even after the reset.
  • aliray10 Level 1 Level 1 (10 points)
    Hi, I'm also having the same problems after updating software last night. However the computer continued to work fine for a day. This morning I turned on, listened to music via itunes, and entered a movie DVD, The DVD inserted wasn't recognised so I restarted.......it didn't come back to life so I forced a shut down, and since then nothing but grey screen on startup.

    Everytime I turn on the computer I just get the startup sound, grey screen and nothing else.

    The DVD is still stuck in the machine - any ides on how to take this out?

    Any help and advise to this would be greatly appreciated as I'm in the Philippines and nowhere near a service centre.

    Thanks in advance for any advice offered.
  • Segovius Level 1 Level 1 (0 points)
    Rebooting while holding the trackpad button ejects the disk....
  • aliray10 Level 1 Level 1 (10 points)
    Hi,
    thanks for the suggestion.

    The only thing I can do is turn the machine on or turn the machine off off, no other action.

    I have turned the machine on while the track pad button pressed, nothing happened, and turned the machine off with the track pad button pressed, nothing happened.

    any other suggestions for getting the DVD out?
  • amc3 Level 1 Level 1 (0 points)
    Another set of steps that worked for me:

    Background:
    -using Software Update the 10.4.11 install failed
    -then I noticed HIGH CPU usage in my MenuMeters, and I couldn't open a small JPG in Preview
    -time for a reboot, which stalled with HIGH CPU usage, then tried to relaunch finder, which hung
    -finally manually powered down via button
    -upon reboot, I got grey screen and pinwheel for 5++ mins
    -booting into verbose or single (hold s or v + cmd when booting) user modes revealed 'load of /sbin/launchd failed, errno 88'
    -googled that, found this: http://blog.washingtonpost.com/securityfix/2006/04/appleissues_another_round_of1.html

    Solution:
    -booted w/DVD Install disc 1 (hold down c during boot), then tried DiskUtility Repair Disk, didnt resolve the issue (maybe I should've tried to repair permissions too?)
    -downloaded MacOSXUpd10.4.11Intel.dmg from Apple site on another machine, copied it to USB thumb drive
    -booted from DVD again and went into Terminal

    NOTE: It probably is not necessary to move all this stuff to the harddrive in the following steps, but I chose to for whatever reason. Also, Macintosh(blah) just means somewhere on my harddrive, MacUpdate(blah) is the update filename I didnt feel like copying, and UNTITLED is the name of my USB thumb drive. Finally 'cp' is the terminal copy command, type 'man cp' in Terminal for help info.

    -inserted thumbdrive and copied DMG to harddrive (from /Volumes/UNTITLED to /Volumes/Macintosh(blah))
    -used 'hdiutil attach MacOSXUpd10.4.11Intel.dmg' to mount the dmg on harddrive (see http://atmail.com/view_article.php?num=291, it becomes mounted as /Volumes/MacUpdate(blah))
    -copied mounted package to harddrive (from /Volumes/MacUpdate(blah) to /Volumes/Macintosh(blah))
    -typed '/Volumes/Macintosh(blah)/usr/bin/open /Volumes/Macintosh(blah)/MacUpdate(blah)' to start the update installation
    -clicked thru the update installation and rebooted
    -booting took about 5 min, and then all was fine again
    -WHEW!
  • pjm05474 Level 1 Level 1 (0 points)
    I followed WorldWideThunder's steps and I'm back up and running thanks a lot.
  • J.D. Gibb Level 2 Level 2 (350 points)
    I repaired permissions using the install disk and that fixed it for me.
  • bchivers Level 1 Level 1 (0 points)
    (I don't have my (no-longer booting) iBook in front of me to check this, but I think this is what I did last night....)
    Boot single user -- hold down "cmd-S" immediately after you turn the computer on.
    "*diskutil list*" will give you a list of your disks. My CD drive was disk1.
    "*diskutil eject* disk" should eject the target disk.

    diskutil man page: http://developer.apple.com/documentation/Darwin/Reference/ManPages/man8/diskutil .8.html
  • bchivers Level 1 Level 1 (0 points)
    (I think this is what I did last night to get my install CD out....)
    Boot single user -- hold down "cmd-S" immediately after you turn the computer on.
    "*sh /etc/rc*" to finish booting single-user.
    "*diskutil list*" will give you a list of your disks. My CD drive was disk1.
    "*diskutil eject* disk" should eject the target disk.

    diskutil man page: http://developer.apple.com/documentation/Darwin/Reference/ManPages/man8/diskutil .8.html
  • MacBraveheart Level 1 Level 1 (130 points)
    Ditto.

    Only I cannot even boot up from the start up DVD! Drat... Keep getting the Darwin Kernel thingie!
  • ScoRain1 Level 1 Level 1 (0 points)
    Tried doing this reset on a MacBook with a 10.4.6 disk but only get the hard drive icon as an option not the Tiger DVD. Any suggestions? Thanks.
  • flodo Level 1 Level 1 (0 points)
    I had the same problem. I tried reparing permissons, this did not work, than I tried the proceedure with the terminal and installing the update manually - also failed, so I could only reinstall the system, which finally worked out nice
  • aliray10 Level 1 Level 1 (10 points)
    thanks for the suggestion, although it didn't work either.

    So I think I've exhausted all options unless someone comes up with a miracale cure to
    a) get the DVD out
    B) get rid of the grey screen when I turn it on.

    I think its a trip to a service centre just 8 weeks after spending US$4000 on a new machine.
  • MacBraveheart Level 1 Level 1 (130 points)
    Sorry- it was late when the EXACT same thing happened to me and I went ballistic. Fixed it all and am now rested and can deal- You have a DVD in the drive and cannot, therefore, boot from the start up DVD?

    OK- I had a worse than the grey screen problem- I had the Darwin Kernel error message come up over it which requests that you restart or shut down.

    What I did:

    1. Disconnected MB Pro from mains, removed battery, pressed Power for five seconds (reset PRAM).

    2. Reinserted battery and reattached mains.

    3. Held down Mouse Button (not pad- that will not work) for AGES during pressing Power and listened to long time spinning up and ejection of disk (took about 4 minutes!)

    4. Inserted start up DVD and forced shut down.

    5. Restarted while pressing C key and booted from DVD (took AGES- talking about 8 minutes)

    6. Reinstalled system (10.4.6 which came with MB Pro) while ARCHIVING data.

    NOTE: This worked and it will isolate the "damaged" system which (is) becomes unbootable but preserves all applications and data which is ALL I really wanted! I now have 15GB less than before but I am going to archive to external hard drives and then probably purge the entire computer and start over.

    I will NOT be risking the 10.4.11 update again UNLESS I do this on a vanilla machine!

    2nd NOTE: I had repaired permissions the day before the update (and it had come up with nothing TO repair) and there was no reason to fear it.

    Hope you can do the same- remember- patience is a virtue where the DVD ejection is concerned! Post back?