8 Replies Latest reply: Nov 20, 2007 1:47 PM by wilsonjtd
cyandog Level 1 Level 1 (10 points)
There was a problem logging onto your mail server. Your Password was rejected. Account: '..............@btinternet.com', Server: '.....btinternet.com', Protocol: POP3, Server Response: '-ERR invalid user/password (error 999)', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92

I get this message when i try to get new email on outlook and a simlier message or iphone
my password is corect on both what should i do uninstall outlook or what plz help

Xps, Windows XP
  • Lawrence Finch Level 7 Level 7 (29,975 points)
    Either your user id or password is incorrect, your server name is incorrect, or you have the wrong port if you get this message on both outlook and iPhone. There is no other explanation that fits the symptoms, even if you think the password is correct.

    If it has been working before and it just stopped working one possibility is that your account was hijacked and the thief changed your password.
  • cyandog Level 1 Level 1 (10 points)
    Its was working fine put outlook won't work and gets that error thing and iphone won't work i can still check my mail on bt yahoo sign in so i know for a fact password and everything is right
  • Nathan C Level 5 Level 5 (6,260 points)
    cyandog,

    Were you getting a different message the mentioned anything about lock before this?

    Also some systems will respond with bad password if it is in a pop lock, and ask you to try reconnecting.

    Are both the iPhone and the computer trying to access the same POP3 mailbox at the same time? If so this could be a pop lock as described in this article:
    http://docs.info.apple.com/article.html?artnum=307009

    Hope this helps,

    Nathan C.
  • ColRDH Level 1 Level 1 (0 points)
    I had this problem with my road runner account and I could not receive of send mail when I was away from my home. I called iPhone support and they had me do the following that fixed the problem:

    1. delete your current settings and restart the phone. Then re-enter the settings again and it started getting e-mails immediately.

    2. While away to send outgoing mail they suggested deleting my "home" road runner settings and instead using the following settings: cwmx.com as the host name for outgoing mail server (SMTP) and then: Go to the advanced section at the very bottom and in the "Outgoing Settings" for server port put: 25. That immediately allowed me to send e-mails and it continues to work.
  • Lawrence Finch Level 7 Level 7 (29,975 points)
    cwmx.com is AT&T's outgoing mail server. This is a good solution for EDGE connections, but will not work over WiFi.
  • ColRDH Level 1 Level 1 (0 points)
    yes that is true and is an important addition to this information.
  • Nathan C Level 5 Level 5 (6,260 points)
    In addition, O2 offers their own solution that works on EDGE and most WiFi networks.


    For O2 customers having issues with sending, see this article:
    http://docs.info.apple.com/article.html?artnum=306986

    Hope this helps,

    Nathan C.
  • wilsonjtd Level 1 Level 1 (0 points)
    I've got exactly the same problem. What is the answer? It must be something to do with BT's server? I can access mail on-line using the correct password.