2 Replies Latest reply: Nov 18, 2007 7:21 AM by lizofpnm
lizofpnm Level 1 Level 1 (0 points)
on display sometimes there is a handy dandy comma, on other photos there is no comma. How can I be sure that the comma or a space is placed between keywords.

iMac, Mac OS X (10.4.10)
  • Smtr Level 5 Level 5 (5,450 points)
    When I turn on Keywords under the View menu so that the words list below the thumbnails, I always see a comma between keywords.

    Are you adding keywords by going through Preferences > Keywords, and entering the words in the list? iPhoto should display the commas for you - there is no setting to turn it off.

    Perhaps more detail about where/ how you are not getting commas would help us assist you.

    Regards.
  • lizofpnm Level 1 Level 1 (0 points)
    It was only some of the keywords. So I went back and retyped the words that had no comma between them, and now all keywords have a comma.