4 Replies Latest reply: Nov 19, 2007 8:49 AM by David S.
frmrt Level 1 Level 1 (10 points)
Hi,

I'm working with source media that's 720p24p DVCPROHD QT files in my FCP 5.1.4 project. I'm exporting those files from FCP using QT conversion with these specs:

NTSC 16:9
720 x 480
H.264 compressor
Automatic Data Rate
Quality: High

The files play fine on my computer once exported, but when I try to import them into DVD Studio Pro, I get an "incompatible asset" error.

Can anyone help? First Compressor stopped working--no solution for that, apparently--and now this. I'm on a deadline and really need to start outputting some DVDs...

Thanks,
David

Mac Book Pro, Mac OS X (10.5.1)
  • David S. Level 7 Level 7 (20,630 points)
    h.264 is not a compatible import forum.

    Why would you take beautiful DVCProHD footage and converted to a delivery format such as h.264? Why convert anything?

    Export QT/Current Settings/Self contained.

    choose the compressor format for 16:9 SD DVD consistent with the total length of the video in minutes and Dolby2 audio.

    I've been doing this with a HVX200 for eighteen months
  • frmrt Level 1 Level 1 (10 points)
    Thanks for your reply and advice. To be honest, I tried H.264 first just as a quick test of the QT conversion utility from FCP. I've since tried other (superior) compression schemes and had luck importing them into DVD Studio Pro.

    But since I'm relatively new to the layout of DVDSP, I'd greatly appreciate a little insider info from you: the material I'm using was shot on the HVX in the 24pN 720p mode. What settings should I use in DVDSP to get the 16:9 aspect ratio to appear correct on my DVD? No matter what settings I choose in the prefs/etc of DVDSP. I never get anything but squashed 4:3 footage in the DVDSP previews, and the user help is, well, no help at all. Does it preview this way, and then the DVD player itself either letterboxes the 16:9 content, or stretches it out to the proper 16:9 ratio, depending on the DVD player's settings?

    Thanks very much,
    David
  • frmrt Level 1 Level 1 (10 points)
    Just a matter of one box left at 4:3 that was causing the problem.

    Thanks again for the advice, David. The settings you've prescribed worked perfectly.
  • David S. Level 7 Level 7 (20,630 points)
    16:9 Letterbox is the setting you want.

    And to preview it correctly, you need to see the previewer to 16:9 either manually or in your preferences section